Sign in with
Sign up | Sign in
Your question

Lenovo T61 Graphics Issue Riddle

Last response: in Laptops & Notebooks
Share
February 3, 2013 7:54:49 PM

Hi Everyone,

First, forgive me if this is in the wrong thread; mods please place it where it should be as necessary.

I have a Lenovo T61 laptop running WinXP Pro. Two months ago the graphics starting behaving strangely on occasion. Over time things got worse.

Now, the machine will run fine for a short while before I get a BSOD that is garbled. Other times, it won't finish booting or will boot to a black screen.

I was thinking that this was a hardware problem with the integrated Nvida Quadro 140M graphics. Then it struck me that the laptop runs fine, all day long, in Safe Mode. I'm no expert but that *should* point to a driver or software issue.

I could not find an updated driver, so I rolled back to an older driver that I found on the Webs. The machine ran fine for three weeks, then returned to the same behavior.

I had Windows look for an updated driver and to my shock it could not find one, even though I rolled back to an older driver.

At the end of the day, I am now confused as to where the problem lay. I am writing this post with the machine in Safe Mode with Networking right now, but of course, I can't do everything I need to do with this box.

So what say you - is it a driver issue, a hardware issue, a Windows issue, or some combination? I really want to keep this machine running for reasons that I won't go into here, so any and all input is very much appreciated.

Thanks in advance.

BG

August 3, 2013 3:16:13 PM

bgettel said:
Hi Everyone,

First, forgive me if this is in the wrong thread; mods please place it where it should be as necessary.

I have a Lenovo T61 laptop running WinXP Pro. Two months ago the graphics starting behaving strangely on occasion. Over time things got worse.

Now, the machine will run fine for a short while before I get a BSOD that is garbled. Other times, it won't finish booting or will boot to a black screen.

I was thinking that this was a hardware problem with the integrated Nvida Quadro 140M graphics. Then it struck me that the laptop runs fine, all day long, in Safe Mode. I'm no expert but that *should* point to a driver or software issue.

I could not find an updated driver, so I rolled back to an older driver that I found on the Webs. The machine ran fine for three weeks, then returned to the same behavior.

I had Windows look for an updated driver and to my shock it could not find one, even though I rolled back to an older driver.

At the end of the day, I am now confused as to where the problem lay. I am writing this post with the machine in Safe Mode with Networking right now, but of course, I can't do everything I need to do with this box.

So what say you - is it a driver issue, a hardware issue, a Windows issue, or some combination? I really want to keep this machine running for reasons that I won't go into here, so any and all input is very much appreciated.

Thanks in advance.

BG



FYI.
I'm having blank screen problem with my T61 and requires external monitor to see..so most likely my graphics cards is bad..to replace my integrated graphics card requires changing mother board also..not worth the money (if $50+) even if I can find it..hope this helps.

read more at
http://forums.lenovo.com/t5/T61-and-prior-T-series-Thin...

DB
m
0
l
!