Sign in with
Sign up | Sign in
Your question

print using 'ctrl+p' wont work

Last response: in Windows XP
Share
Anonymous
August 9, 2005 3:28:42 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

on a new machine with an xp pro upgrade over the top of my old W98, this
good old keyboard shortcut no longer works. Everything else seems to still
work ok (ctrl + c,v,x etc) Why, oh why?

More about : print ctrl wont work

Anonymous
August 9, 2005 3:28:43 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It should work irregardless of the upgrade path. Providing you have a print device & are in a Windows-friendly program with the print option. I might suggest that you check on your printer's driver.

--
Maurice N
MVP Windows - Shell / User
-----

davo wrote:
> on a new machine with an xp pro upgrade over the top of my old W98,
> this good old keyboard shortcut no longer works. Everything else
> seems to still work ok (ctrl + c,v,x etc) Why, oh why?
Anonymous
August 9, 2005 8:45:21 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

actually it was more a clean install with the 98 disk in hand for the
'proof'.
I just installed latest drivers but still no good ....no ctrl+p in any
applications. ....seems v odd. Any clues?
Related resources
Anonymous
August 9, 2005 8:45:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Davo,
Yes, extremely odd. Do a quick check to see that the Print Spooler service is running (and not disabled or stopped).
From Start menu, select RUN, then type in

msconfig <Enter-key>

Click on the Services Tab. Make sure the Print Spooler has a check mark & shows status of Running. If not running, check it to enable, apply, and restart Windows.


From RUN option

services.msc <Enter-key>

Scroll down list of services. Print Spooler service should read Status = Started , Startup type = Automatic.
If it already shows this, you may try Stopping , then Restart-ing the service to see if it makes a difference.

--
Maurice N
MVP Windows - Shell / User
-----

davo wrote:
> actually it was more a clean install with the 98 disk in hand for the
> 'proof'.
> I just installed latest drivers but still no good ....no ctrl+p in any
> applications. ....seems v odd. Any clues?
Anonymous
August 10, 2005 1:11:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

thanks Maurice
just tried all that....no change
Anonymous
August 10, 2005 1:26:59 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Maurice
well I polished up my google search and found this solution listed
first....and it has worked!





There are a number of postings in the archive about CTRL P not working in
XP. This may be of some interest.

I have a 915P board that uses high definition audio. I've discovered that
this registry entry is the culprit:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
"Cmaudio"="RunDll32 cmicnfg.cpl,CMICtrlWnd"

REMing the entry thus:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
"Cmaudio"="REM RunDll32 cmicnfg.cpl,CMICtrlWnd"

cured the problem on my machine.

--
Anonymous
August 10, 2005 1:27:00 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Bravo to you. Thanks for posting back. Wonders never cease.

--
Maurice N
MVP Windows - Shell / User
-----

davo wrote:
> Maurice
> well I polished up my google search and found this solution listed
> first....and it has worked!
>
>
>
>
>
> There are a number of postings in the archive about CTRL P not
> working in XP. This may be of some interest.
>
> I have a 915P board that uses high definition audio. I've discovered
> that this registry entry is the culprit:
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
> "Cmaudio"="RunDll32 cmicnfg.cpl,CMICtrlWnd"
>
> REMing the entry thus:
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
> "Cmaudio"="REM RunDll32 cmicnfg.cpl,CMICtrlWnd"
>
> cured the problem on my machine.
!