Sign in with
Sign up | Sign in
Your question

problem appeared after sp2 laptop

Last response: in Windows XP
Share
Anonymous
a b D Laptop
August 9, 2005 1:06:51 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a problem after I upgraded to sp2. I can run IE but other programs
flat out will not run. The icon changes like it wants to start but then it
goes back to normal idle state. The odd bit is I can open previously made
files like .doc to open word but I can't directly open it. Any ideas would be
much apprectiated. Oh problem exists in safe mode and can't run add remove in
control panel or anything in control panel or even calc in run dialog box.
August 9, 2005 9:39:58 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

I'm getting the same type of issues. I tried to open the system restore,
but nothing happens or a blank system restore screen opens up. I have scanned
for virus, but found nothing. IE opens up for me, but not everything works
within IE. I hope someone can help us out.

"laptopprob" wrote:

> I have a problem after I upgraded to sp2. I can run IE but other programs
> flat out will not run. The icon changes like it wants to start but then it
> goes back to normal idle state. The odd bit is I can open previously made
> files like .doc to open word but I can't directly open it. Any ideas would be
> much apprectiated. Oh problem exists in safe mode and can't run add remove in
> control panel or anything in control panel or even calc in run dialog box.
Anonymous
a b D Laptop
August 9, 2005 12:40:44 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

laptopprob,
Since you didn't give us the make/model of laptop I'll assume it's
driver related problems your seeing.
Go to Control Panel, Add/Remove Programs, Show Updates, then uninstall
SP2. Then truck off to your laptop manufacturers website. Look for
updated bios & drivers. Also run a complete system scan for spyware,
viruses, ect.
Defrag hard drive after running disk clean-up.
Reboot, and try the SP2 update once more.
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870966841
Anonymous
a b D Laptop
August 9, 2005 3:51:47 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Alrighty, finally got to uninstall through microsofts help and a run command
they had me use so I'll try updating and all that stuff and whatever they
suggest also. Thanks for the input

"Treeman" wrote:

>
> laptopprob,
> Since you didn't give us the make/model of laptop I'll assume it's
> driver related problems your seeing.
> Go to Control Panel, Add/Remove Programs, Show Updates, then uninstall
> SP2. Then truck off to your laptop manufacturers website. Look for
> updated bios & drivers. Also run a complete system scan for spyware,
> viruses, ect.
> Defrag hard drive after running disk clean-up.
> Reboot, and try the SP2 update once more.
> Best,
> Treeman
>
>
> --
> Treeman
>
>
> ------------------------------------------------------------------------
> Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
> View this thread: http://www.msusenet.com/t-1870966841
>
>
!