Sign in with
Sign up | Sign in
Your question

Firefox 3.6 in 10.4 LTS

Last response: in Business Computing
Share
October 1, 2012 6:46:58 PM

Hi there,

Good day quick question about installation of a lower version of firefox 3.6 in ubuntu 64 bit 10.4 LTS
the machine has already a 10.4 firefox installed.
just don't know how to install firefox 3.6



thanks

More about : firefox lts

October 2, 2012 7:47:50 PM

Thanks Mr. Reynolds

i have successfully copied the file on a directory
just need help on setting hte PATH variable so that the it will always call the lower version instead of the new version

anyone knows how to set the PATH variable ?
!