Sign in with
Sign up | Sign in
Your question

Sending mail on WIFI networks

Last response: in Wireless Networking
Share
Anonymous
May 19, 2004 8:37:20 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

I have noticed that many WIFI networks I use around town block e-mail
messages I send. I get the following error.


Send e-mail message: The specified server was found, but there was no
response from the server. Please veirfy that the port and SSL
information is correct. To access these settings close this dialog,
then click more settings and click on the advanced tab


After doing some troubleshooting and research I found out that some
ISPs block any outgoing e-mail that uses SMTP servers othere than
there own.
Does anyone know a way around this problem?
Thanks
Anonymous
May 19, 2004 8:56:47 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

About the only way around it would be webmail, should the email system
you're trying to use offer that. If the ISP you're connected to has port 25
blocked, you're only other option is to use the SMTP server owned by this
ISP.

Hal
--
Hal Hostetler, CPBE -- hhh@kvoa.com
Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC NBC-IN
Got Blues? - www.badnewsbluesband.com


"Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
news:97d41df6.0405191537.40c4e71a@posting.google.com...
> I have noticed that many WIFI networks I use around town block e-mail
> messages I send. I get the following error.
>
>
> Send e-mail message: The specified server was found, but there was no
> response from the server. Please veirfy that the port and SSL
> information is correct. To access these settings close this dialog,
> then click more settings and click on the advanced tab
>
>
> After doing some troubleshooting and research I found out that some
> ISPs block any outgoing e-mail that uses SMTP servers othere than
> there own.
> Does anyone know a way around this problem?
> Thanks
Anonymous
May 19, 2004 11:54:35 PM

Archived from groups: alt.internet.wireless (More info?)

Sanjay Punjab wrote:

>I have noticed that many WIFI networks I use around town block e-mail
>messages I send. I get the following error.
>
>
>Send e-mail message: The specified server was found, but there was no
>response from the server. Please veirfy that the port and SSL
>information is correct. To access these settings close this dialog,
>then click more settings and click on the advanced tab
>
>
>After doing some troubleshooting and research I found out that some
>ISPs block any outgoing e-mail that uses SMTP servers othere than
>there own.
>Does anyone know a way around this problem?
>Thanks
>
>
There may be several reasons you are blocked from sending.
1) The ISP my be blocking port 25, so you can't connect to your ISP's
SMTP server.
2) Your ISP may be refusing the connection because you are not connected
through a IP address owned by your ISP.
3) The owner of the WIFI network may be blocking port 25 to prevent
clients from spamming from his connection.

If your mail provider provides an alternate port, you may be able to
access the SMTP server from that port.

Most mail providers provide web based access. That should work from
anywhere.
Related resources
May 20, 2004 3:59:20 AM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

Unless you reconfigured your pop server address, when you try to send email,
you should be contacting your ISP's server directly - even if you're at a
public wifi hostspot. The standard problem is that your pop server refuses
to accept the connection, because your IP address is not in a subnet
exported by your ISP.

Usually you can receive mail from the smtp server, you just can't connect to
the pop server to send email. The purpose is to prevent someone who may have
stolen your auhentication information from using your email account to
generate spam.

One way around this is to get a web-based email account. You can always send
email from a web page, once you've authenticated.

"Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
news:97d41df6.0405191537.40c4e71a@posting.google.com...
> I have noticed that many WIFI networks I use around town block e-mail
> messages I send. I get the following error.
>
>
> Send e-mail message: The specified server was found, but there was no
> response from the server. Please veirfy that the port and SSL
> information is correct. To access these settings close this dialog,
> then click more settings and click on the advanced tab
>
>
> After doing some troubleshooting and research I found out that some
> ISPs block any outgoing e-mail that uses SMTP servers othere than
> there own.
> Does anyone know a way around this problem?
> Thanks
>
May 20, 2004 3:59:21 AM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

> Usually you can receive mail from the smtp server,
> you just can't connect to the pop server to send email.

Small nit-pik... this is backwards. You connect to an SMTP to send mail and
a POP server to receive mail.

-Frank
May 20, 2004 6:12:00 AM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

Oops. Yes, I got these backwards. Thanks.

"Frank" <Frank@REMOVEALLCAPSitcreek.com> wrote in message
news:itednUX6W8tQkjHdRVn-jA@giganews.com...
> > Usually you can receive mail from the smtp server,
> > you just can't connect to the pop server to send email.
>
> Small nit-pik... this is backwards. You connect to an SMTP to send mail
and
> a POP server to receive mail.
>
> -Frank
>
>
>
Anonymous
May 20, 2004 10:16:09 AM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

The problem probably isn't that the ISP is blocking SMTP traffic to any
server other than their own. It's more likely that the SMTP server that
you're trying to use is refusing your connection because it's originating
from an address that's not part of their network. If you know the name (or
address) of the SMTP belonging to the ISP that you're going through, use it;
it won't care that your email address is foreign.

Another possibility: if your email is hosted as part of your own domain,
then you may be able to configure your account to accept SMTP connections
from foreign networks.

Ron Bandes, CCNP, CTT+, etc.

"Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
news:97d41df6.0405191537.40c4e71a@posting.google.com...
> I have noticed that many WIFI networks I use around town block e-mail
> messages I send. I get the following error.
>
>
> Send e-mail message: The specified server was found, but there was no
> response from the server. Please veirfy that the port and SSL
> information is correct. To access these settings close this dialog,
> then click more settings and click on the advanced tab
>
>
> After doing some troubleshooting and research I found out that some
> ISPs block any outgoing e-mail that uses SMTP servers othere than
> there own.
> Does anyone know a way around this problem?
> Thanks
May 20, 2004 5:11:14 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

In article <J2Yqc.96664$MH.20346577@news4.srv.hcvlny.cv.net>, "Ron
Bandes" <RunderscoreBandes @yah00.com> says...
> The problem probably isn't that the ISP is blocking SMTP traffic to any
> server other than their own. It's more likely that the SMTP server that
> you're trying to use is refusing your connection because it's originating
> from an address that's not part of their network. If you know the name (or
> address) of the SMTP belonging to the ISP that you're going through, use it;
> it won't care that your email address is foreign.
>
> Another possibility: if your email is hosted as part of your own domain,
> then you may be able to configure your account to accept SMTP connections
> from foreign networks.
>
> Ron Bandes, CCNP, CTT+, etc.
>
> "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
> news:97d41df6.0405191537.40c4e71a@posting.google.com...
> > I have noticed that many WIFI networks I use around town block e-mail
> > messages I send. I get the following error.
> >
> >
> > Send e-mail message: The specified server was found, but there was no
> > response from the server. Please veirfy that the port and SSL
> > information is correct. To access these settings close this dialog,
> > then click more settings and click on the advanced tab
> >
> >
> > After doing some troubleshooting and research I found out that some
> > ISPs block any outgoing e-mail that uses SMTP servers othere than
> > there own.
> > Does anyone know a way around this problem?
> > Thanks
>
Another solution would be to run an SMTP agent on your computer that
delivers your email directly rather than using your ISP's SMTP server.
There are many free SMTP agents available for download, a quick Google
search should find you a few.

---Matthew
Anonymous
May 20, 2004 11:50:05 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

Get a free email account from
softhome.net
You can then use port 25000 instead of the blocked port 25.
PJ
Anonymous
May 21, 2004 12:10:01 AM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

In article <97d41df6.0405191537.40c4e71a@posting.google.com>,
Sanjay Punjab <piclistguy@yahoo.com> wrote:
>
>I have noticed that many WIFI networks I use around town block e-mail
>messages I send.


I believe it. I would.

> I get the following error.

Do you know who is originating this error? I'll guess it's your email
client because it can't connect.

>Send e-mail message: The specified server was found, but there was no
>response from the server. Please veirfy that the port and SSL
>information is correct. To access these settings close this dialog,
>then click more settings and click on the advanced tab
>
>After doing some troubleshooting and research I found out that some
>ISPs block any outgoing e-mail that uses SMTP servers othere than
>there own.

This is to prevent their networks from being used by spammers.

>Does anyone know a way around this problem?

There are four ways around this problem.
1) Use the ISPs mail server as your outbound relay. Setting this depends on
your client, but somewhere it will ask for "SMTP host". Set this to whatever
the ISP wants.
2) If you're running your own mail server, you can run an SMTP server on
a non-standard port. Please make sure you use something like SMTP AUTH
to make sure this machine doesn't become an open relay.
3) Use a protocol other than SMTP to send your email to the server. Some
clients allow you to submit messages for sending through the POP or IMAP
protocol.
4) Don't send email until you get back to your home network.

Pick whichever one works for you. If you don't know how to accomplish
these (specifically #2), then cross it off and go to another one. #1
is probably the easiest to satisfy.


--
Nick Christenson
npc@gangofone.com
Anonymous
May 21, 2004 9:19:20 AM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 19 May 2004 16:37:20 -0700, Sanjay Punjab wrote:


> After doing some troubleshooting and research I found out that some
> ISPs block any outgoing e-mail that uses SMTP servers othere than
> there own.
> Does anyone know a way around this problem?
> Thanks

What is probably the "best" solution, from a security perscpective, is to
have a UNIX shell account at some provider, which you can then "SSH" into,
as needed, from anywhere. Once you've ssh'ed into your account, you can
then use any of the standard services offered on that box.

The second best solution is to find an email service provider which will
allow you to IMAP & STMP from anywhere anytime you want. There are many
of these available, even for free on today's web.

The third best solution is to use some Gawd-awful cheesy "Web-based" email
solution.
May 21, 2004 10:44:06 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

Install smtp on your win2k or xp box, and use your own ip address (or
"localhost") for the outbound mail server. Keeps me in good shape wherever
I go.


"Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
news:97d41df6.0405191537.40c4e71a@posting.google.com...
> I have noticed that many WIFI networks I use around town block e-mail
> messages I send. I get the following error.
>
>
> Send e-mail message: The specified server was found, but there was no
> response from the server. Please veirfy that the port and SSL
> information is correct. To access these settings close this dialog,
> then click more settings and click on the advanced tab
>
>
> After doing some troubleshooting and research I found out that some
> ISPs block any outgoing e-mail that uses SMTP servers othere than
> there own.
> Does anyone know a way around this problem?
> Thanks
May 25, 2004 2:15:41 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

"Painless" <Painlesspole@yahoo.com> wrote in message news:<avwrc.34$OC6.32@fe25.usenetserver.com>...
> Install smtp on your win2k or xp box, and use your own ip address (or
> "localhost") for the outbound mail server. Keeps me in good shape wherever
> I go.

How does the smpt server then forward the email if inbound/outbound
port25 traffic is blocked? Please provide more details.
>
>
> "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
> news:97d41df6.0405191537.40c4e71a@posting.google.com...
> > I have noticed that many WIFI networks I use around town block e-mail
> > messages I send. I get the following error.
> >
> >
> > Send e-mail message: The specified server was found, but there was no
> > response from the server. Please veirfy that the port and SSL
> > information is correct. To access these settings close this dialog,
> > then click more settings and click on the advanced tab
> >
> >
> > After doing some troubleshooting and research I found out that some
> > ISPs block any outgoing e-mail that uses SMTP servers othere than
> > there own.
> > Does anyone know a way around this problem?
> > Thanks
Anonymous
May 27, 2004 7:16:54 PM

Archived from groups: alt.internet.wireless,alt.internet.free-services,microsoft.public.internet.mail,microsoft.public.outlook.general (More info?)

Well come to the UK blueyonder dont block it and neither does BT :) 

"Chris" <cjtwantstoknow@yahoo.com> wrote in message
news:cf84a22f.0405250915.33b596b4@posting.google.com...
> "Painless" <Painlesspole@yahoo.com> wrote in message
news:<avwrc.34$OC6.32@fe25.usenetserver.com>...
> > Install smtp on your win2k or xp box, and use your own ip address (or
> > "localhost") for the outbound mail server. Keeps me in good shape
wherever
> > I go.
>
> How does the smpt server then forward the email if inbound/outbound
> port25 traffic is blocked? Please provide more details.
> >
> >
> > "Sanjay Punjab" <piclistguy@yahoo.com> wrote in message
> > news:97d41df6.0405191537.40c4e71a@posting.google.com...
> > > I have noticed that many WIFI networks I use around town block e-mail
> > > messages I send. I get the following error.
> > >
> > >
> > > Send e-mail message: The specified server was found, but there was no
> > > response from the server. Please veirfy that the port and SSL
> > > information is correct. To access these settings close this dialog,
> > > then click more settings and click on the advanced tab
> > >
> > >
> > > After doing some troubleshooting and research I found out that some
> > > ISPs block any outgoing e-mail that uses SMTP servers othere than
> > > there own.
> > > Does anyone know a way around this problem?
> > > Thanks
!