Sign in with
Sign up | Sign in
Your question

O S Install Mode enabled

Last response: in Windows XP
Share
August 10, 2005 10:59:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a Dell PC, XP Home edition. When I start the PC up the first screen
that comes up states " O S Install mode enabled. Amount of available memory
limited to 256MB. Strike the F1 key to continue. F2 to run the setup
utility." If you hit F1 the Pc seems to work fine but I can't tell if it is
only using 253MB of memory. There is 512MB of RAM installed on this machine.
Any clue why this message is coming up on startup?
--
J

More about : install mode enabled

April 22, 2009 5:40:35 PM

When that message comes up hit F2 look for something called OS Install Mode, and disable it. save settings and restart.
April 22, 2009 6:39:06 PM

You can disable that in the bios. On startup hit f8.
Related resources
August 25, 2011 2:14:17 PM

Jergen said:
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a Dell PC, XP Home edition. When I start the PC up the first screen
that comes up states " O S Install mode enabled. Amount of available memory
limited to 256MB. Strike the F1 key to continue. F2 to run the setup
utility." If you hit F1 the Pc seems to work fine but I can't tell if it is
only using 253MB of memory. There is 512MB of RAM installed on this machine.
Any clue why this message is coming up on startup?
--
J


Salam, Peace,
If u have an Optiplex 280 there is no way to modify the option on the bios unlike gx270. So the solution is to download a bios modification utility from dell to do so. I have test it it worked.
A.B.
!