Sign in with
Sign up | Sign in
Your question

Movie Maker preview problem.

Last response: in Windows XP
Share
Anonymous
August 10, 2005 3:42:52 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am using version 2.1 of Windows Movie Maker. I appear to be able to make
projects and save them as WMV, as well as import pictures, music, video etc.
But the problem is with the in-Maker preview. It simply won't work.

All of the playback controls are greyed out, and I have tried "Play > Play
Timeline/Storyboard". The information text around the preview (name of
current clip, the word "stopped" and the 00:00:00:00/00:20:00:00 [eg.]) are
blinking quite a bit. The clips etc are in the storyboard/timeline, but the
preview won't work.

Any help would be appreciated, thanks :) 
Anonymous
August 10, 2005 5:55:42 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Have you tried the experts in the movie maker newsgroup?

Tom

"codenamecuckoo" <codenamecuckoo@discussions.microsoft.com> wrote in message
news:43CDE67C-2ADA-47B5-B0DA-A95EF625F17B@microsoft.com...
|I am using version 2.1 of Windows Movie Maker. I appear to be able to make
| projects and save them as WMV, as well as import pictures, music, video
etc.
| But the problem is with the in-Maker preview. It simply won't work.
|
| All of the playback controls are greyed out, and I have tried "Play > Play
| Timeline/Storyboard". The information text around the preview (name of
| current clip, the word "stopped" and the 00:00:00:00/00:20:00:00 [eg.])
are
| blinking quite a bit. The clips etc are in the storyboard/timeline, but
the
| preview won't work.
|
| Any help would be appreciated, thanks :) 
Anonymous
August 10, 2005 5:55:43 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No, but I have now, thanks :D 

All I had to do was Run regsvr32 quartz.dll and that completely fixed it. Oh
and disable the video preview filters in Movie Maker options.

"Tom Pepper Willett" wrote:

> Have you tried the experts in the movie maker newsgroup?
>
> Tom
>
> "codenamecuckoo" <codenamecuckoo@discussions.microsoft.com> wrote in message
> news:43CDE67C-2ADA-47B5-B0DA-A95EF625F17B@microsoft.com...
> |I am using version 2.1 of Windows Movie Maker. I appear to be able to make
> | projects and save them as WMV, as well as import pictures, music, video
> etc.
> | But the problem is with the in-Maker preview. It simply won't work.
> |
> | All of the playback controls are greyed out, and I have tried "Play > Play
> | Timeline/Storyboard". The information text around the preview (name of
> | current clip, the word "stopped" and the 00:00:00:00/00:20:00:00 [eg.])
> are
> | blinking quite a bit. The clips etc are in the storyboard/timeline, but
> the
> | preview won't work.
> |
> | Any help would be appreciated, thanks :) 
>
>
>
!