"Custom Level..." for Internet Zone is greyed out

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I go to the Security Zones under Internet Options and select the
Internet Zone, the "Custom Level..." button is greyed out. This problem is
occuring on a system using Windows XP Home Edition.

I know that Home edition doesn't have a Group Policy configuration but
policies can be set in the registry. I've looked through the registry at
some of the policy keys and haven't found one about not allowing access to
that button.

Anyone else have an idea? Hopefully I can get this system back to the owner
before friday. :P

incase you would like to email me directly: hamsteralliance@hotmail.com
2 answers Last reply
More about custom level internet zone greyed
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Update: I Installed Service Pack 2 and now I can access the button but my
    initial problem is still happening.

    The original problem was any page with ActiveX on it would display blank.
    which led me to PCpitstop.com to run their ActiveX Checker. Which told me
    to change the settings under "Custom Level..." in Internet Options. Well, I
    can change the settings now but I still can't get activeX working.

    This is a problem because I can't access Windows Update or run the
    Validation Tool to download any files from Microsoft.com.

    Any ideas on this matter?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hey, 2nd update. Problem resolved.

    I downloaded "Windows Script" from another computer, moved it to the
    computer with the problem, installed it and now activeX pages work again. I
    guess it was the Javascript portion of ActiveX that was damaged.

    Since the problem is resolved maybe this post can atleast be helpful to
    other people if they run into this issue too.

    later,
    - Hamst3r
    www.hamsteralliance.com
Ask a new question

Read More

Internet Windows XP