can't move my desk top icons

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

all of a sudden when i go to move a desk top i con it pops back to where it
was. i know there is a wawy to change this but i just can't think of it
HELP!!!!!i have been to right click desk top and all and lock desk top is not
checked.
thanks
bill
7 answers Last reply
More about move desk icons
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    well youve went to the right place. right click on the desktop, then go to
    'Arrange Icons', and make sure 'Auto Arrange' is NOT ticked. this should now
    allow you to reposition your icons anywhere.

    :)

    "bill" wrote:

    > all of a sudden when i go to move a desk top i con it pops back to where it
    > was. i know there is a wawy to change this but i just can't think of it
    > HELP!!!!!i have been to right click desk top and all and lock desk top is not
    > checked.
    > thanks
    > bill
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    The best solution to immovable desktop icons, despite whatever
    else you may read or hear, is to get a firm grip on your monitor
    (if it happens to be a part of your computer as is the case with
    Think Pads or Laptops, so much the better ) and hurl the thing
    out one of your windows.
    And for goodness sake, don’t forget to laugh.

    "bill" wrote:

    > all of a sudden when i go to move a desk top i con it pops back to where it
    > was. i know there is a wawy to change this but i just can't think of it
    > HELP!!!!!i have been to right click desk top and all and lock desk top is not
    > checked.
    > thanks
    > bill
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    well the only thing that is checked is "show desk top icons" i know there is
    a place that has something that alowes you to let computer choose what is
    best for system or you cancheck for best for speed etc. but i do not
    remember where it is.

    "JonWra" wrote:

    > well youve went to the right place. right click on the desktop, then go to
    > 'Arrange Icons', and make sure 'Auto Arrange' is NOT ticked. this should now
    > allow you to reposition your icons anywhere.
    >
    > :)
    >
    > "bill" wrote:
    >
    > > all of a sudden when i go to move a desk top i con it pops back to where it
    > > was. i know there is a wawy to change this but i just can't think of it
    > > HELP!!!!!i have been to right click desk top and all and lock desk top is not
    > > checked.
    > > thanks
    > > bill
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    'Show Desktop Icons' is on the 'Active Desktop' menu - maybe youve checked
    the 'Arrange Icons' menu but if i were id double check.
    --
    Helpdesk Technician
    Working towards MCDST


    "bill" wrote:

    > well the only thing that is checked is "show desk top icons" i know there is
    > a place that has something that alowes you to let computer choose what is
    > best for system or you cancheck for best for speed etc. but i do not
    > remember where it is.
    >
    > "JonWra" wrote:
    >
    > > well youve went to the right place. right click on the desktop, then go to
    > > 'Arrange Icons', and make sure 'Auto Arrange' is NOT ticked. this should now
    > > allow you to reposition your icons anywhere.
    > >
    > > :)
    > >
    > > "bill" wrote:
    > >
    > > > all of a sudden when i go to move a desk top i con it pops back to where it
    > > > was. i know there is a wawy to change this but i just can't think of it
    > > > HELP!!!!!i have been to right click desk top and all and lock desk top is not
    > > > checked.
    > > > thanks
    > > > bill
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    i have several times. i have even checked and unchecked each item one at a
    time but ........

    "JonWra" wrote:

    > 'Show Desktop Icons' is on the 'Active Desktop' menu - maybe youve checked
    > the 'Arrange Icons' menu but if i were id double check.
    > --
    > Helpdesk Technician
    > Working towards MCDST
    >
    >
    > "bill" wrote:
    >
    > > well the only thing that is checked is "show desk top icons" i know there is
    > > a place that has something that alowes you to let computer choose what is
    > > best for system or you cancheck for best for speed etc. but i do not
    > > remember where it is.
    > >
    > > "JonWra" wrote:
    > >
    > > > well youve went to the right place. right click on the desktop, then go to
    > > > 'Arrange Icons', and make sure 'Auto Arrange' is NOT ticked. this should now
    > > > allow you to reposition your icons anywhere.
    > > >
    > > > :)
    > > >
    > > > "bill" wrote:
    > > >
    > > > > all of a sudden when i go to move a desk top i con it pops back to where it
    > > > > was. i know there is a wawy to change this but i just can't think of it
    > > > > HELP!!!!!i have been to right click desk top and all and lock desk top is not
    > > > > checked.
    > > > > thanks
    > > > > bill
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    i did that but that did not work.BUT i have some GOOD news........i just
    saved a bunch of money on my car insureance by switching to geico.LOL really
    i do not know what i did but it is working again. THANKS TO ALL FOR THE IN PUT

    "bill" wrote:

    > i have several times. i have even checked and unchecked each item one at a
    > time but ........
    >
    > "JonWra" wrote:
    >
    > > 'Show Desktop Icons' is on the 'Active Desktop' menu - maybe youve checked
    > > the 'Arrange Icons' menu but if i were id double check.
    > > --
    > > Helpdesk Technician
    > > Working towards MCDST
    > >
    > >
    > > "bill" wrote:
    > >
    > > > well the only thing that is checked is "show desk top icons" i know there is
    > > > a place that has something that alowes you to let computer choose what is
    > > > best for system or you cancheck for best for speed etc. but i do not
    > > > remember where it is.
    > > >
    > > > "JonWra" wrote:
    > > >
    > > > > well youve went to the right place. right click on the desktop, then go to
    > > > > 'Arrange Icons', and make sure 'Auto Arrange' is NOT ticked. this should now
    > > > > allow you to reposition your icons anywhere.
    > > > >
    > > > > :)
    > > > >
    > > > > "bill" wrote:
    > > > >
    > > > > > all of a sudden when i go to move a desk top i con it pops back to where it
    > > > > > was. i know there is a wawy to change this but i just can't think of it
    > > > > > HELP!!!!!i have been to right click desk top and all and lock desk top is not
    > > > > > checked.
    > > > > > thanks
    > > > > > bill
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Right click on the desktop, "arrange icons by" > and uncheck "align to grid"

    Tom
    "bill" <bill@discussions.microsoft.com> wrote in message
    news:7DA4CFC3-C053-4CCB-ADEB-0D44852DC9D7@microsoft.com...
    | all of a sudden when i go to move a desk top i con it pops back to where
    it
    | was. i know there is a wawy to change this but i just can't think of it
    | HELP!!!!!i have been to right click desk top and all and lock desk top is
    not
    | checked.
    | thanks
    | bill
Ask a new question

Read More

Support Microsoft Icons Windows XP