Sign in with
Sign up | Sign in
Your question

Brand New Laptop Won't Boot

Tags:
  • Acer
  • Laptops
  • Boot
Last response: in Laptop General Discussion
Share
Anonymous
a b D Laptop
February 12, 2013 1:20:06 AM

I've had my Acer Aspire M3-581TG laptop for no more than five days. I was away this weekend so I haven't so much as touched the laptop from thursday until yesterday night. When I went to boot up the laptop yesterday I got a "windows boot manager boot failed" screen (it came with windows 8 already installed - it was cheaper than buying the one with windows 7 on it). So today I took it to be looked at by my uni's computer desk and found that it was refusing to boot up at all. When I got home I tried turning it on while it was charging, as was suggested to me, and sure enough my laptop at least tried to boot, but this time it came up with the message "no bootable devices", so now I'm worried that my OS has somehow vanished.

When I tried google to find a solution all the threads I found only gave solutions for windows 7-using laptops. Can anybody help me repair my laptop? I'd like to get more than a weeks use out of it.

More about : brand laptop boot

a b D Laptop
February 12, 2013 1:22:05 AM

Sounds like the hard drive may have died. Since it's only a week old I'd RMA it.
Anonymous
a b D Laptop
February 12, 2013 1:26:38 AM

Sorry, I really should've taken out part of my post.

The "no bootable device" message has been fixed. Apparently it's a common problem on Acer models which was fixed by leaving the laptop idle for ten minutes. I still get the "windows boot manager boot failed" screen though, but at least it recognises that there's an OS on there.

I'm not willing to give up on this laptop so easily, so if the above changes anything I'd love your input.
a c 249 D Laptop
February 13, 2013 9:10:04 PM

RMA it...

All the best Brett :) 
!