Sign in with
Sign up | Sign in
Your question

f8 booting turning off restart if error occurs

Last response: in Windows XP
Share
Anonymous
August 11, 2005 5:55:05 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

I want the 'restart in event of system error' or what ever the option is to
be turned off as my system restarts every now and then without warning or
displaying any error messages. I read a few posts on here which advised to
press F8 on startup and select the option to disable the restart in event of
error or whatever it was. I was curious, do I have to do this every time I
boot up now? or just doing it once is ok to disable it for good. also i
mainly hibernate my system so whill i have to to disable this every time i
turn on.
--
The Son of Jor-El
Anonymous
August 12, 2005 12:41:18 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Jor-El jr.

Once you have selected the option to remove "the restart on error", it will stick.

To verify this setting is so: Right Click the My Computer icon on desktop. Select Properties.
Next, select Advanced. Look for a block that says Startup and recovery. Press the settings button.
In System failure section, Automatically restart should be clear ( not checked).

No, you do not have to change your hibernate options.

If you ever see a STOP error message, write down all the information, consisting of STOP code numbers, plus a few lines of text around it.
--
Maurice N
MVP Windows - Shell / User
-----

Son of Jor-El wrote:
> Hi,
>
> I want the 'restart in event of system error' or what ever the option
> is to be turned off as my system restarts every now and then without
> warning or displaying any error messages. I read a few posts on here
> which advised to press F8 on startup and select the option to disable
> the restart in event of error or whatever it was. I was curious, do I
> have to do this every time I boot up now? or just doing it once is ok
> to disable it for good. also i mainly hibernate my system so whill i
> have to to disable this every time i turn on.
Related resources
!