Sign in with
Sign up | Sign in
Your question

Picture Size

Last response: in Windows XP
Share
Anonymous
August 13, 2005 2:46:09 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a monitor at work that, when it is on the internet using Internet
Explorer, the picture overflows the screen, and you have to scroll around to
see the rest of it. What might be wrong? The resolution seems okay, as
does the color setting.

More about : picture size

Anonymous
August 13, 2005 2:46:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Jack Marks wrote:
> I have a monitor at work that, when it is on the internet using
> Internet Explorer, the picture overflows the screen, and you have to
> scroll around to see the rest of it. What might be wrong? The
> resolution seems okay, as does the color setting.


On the IE toolbar, go to tools-internet options-advanced- under multimedia,
put a check mark in " enable automatic image resizing", click apply, click
ok.



--
Don Burnette

"When you decide something is impossible to do, try to stay out of the
way of the man that's doing it."
Anonymous
August 13, 2005 2:46:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

IE | Tools | Options | Advanced tab |
Select: Enable Automatic Image resizing |
Apply | OK

Enable Automatic Image resizing
[[Specifies that you want Internet Explorer to automatically resize large
images so that they fit in the browser window.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:o D%23jqE7nFHA.3608@TK2MSFTNGP15.phx.gbl,
Jack Marks <QuasiJack@Comcast.Net> hunted and pecked:
> I have a monitor at work that, when it is on the internet using Internet
> Explorer, the picture overflows the screen, and you have to scroll around
> to see the rest of it. What might be wrong? The resolution seems
> okay, as does the color setting.
Anonymous
August 13, 2005 12:41:29 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'll have to try this Monday. It seems I looked for this setting and did
not find it. I'll look again and also look for something about
multimedia. Thanks.
"Don Burnette" <d.burnette@clothes.comcast.net> wrote in message
news:eHwfnI7nFHA.1048@tk2msftngp13.phx.gbl...
> Jack Marks wrote:
>> I have a monitor at work that, when it is on the internet using
>> Internet Explorer, the picture overflows the screen, and you have to
>> scroll around to see the rest of it. What might be wrong? The
>> resolution seems okay, as does the color setting.
>
>
> On the IE toolbar, go to tools-internet options-advanced- under
> multimedia, put a check mark in " enable automatic image resizing", click
> apply, click ok.
>
>
>
> --
> Don Burnette
>
> "When you decide something is impossible to do, try to stay out of the
> way of the man that's doing it."
>
>
!