XP Home - LAN OK but unable to access internet

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

New computer here, XP Home installed - plugged into the LAN and can ping
and be pinged but cannot get onto internet (neither via web browser,
ping etc.) The firewall (running on a Linux server) doesn't restrict the
IP address as far as I can see. Other machines on the netwrok are
accessing internet without any problems.

Is there some setting in XP Home one needs to tick in order to be
allowed internet access? I am using the default user which has
Administrator privileges.

Thanks for your help

cheers

--

jeremy
2 answers Last reply
More about home unable access internet
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Who is hosting the Internet, Your ISP via a router, or Your Linux Box?
    You need to be recieving a valid IP, and legitimate DNS addresses in
    order to connect to the internet.

    If using a router, Check that File and Print Sharing is turnned off in
    the properties of your NIC on your XP machine(for security reasons),
    and DHCP is enabled with automatically assigned DNS.

    If using your Linux Box, Make sure you do not have a limit set for the
    DHCP IP assigments.

    Furthermore, you could try "Create a New Connection" under Network
    Connections.
    1.Connect to the Internet.
    2.Setup Manually.
    3.(If using a router, or your Linux Box)"Connect using a broadband
    connection that is always on".

    Jeremy wrote:
    > New computer here, XP Home installed - plugged into the LAN and can ping
    > and be pinged but cannot get onto internet (neither via web browser,
    > ping etc.) The firewall (running on a Linux server) doesn't restrict the
    > IP address as far as I can see. Other machines on the netwrok are
    > accessing internet without any problems.
    >
    > Is there some setting in XP Home one needs to tick in order to be
    > allowed internet access? I am using the default user which has
    > Administrator privileges.
    >
    > Thanks for your help
    >
    > cheers
    >
    > --
    >
    > jeremy
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    In article <1123955551.911235.62950@g44g2000cwa.googlegroups.com>,
    says...
    > Who is hosting the Internet, Your ISP via a router, or Your Linux Box?
    > You need to be recieving a valid IP, and legitimate DNS addresses in
    > order to connect to the internet.
    >
    > If using a router, Check that File and Print Sharing is turnned off in
    > the properties of your NIC on your XP machine(for security reasons),
    > and DHCP is enabled with automatically assigned DNS.
    >
    > If using your Linux Box, Make sure you do not have a limit set for the
    > DHCP IP assigments.
    >
    > Furthermore, you could try "Create a New Connection" under Network
    > Connections.
    > 1.Connect to the Internet.
    > 2.Setup Manually.
    > 3.(If using a router, or your Linux Box)"Connect using a broadband
    > connection that is always on".
    >


    Thanks for all this - of course it turned out to be something stupid -
    incorrectly-typed default gateway IP address - which I thought I had
    double-checked.


    --

    jeremy
Ask a new question

Read More

Windows XP Internet