Sign in with
Sign up | Sign in
Your question

Returning to "normal mode" from "safe mode"

Last response: in Windows XP
Share
Anonymous
August 13, 2005 3:25:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have been in safe mode for a couple of days. Nothing I do will return me
to normal mode. Tried "run msconfig.exe and checked normal mode but that
does not work. On opening windows tried f8 and it shows normal mode in
highlights but still no luck. Please help.
Anonymous
August 13, 2005 5:53:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Start | Run | Type: msconfig | OK |
Boot.ini tab | UNSelect the following:
? /SAFEBOOT

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:EFB1CA5F-F8AC-4CC1-A74E-B217387D74C8@microsoft.com,
Sussie <Sussie@discussions.microsoft.com> hunted and pecked:
> I have been in safe mode for a couple of days. Nothing I do will return
> me to normal mode. Tried "run msconfig.exe and checked normal mode but
> that does not work. On opening windows tried f8 and it shows normal mode
> in highlights but still no luck. Please help.
Anonymous
August 13, 2005 6:37:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you. I have done that about 50 times to no avail. Have taken the tick
mark out of the boot and checked off normal. Normal does show the checkmark
but the computer still remains in safe mode. Could it be because I no longer
can get into 'system restore'. That is another thing that it seems I cannot
do in safe mode.


"Sussie" wrote:

> I have been in safe mode for a couple of days. Nothing I do will return me
> to normal mode. Tried "run msconfig.exe and checked normal mode but that
> does not work. On opening windows tried f8 and it shows normal mode in
> highlights but still no luck. Please help.
Related resources
Anonymous
August 13, 2005 7:59:51 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sussie,

Open your boot.ini file and see if it has the safeboot switch.

Safe-Mode Boot Switches for Windows Boot.ini File
http://support.microsoft.com/default.aspx?scid=kb;en-us;239780

HOW TO: Edit the Boot.ini File in Windows XP
http://support.microsoft.com/?kbid=289022

The Purpose of the Boot.ini File in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;314081

Start | Run | Type or paste: %homedrive%\boot.ini | Click OK

You can copy and paste the contents of your boot.ini into a message and post
back if you want advice on how to remove the switch, if you have it.

For example...
[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /fastdetect /NoExecute=OptIn /SAFEBOOT:MINIMAL(ALTERNATESHELL)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:16001EBD-9B58-4662-87F9-8CC5F6B63F2A@microsoft.com,
Sussie <Sussie@discussions.microsoft.com> hunted and pecked:
> Thank you. I have done that about 50 times to no avail. Have taken the
> tick mark out of the boot and checked off normal. Normal does show the
> checkmark but the computer still remains in safe mode. Could it be
> because I no longer can get into 'system restore'. That is another thing
> that it seems I cannot do in safe mode.
>
>
> "Sussie" wrote:
>
>> I have been in safe mode for a couple of days. Nothing I do will return
>> me to normal mode. Tried "run msconfig.exe and checked normal mode but
>> that does not work. On opening windows tried f8 and it shows normal
>> mode in highlights but still no luck. Please help.
Anonymous
August 13, 2005 7:59:52 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Wesley
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home
Edition" /fastdetect /NoExecute=OptIn
C:\ = "Microsoft Windows"
Hope it makes sense to you. I'm a person that truly enjoys my computer but
not what to do when things don't work right. Thanks

"Wesley Vogel" wrote:

> Sussie,
>
> Open your boot.ini file and see if it has the safeboot switch.
>
> Safe-Mode Boot Switches for Windows Boot.ini File
> http://support.microsoft.com/default.aspx?scid=kb;en-us;239780
>
> HOW TO: Edit the Boot.ini File in Windows XP
> http://support.microsoft.com/?kbid=289022
>
> The Purpose of the Boot.ini File in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;314081
>
> Start | Run | Type or paste: %homedrive%\boot.ini | Click OK
>
> You can copy and paste the contents of your boot.ini into a message and post
> back if you want advice on how to remove the switch, if you have it.
>
> For example...
> [boot loader]
> timeout=5
> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> [operating systems]
> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> Professional" /fastdetect /NoExecute=OptIn /SAFEBOOT:MINIMAL(ALTERNATESHELL)
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:16001EBD-9B58-4662-87F9-8CC5F6B63F2A@microsoft.com,
> Sussie <Sussie@discussions.microsoft.com> hunted and pecked:
> > Thank you. I have done that about 50 times to no avail. Have taken the
> > tick mark out of the boot and checked off normal. Normal does show the
> > checkmark but the computer still remains in safe mode. Could it be
> > because I no longer can get into 'system restore'. That is another thing
> > that it seems I cannot do in safe mode.
> >
> >
> > "Sussie" wrote:
> >
> >> I have been in safe mode for a couple of days. Nothing I do will return
> >> me to normal mode. Tried "run msconfig.exe and checked normal mode but
> >> that does not work. On opening windows tried f8 and it shows normal
> >> mode in highlights but still no luck. Please help.
>
>
September 4, 2012 4:34:31 AM

Quote:
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have been in safe mode for a couple of days. Nothing I do will return me
to normal mode. Tried "run msconfig.exe and checked normal mode but that
does not work. On opening windows tried f8 and it shows normal mode in
highlights but still no luck. Please help.






1. Hit the Window key + R
2. Type msconfig
3. Go to boot
4. Uncheck the safe mode
5. Thats it and restart
!