Uninstalling Client Services for NetWare

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have followed the usual instructions in the past and it worked (going to
network connections, right clicking, blah blah). But now for some reason it
went back to the Classic logon prompt and when I go to uninstall CS, there
are absolutely no network connections but I am still (obviously) online.
Could there be a problem caused by this computer running its connection
through a LinkSys router? Please respond, anything can help.
1 answer Last reply
More about uninstalling client services netware
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Download and run this http://www.pcbutts1.com/downloads/WinsockxpFix.zip

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "soadjer1337" <soadjer1337@discussions.microsoft.com> wrote in message
    news:B0AF540D-2594-4256-81D5-B4B25B1EFCF3@microsoft.com...
    >I have followed the usual instructions in the past and it worked (going to
    > network connections, right clicking, blah blah). But now for some reason
    > it
    > went back to the Classic logon prompt and when I go to uninstall CS, there
    > are absolutely no network connections but I am still (obviously) online.
    > Could there be a problem caused by this computer running its connection
    > through a LinkSys router? Please respond, anything can help.
Ask a new question

Read More

Netware Windows XP