XP Explorer redirects to Japanese websites..?

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

I have XP Pro SP 2 installed on my laptop, the laptop was bought in
Japan, has Japanese language support installed (not MUI), I have set
internet options-language preferences to only include English, my
regional settings are set to the UK... and yet when I try to open the
novell website at www.novell.co.uk it redirects me to the Japanese
language version... hmm.

I'm going to delete my temp internet files from now, but in the mean
time I'd appreciate hearing anyones opinions on what might be causing
this.

Cheers.
Kenny.


--
kenny29
2 answers Last reply
More about explorer redirects japanese websites
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    kenny29 Wrote:
    > Hi,
    >
    > I have XP Pro SP 2 installed on my laptop, the laptop was bought in
    > Japan, has Japanese language support installed (not MUI), I have set
    > internet options-language preferences to only include English, my
    > regional settings are set to the UK... and yet when I try to open the
    > novell website at www.novell.co.uk it redirects me to the Japanese
    > language version... hmm.
    >
    > I'm going to delete my temp internet files from now, but in the mean
    > time I'd appreciate hearing anyones opinions on what might be causing
    > this.
    >
    > Cheers.
    > Kenny.

    I think the website initially was set to be viewed with the Japanese
    characters. Try manually changing the language back to english on the
    webpage itself. The language menu is the second link, which is right
    after the My Account link. Try see if this helps at all.


    --
    Evolution54
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Have you changed your local Internet Explorer settings for languages?
    Tools - Options - Languages

    It seems to be that the settings are set to Japanese first, then English,
    but just wanted to make sure.

    Jon
    --
    MCP
    Honolulu, Hawaii


    "Evolution54" wrote:

    >
    > kenny29 Wrote:
    > > Hi,
    > >
    > > I have XP Pro SP 2 installed on my laptop, the laptop was bought in
    > > Japan, has Japanese language support installed (not MUI), I have set
    > > internet options-language preferences to only include English, my
    > > regional settings are set to the UK... and yet when I try to open the
    > > novell website at www.novell.co.uk it redirects me to the Japanese
    > > language version... hmm.
    > >
    > > I'm going to delete my temp internet files from now, but in the mean
    > > time I'd appreciate hearing anyones opinions on what might be causing
    > > this.
    > >
    > > Cheers.
    > > Kenny.
    >
    > I think the website initially was set to be viewed with the Japanese
    > characters. Try manually changing the language back to english on the
    > webpage itself. The language menu is the second link, which is right
    > after the My Account link. Try see if this helps at all.
    >
    >
    > --
    > Evolution54
    >
Ask a new question

Read More

Japanese Windows XP