Sign in with
Sign up | Sign in
Your question

0% volume doesn't mute the sound.

Last response: in Windows 7
Share
July 19, 2010 9:17:47 AM

Hi everyone.

I'm having trouble with controlling the volume in windows 7. If I'm playing music through either Windows media player or itunes and drag the taskbar volume slider down to 0% I can still hear sound. I've only noticed this problem last night so I thought a system restore to yesterday afternoon would fix it but I've still got the problem. There is a possibility that this problem there since the installation of windows and that I only noticed it last night though.

Some random details:
I've noticed that if I open the mixer, all of the levels claim to be on the same volume. Itunes, applications and system volume sliders are all at zero but sound is still playing. If I just click on the itunes slider, the sound disappears completely and 0% volume actually means just that. The problem then is that the slider is then independent to the master volume slider and I have to adjust the volume for itunes every time.

System specs:
Dell Optiplex GX620 (Tower)
P4 3.2GHz
Windows 7 Professional 32-bit
SoundMAX integrated audio

My system doesn't even have official Vista drivers from Dell so if the problem was there since before last night then it's probably due to the drivers. If that is the case, is there anything that I could do (other than a system upgrade)?

More about : volume mute sound

a b \ Driver
a c 243 $ Windows 7
July 19, 2010 4:59:59 PM

I would start by downloading the generic, most current SoundMax drivers for Win7 and installing them. You don't have to use the Dell provided drivers. This may or may not solve the problem, but is worth a shot and is easy to do. Try this link:

http://download.cnet.com/Realtek-High-Definition-Audio-...
m
0
l
July 20, 2010 3:27:53 AM

COLGeek said:
I would start by downloading the generic, most current SoundMax drivers for Win7 and installing them. You don't have to use the Dell provided drivers. This may or may not solve the problem, but is worth a shot and is easy to do. Try this link:

http://download.cnet.com/Realtek-High-Definition-Audio-...


I installed those drivers but the problem persists.
m
0
l
Related resources
July 21, 2010 8:13:57 PM

Ceck on Device manager what kind of ssound board you have and then check on it's manufacturer website.You can also try to manually install the driver and check if other Windows drivers are compatible.
m
0
l
July 22, 2010 2:51:20 AM

damian86 said:
Ceck on Device manager what kind of ssound board you have and then check on it's manufacturer website.You can also try to manually install the driver and check if other Windows drivers are compatible.


I've done that and looked all over the place for a newer driver but the current one is newer than all of the drivers I've managed to find online.
m
0
l
July 22, 2010 3:22:34 AM

go to Start>Right click Computer>Properties>Device Manager>Click the + button next to Sound, video and game controllers>Right click the sound device that is causing the issue>Click uninstall> check the box that says "delete the driver software for this device" and click OK. once the uninstall is done restart your computer. upon next boot into the OS it should either find the best driver it can find for the device online automatically or find the best generic driver automatically. once it tells you that the driver has been installed for this device proceed to lower your volume to 0% and see if it properly mutes.
m
0
l
July 22, 2010 4:52:07 AM

devonh said:
go to Start>Right click Computer>Properties>Device Manager>Click the + button next to Sound, video and game controllers>Right click the sound device that is causing the issue>Click uninstall> check the box that says "delete the driver software for this device" and click OK. once the uninstall is done restart your computer. upon next boot into the OS it should either find the best driver it can find for the device online automatically or find the best generic driver automatically. once it tells you that the driver has been installed for this device proceed to lower your volume to 0% and see if it properly mutes.


That was the first thing I tried. Still have the problem.
m
0
l
July 22, 2010 6:32:05 AM

I'm not sure if this helps but it seems that my audio is being boosted or something (maybe it's just part of vista/7's audio engine). If I pull the volume up to just 36% I get very loud sound, much louder than what I had in XP. Everything is identical to how it was in XP (the physical volume knob on the speakers are at the same level) and I don't have any programs on 7 that I didn't have on XP that could be doing this (other than the ones that come with 7 like windows media center etc)
m
0
l
a b \ Driver
a c 243 $ Windows 7
July 22, 2010 1:57:45 PM

This may sound odd, but video card does your system use? Also, are there any other sound devices on this system? Just trying to isolate the issue. Quite the mystery here.
m
0
l
July 22, 2010 9:49:51 PM

COLGeek said:
This may sound odd, but video card does your system use? Also, are there any other sound devices on this system? Just trying to isolate the issue. Quite the mystery here.

I've got a Radeon HD4670 installed. Device manager also lists 'ATI High definition audio device' under sound, video and game controllers. I have updated the drivers for my video card since I installed windows 7 so maybe that has something to do with it?
m
0
l
a b \ Driver
a c 243 $ Windows 7
July 23, 2010 1:21:39 PM

There have been issues with the 'ATI High definition audio device' hijacking the sound settings away from the traditional sound cards in some systems. When it happens, users usually just need to go into the sound settings (in control panel) to manually select the sound card as the default sound output device. Since you aren't using the 'ATI High definition audio device', I assume, try disabling it (in device manager) to see if that affects your problem. Worth a shot.
m
0
l
July 24, 2010 12:04:53 AM

COLGeek said:
There have been issues with the 'ATI High definition audio device' hijacking the sound settings away from the traditional sound cards in some systems. When it happens, users usually just need to go into the sound settings (in control panel) to manually select the sound card as the default sound output device. Since you aren't using the 'ATI High definition audio device', I assume, try disabling it (in device manager) to see if that affects your problem. Worth a shot.


I disabled it, restarted and then played some music through itunes and windows media player and both still produce sound at 0% volume.
m
0
l
June 16, 2011 8:32:41 PM

I am having the same issue, and have yet to find a solution. I also have changed to an ATI set of CG's and have attempted all items listed above.

Only change that is different, is that at some point my OS (Win 7 64) installed it's own sound drivers, and removed the Realtek HD audio drivers. However I show no note of that in the history.

The issue appears to have begun shortly after that occurrence.

Reference situation: If I select the mixer for Speakers (High Definition Audio Device) the following is present: The Device and volume control and to the right Open Applications [i.e. System Sounds, Plugin Container for Firefox, Skype, etc.] and their associated volume control.
Now, if I am playing music through say Firefox using Pandora. All of the sound controls are bound by the location of the device volume control. However, I can adjust the Firefox volume control to function akin to the speaker control, but can lower it in relation to the master control. This creates a shadowed volume meter. Main being green and a light grey bar in the master volume control.

With that, if I turn the firefox plugin control down to about 40% when the master speaker volume is at 100% this appears to mitigate most of the residual sound at 0% but the grey shadowed volume still exists even at 0%. However, if the volume controls for all the applications are left to match the master device speaker volume control. The music is easily audible when the master volume is at 0%

Maybe this will help narrow this issue down.

m
0
l
!