Sign in with
Sign up | Sign in
Your question
Solved

Asus ux31 "Plugged in, not charging"

Last response: in Laptops & Notebooks
Share
February 17, 2013 5:46:25 PM

My Asus ux31 ultrabook suddenly decided to stop charging this afternoon. The charger has a steady green light, and the windows status is "Plugged in, not charging". I've restarted, tried different sockets, etc. No change. Any suggestions?

Best solution

a b D Laptop
February 17, 2013 7:52:43 PM

"Plugged in, not charging"

Not necessarily a fault or error. When the battery is fully charged (100%) the charging circuit is automatically disconnected until the battery falls below 100% again. This prevents the battery being overcharged.

That's the same message I see on my laptop when the battery is fully charged when I mouse-over the battery icon.
Share
February 17, 2013 8:21:40 PM

Sorry, should have specified. The laptop was draining while giving the message. As in, under 20%. However, it seems to have solved itself after a few restarts anyways.
m
0
l
February 17, 2013 8:21:40 PM

Best answer selected by claec.
m
0
l
!