Sign in with
Sign up | Sign in
Your question

Application runs on computer A, but not computer B. Troubl..

Last response: in Windows XP
Share
August 14, 2005 6:59:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

How does one begin troubleshooting an application that appears to install
correctly but fails to start in Windows XP ?

Background: I am trying to install the same application on two nearly
identical Windows XP workstations. The application (Maxon NET render)
installs and runs fine on computer A. On computer B, however, after the
application appears to install without error it simply does not start.
Clicking the application shortcuts or the executable itself causes the
computer to think for a moment, the mouse icon turns into a spinning
hourglass for a few seconds, then nothing happens. The application has been
uninstalled and reinstalled several times. Antivirus programs have been
disabled. I have no idea how to proceed.

How do you troubleshoot an application that starts on one Windows XP
computer but willl not start on a nearly identical computer?
Anonymous
August 14, 2005 9:03:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Have you checked in Task Manager, under the Processes tab, to see if the
process is running (although it may not be visible)? I've got a program that
does this and it gives me fits!!! It's some sort of adjustment within the
program itself!

"Kerry" wrote:

> How does one begin troubleshooting an application that appears to install
> correctly but fails to start in Windows XP ?
>
> Background: I am trying to install the same application on two nearly
> identical Windows XP workstations. The application (Maxon NET render)
> installs and runs fine on computer A. On computer B, however, after the
> application appears to install without error it simply does not start.
> Clicking the application shortcuts or the executable itself causes the
> computer to think for a moment, the mouse icon turns into a spinning
> hourglass for a few seconds, then nothing happens. The application has been
> uninstalled and reinstalled several times. Antivirus programs have been
> disabled. I have no idea how to proceed.
>
> How do you troubleshoot an application that starts on one Windows XP
> computer but willl not start on a nearly identical computer?
August 15, 2005 7:05:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No, the process definitely is not running.

"usasma" wrote:

> Have you checked in Task Manager, under the Processes tab, to see if the
> process is running (although it may not be visible)? I've got a program that
> does this and it gives me fits!!! It's some sort of adjustment within the
> program itself!
>
> "Kerry" wrote:
>
> > How does one begin troubleshooting an application that appears to install
> > correctly but fails to start in Windows XP ?
> >
> > Background: I am trying to install the same application on two nearly
> > identical Windows XP workstations. The application (Maxon NET render)
> > installs and runs fine on computer A. On computer B, however, after the
> > application appears to install without error it simply does not start.
> > Clicking the application shortcuts or the executable itself causes the
> > computer to think for a moment, the mouse icon turns into a spinning
> > hourglass for a few seconds, then nothing happens. The application has been
> > uninstalled and reinstalled several times. Antivirus programs have been
> > disabled. I have no idea how to proceed.
> >
> > How do you troubleshoot an application that starts on one Windows XP
> > computer but willl not start on a nearly identical computer?
August 15, 2005 4:46:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have almost the same identical problem with Xara's Webstyle 4. I use
mobile trays with different hard drives. Webstyle installs and runs fine on
a 40 gb HD, but on my 80gb hard drive, the templates will NOT install and
will NOT run without the templates.

Xara has NOT been helpful at all solving this problem. It seems to be a
mystery. Any comments would be helpful.

"Kerry" <Kerry@discussions.microsoft.com> wrote in message
news:AC31EE7B-BDA0-4D0B-8996-1EB7207089F6@microsoft.com...
> No, the process definitely is not running.
>
> "usasma" wrote:
>
>> Have you checked in Task Manager, under the Processes tab, to see if the
>> process is running (although it may not be visible)? I've got a program
>> that
>> does this and it gives me fits!!! It's some sort of adjustment within
>> the
>> program itself!
>>
>> "Kerry" wrote:
>>
>> > How does one begin troubleshooting an application that appears to
>> > install
>> > correctly but fails to start in Windows XP ?
>> >
>> > Background: I am trying to install the same application on two nearly
>> > identical Windows XP workstations. The application (Maxon NET render)
>> > installs and runs fine on computer A. On computer B, however, after the
>> > application appears to install without error it simply does not start.
>> > Clicking the application shortcuts or the executable itself causes the
>> > computer to think for a moment, the mouse icon turns into a spinning
>> > hourglass for a few seconds, then nothing happens. The application has
>> > been
>> > uninstalled and reinstalled several times. Antivirus programs have been
>> > disabled. I have no idea how to proceed.
>> >
>> > How do you troubleshoot an application that starts on one Windows XP
>> > computer but willl not start on a nearly identical computer?
Related resources
!