Opeining Excel spreadsheets from Outlook attachments.

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

As of today I cannot open Excel spreadsheets that were received as Ourlook
attachments, not even as read only files. I can, however, copy the file,
then open it directly from the "File" menu in Excel, but not from "My
Documents" through the XP Start menu. Could my wife of I made some kind of
inadvertant adjustment?

Help, business slowed by change.
billweb3
2 answers Last reply
More about opeining excel spreadsheets outlook attachments
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    When you read the email with the Excel attachment, do a right-click on icon (symbol) for that Excel file. Then do a Save or Save As to your My Documents folder (you'll have to navigate to point to that folder).

    You also may want to check your security setting in Outlook. Tools, Options, Security Tab.

    Possibly also check your antivirus or security add-on program to see if it restricts opening attachments.
    HTH
    --
    Maurice N
    MVP Windows - Shell / User
    -----

    "billweb3" wrote
    > As of today I cannot open Excel spreadsheets that were received as Ourlook
    > attachments, not even as read only files. I can, however, copy the file,
    > then open it directly from the "File" menu in Excel, but not from "My
    > Documents" through the XP Start menu. Could my wife of I made some kind of
    > inadvertant adjustment?
    >
    > Help, business slowed by change.
    > billweb3
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    billweb3 Wrote:
    > As of today I cannot open Excel spreadsheets that were received as
    > Ourlook
    > attachments, not even as read only files. I can, however, copy the
    > file,
    > then open it directly from the "File" menu in Excel, but not from "My
    > Documents" through the XP Start menu. Could my wife of I made some
    > kind of
    > inadvertant adjustment?
    >
    > Help, business slowed by change.
    > billweb3


    1. Start Excel
    2. On Tools menu, click Options.
    3. Under the General tab, clear the Ignore Other Applications checkbox
    and then hit OK.
    4. Quit Excel

    Hope this works for you.


    --
    Evolution54
Ask a new question

Read More

Outlook Excel Microsoft Windows XP