Logon welcome screen problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,

I've just loaded XP Professional and I'm having a problem with the logon
welcome screen. When I turn on the computer it automatically logs onto the
administrator without asking for a password, instead of the welcome screen
coming up and allowing me to pick a different user.

How do I stop it from going right into the administrator and instead popping
up the welcome logon screen?

Any help would be appreciated.
4 answers Last reply
More about logon screen problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Sunddundee" <Sunddundee@discussions.microsoft.com> wrote in message
    news:3B5C6FEE-8305-4990-AFD5-D5DAD371F3E5@microsoft.com...
    > Hello,
    >
    > I've just loaded XP Professional and I'm having a problem with the logon
    > welcome screen. When I turn on the computer it automatically logs onto
    > the
    > administrator without asking for a password, instead of the welcome screen
    > coming up and allowing me to pick a different user.
    >
    > How do I stop it from going right into the administrator and instead
    > popping
    > up the welcome logon screen?
    >
    > Any help would be appreciated.


    Have you created an user account for yourself?

    If so, type "control passwords2" in the run dialog box and check "Users must
    enter a user name and password to use this computer". This should give you
    the welcome screen.

    If you have not created an user account then create a new user and your
    welcome screen should appear. To create an user account, go to the Control
    Panel and select User Accounts.

    --
    William
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yes, I have created 3 users and another admin. So I have 2 admin's when I
    only want 1, and the pc automatically logs into the main Admin that I don't
    want. If I choose logoff then the welcome screen with my users and second
    admin shows up but only then?????????

    Sunddundee

    "WTC" wrote:

    > "Sunddundee" <Sunddundee@discussions.microsoft.com> wrote in message
    > news:3B5C6FEE-8305-4990-AFD5-D5DAD371F3E5@microsoft.com...
    > > Hello,
    > >
    > > I've just loaded XP Professional and I'm having a problem with the logon
    > > welcome screen. When I turn on the computer it automatically logs onto
    > > the
    > > administrator without asking for a password, instead of the welcome screen
    > > coming up and allowing me to pick a different user.
    > >
    > > How do I stop it from going right into the administrator and instead
    > > popping
    > > up the welcome logon screen?
    > >
    > > Any help would be appreciated.
    >
    >
    > Have you created an user account for yourself?
    >
    > If so, type "control passwords2" in the run dialog box and check "Users must
    > enter a user name and password to use this computer". This should give you
    > the welcome screen.
    >
    > If you have not created an user account then create a new user and your
    > welcome screen should appear. To create an user account, go to the Control
    > Panel and select User Accounts.
    >
    > --
    > William
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Sunddundee" <Sunddundee@discussions.microsoft.com> wrote in message
    news:FE419DF7-ED3C-494C-BBCC-ABC4A95539E6@microsoft.com...

    >
    > "WTC" wrote:
    >
    >> "Sunddundee" <Sunddundee@discussions.microsoft.com> wrote in message
    >> news:3B5C6FEE-8305-4990-AFD5-D5DAD371F3E5@microsoft.com...
    >> > Hello,
    >> >
    >> > I've just loaded XP Professional and I'm having a problem with the
    >> > logon
    >> > welcome screen. When I turn on the computer it automatically logs onto
    >> > the
    >> > administrator without asking for a password, instead of the welcome
    >> > screen
    >> > coming up and allowing me to pick a different user.
    >> >
    >> > How do I stop it from going right into the administrator and instead
    >> > popping
    >> > up the welcome logon screen?
    >> >
    >> > Any help would be appreciated.
    >>
    >>
    >> Have you created an user account for yourself?
    >>
    >> If so, type "control passwords2" in the run dialog box and check "Users
    >> must
    >> enter a user name and password to use this computer". This should give
    >> you
    >> the welcome screen.
    >>
    >> If you have not created an user account then create a new user and your
    >> welcome screen should appear. To create an user account, go to the
    >> Control
    >> Panel and select User Accounts.
    >>
    > Yes, I have created 3 users and another admin. So I have 2 admin's when
    > I
    > only want 1, and the pc automatically logs into the main Admin that I
    > don't
    > want. If I choose logoff then the welcome screen with my users and second
    > admin shows up but only then?????????
    >

    Try this,

    Type "control passwords2" (without the quotes) in the run dialog box and
    *check* "Users must enter a user name and password to use this computer".
    This should give you the welcome screen.

    --
    William
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Did you use Autologon in TweakUI? If so use TweakUI to reverse it.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:FE419DF7-ED3C-494C-BBCC-ABC4A95539E6@microsoft.com,
    Sunddundee <Sunddundee@discussions.microsoft.com> hunted and pecked:
    > Yes, I have created 3 users and another admin. So I have 2 admin's when
    > I only want 1, and the pc automatically logs into the main Admin that I
    > don't want. If I choose logoff then the welcome screen with my users and
    > second admin shows up but only then?????????
    >
    > Sunddundee
    >
    > "WTC" wrote:
    >
    >> "Sunddundee" <Sunddundee@discussions.microsoft.com> wrote in message
    >> news:3B5C6FEE-8305-4990-AFD5-D5DAD371F3E5@microsoft.com...
    >>> Hello,
    >>>
    >>> I've just loaded XP Professional and I'm having a problem with the logon
    >>> welcome screen. When I turn on the computer it automatically logs onto
    >>> the
    >>> administrator without asking for a password, instead of the welcome
    >>> screen coming up and allowing me to pick a different user.
    >>>
    >>> How do I stop it from going right into the administrator and instead
    >>> popping
    >>> up the welcome logon screen?
    >>>
    >>> Any help would be appreciated.
    >>
    >>
    >> Have you created an user account for yourself?
    >>
    >> If so, type "control passwords2" in the run dialog box and check "Users
    >> must enter a user name and password to use this computer". This should
    >> give you the welcome screen.
    >>
    >> If you have not created an user account then create a new user and your
    >> welcome screen should appear. To create an user account, go to the
    >> Control Panel and select User Accounts.
    >>
    >> --
    >> William
Ask a new question

Read More

Windows XP