Sign in with
Sign up | Sign in
Your question

Lost XP Help & Support and System Restore

Last response: in Windows XP
Share
Anonymous
August 16, 2005 9:37:18 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Running XP Home (SP2) and tried to upgrade Norton Antivirus to 2005. Got
errors that were not resolved after trying all related suggestions on the
Symantec website.

Decided to restore to earlier day's version of system image using System
Restore. Seemed to start fine, but hung up with a blue screen and no errors.
Eventually rebooted the PC. Started fine, but when I click on "help &
support" nothing happens.

Tried to restart the "system restore" by going through the start menu, but a
blank window pops up with nothing in it and nothing happens. Tried to start
restore from safe mode and command line (using instructions from microsoft's
website), but the same thing happens.

The applications that I have tried seem to work fine and data is in tact.

Recommendations, please!

Thanks, in advance. sms
--
sms
Anonymous
August 17, 2005 2:04:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

For the System Restore (blank UI) issue, run these commands:

From Start-Run, type:

regsvr32 jscript
regsvr32 vbscript
regsvr32 /i mshtml

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"sms" <sms@discussions.microsoft.com> wrote in message
news:6EB3D9F6-6412-4CC2-8C0A-A4C35B2F4FEC@microsoft.com...
> Running XP Home (SP2) and tried to upgrade Norton Antivirus to 2005. Got
> errors that were not resolved after trying all related suggestions on the
> Symantec website.
>
> Decided to restore to earlier day's version of system image using System
> Restore. Seemed to start fine, but hung up with a blue screen and no
> errors.
> Eventually rebooted the PC. Started fine, but when I click on "help &
> support" nothing happens.
>
> Tried to restart the "system restore" by going through the start menu, but
> a
> blank window pops up with nothing in it and nothing happens. Tried to
> start
> restore from safe mode and command line (using instructions from
> microsoft's
> website), but the same thing happens.
>
> The applications that I have tried seem to work fine and data is in tact.
>
> Recommendations, please!
>
> Thanks, in advance. sms
> --
> sms
Anonymous
August 17, 2005 2:04:29 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks!
I was able to get system restore to work following your suggestions. Have
restored to an earlier version and shift my focus to Symantec on the original
problems. Thanks again! sms
--
sms


"Ramesh, MS-MVP" wrote:

> For the System Restore (blank UI) issue, run these commands:
>
> From Start-Run, type:
>
> regsvr32 jscript
> regsvr32 vbscript
> regsvr32 /i mshtml
>
> --
> Ramesh, Windows XP MVP
> http://windowsxp.mvps.org
>
>
> "sms" <sms@discussions.microsoft.com> wrote in message
> news:6EB3D9F6-6412-4CC2-8C0A-A4C35B2F4FEC@microsoft.com...
> > Running XP Home (SP2) and tried to upgrade Norton Antivirus to 2005. Got
> > errors that were not resolved after trying all related suggestions on the
> > Symantec website.
> >
> > Decided to restore to earlier day's version of system image using System
> > Restore. Seemed to start fine, but hung up with a blue screen and no
> > errors.
> > Eventually rebooted the PC. Started fine, but when I click on "help &
> > support" nothing happens.
> >
> > Tried to restart the "system restore" by going through the start menu, but
> > a
> > blank window pops up with nothing in it and nothing happens. Tried to
> > start
> > restore from safe mode and command line (using instructions from
> > microsoft's
> > website), but the same thing happens.
> >
> > The applications that I have tried seem to work fine and data is in tact.
> >
> > Recommendations, please!
> >
> > Thanks, in advance. sms
> > --
> > sms
>
>
Anonymous
August 17, 2005 10:56:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome sms.

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"sms" <sms@discussions.microsoft.com> wrote in message
news:40BB43DD-A097-4BE0-A95E-9B862C6B35A6@microsoft.com...
> Thanks!
> I was able to get system restore to work following your suggestions. Have
> restored to an earlier version and shift my focus to Symantec on the
> original
> problems. Thanks again! sms
> --
> sms
>
>
> "Ramesh, MS-MVP" wrote:
>
>> For the System Restore (blank UI) issue, run these commands:
>>
>> From Start-Run, type:
>>
>> regsvr32 jscript
>> regsvr32 vbscript
>> regsvr32 /i mshtml
>>
>> --
>> Ramesh, Windows XP MVP
>> http://windowsxp.mvps.org
>>
>>
>> "sms" <sms@discussions.microsoft.com> wrote in message
>> news:6EB3D9F6-6412-4CC2-8C0A-A4C35B2F4FEC@microsoft.com...
>> > Running XP Home (SP2) and tried to upgrade Norton Antivirus to 2005.
>> > Got
>> > errors that were not resolved after trying all related suggestions on
>> > the
>> > Symantec website.
>> >
>> > Decided to restore to earlier day's version of system image using
>> > System
>> > Restore. Seemed to start fine, but hung up with a blue screen and no
>> > errors.
>> > Eventually rebooted the PC. Started fine, but when I click on "help &
>> > support" nothing happens.
>> >
>> > Tried to restart the "system restore" by going through the start menu,
>> > but
>> > a
>> > blank window pops up with nothing in it and nothing happens. Tried to
>> > start
>> > restore from safe mode and command line (using instructions from
>> > microsoft's
>> > website), but the same thing happens.
>> >
>> > The applications that I have tried seem to work fine and data is in
>> > tact.
>> >
>> > Recommendations, please!
>> >
>> > Thanks, in advance. sms
>> > --
>> > sms
>>
>>
!