Sign in with
Sign up | Sign in
Your question

Mouse will not work after installing SP2

Last response: in Windows XP
Share
Anonymous
August 17, 2005 9:30:00 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Greetings,

Had to do a repair of my XP installation after my computer would not
boot do to a missing or corrupt ntfs.sys file. Got the computer to boot
everything was working fine(including mouse). Continued installing
updates, installed Service Pack 2, restarted the computer. Mouse will
not work. The Computer does not detect it. Prior to the ntfs failure
computer worked fine with SP2 installed. Any ideas on what I should do?
:confused:


Thanks.


--
MortAz
Anonymous
August 17, 2005 9:30:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Some programs/software require a reinstallation with xp SP2.

"MortAz" wrote:

>
> Greetings,
>
> Had to do a repair of my XP installation after my computer would not
> boot do to a missing or corrupt ntfs.sys file. Got the computer to boot
> everything was working fine(including mouse). Continued installing
> updates, installed Service Pack 2, restarted the computer. Mouse will
> not work. The Computer does not detect it. Prior to the ntfs failure
> computer worked fine with SP2 installed. Any ideas on what I should do?
> :confused:
>
>
> Thanks.
>
>
> --
> MortAz
>
Anonymous
August 17, 2005 2:28:53 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It would help if you were to describe what type of mouse. Does it connect
to USB, PS/2 or serial ports??

If USB, then make sure that you have install the motherbaord chipset drivers
and the USB2 drivers (if the motherboard maker provided one.) Then, remove
all the USB hubs, root hubs, ports and controller from Device Manager and
reboot. XP should re-detect these devices correctly. Then, reconnect you
mouse.


"MortAz" <MortAz.1tw8e6@pcbanter.net> wrote in message
news:MortAz.1tw8e6@pcbanter.net...
>
> Greetings,
>
> Had to do a repair of my XP installation after my computer would not
> boot do to a missing or corrupt ntfs.sys file. Got the computer to boot
> everything was working fine(including mouse). Continued installing
> updates, installed Service Pack 2, restarted the computer. Mouse will
> not work. The Computer does not detect it. Prior to the ntfs failure
> computer worked fine with SP2 installed. Any ideas on what I should do?
> :confused:
>
>
> Thanks.
>
>
> --
> MortAz
!