Explorer/Internet Explorer menu missing

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Not sure how that happened or if i have a virus of some sort. I cannot see
in IE the file-edit-tools-windows menu at the top of the navagation icons. I
have a virus scanner that updates daily, so may be that my grand daughter
changed something. How do i restore them back to the way it was?

Thank you for all help,
Maxine
9 answers Last reply
More about explorer internet explorer menu missing
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You probably hit F11 by mistake.

    Open IE and press your F11 key.

    You can also right click the Toolbar and select Menu Bar.

    The Menu Bar has:
    File
    Edit
    View
    Favorites
    Tools
    Help

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    Maxine <max@adiis.net> hunted and pecked:
    > Not sure how that happened or if i have a virus of some sort. I cannot see
    > in IE the file-edit-tools-windows menu at the top of the navagation
    > icons. I have a virus scanner that updates daily, so may be that my grand
    > daughter changed something. How do i restore them back to the way it was?
    >
    > Thank you for all help,
    > Maxine
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Wes,
    Thank you for your reply. I tried the F11 while in Explorer and it did not
    work. I can't right click on the bar to bring up the menu to customize the
    icons.

    Thanks,
    Maxine


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    > You probably hit F11 by mistake.
    >
    > Open IE and press your F11 key.
    >
    > You can also right click the Toolbar and select Menu Bar.
    >
    > The Menu Bar has:
    > File
    > Edit
    > View
    > Favorites
    > Tools
    > Help
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    > Maxine <max@adiis.net> hunted and pecked:
    >> Not sure how that happened or if i have a virus of some sort. I cannot
    >> see
    >> in IE the file-edit-tools-windows menu at the top of the navagation
    >> icons. I have a virus scanner that updates daily, so may be that my grand
    >> daughter changed something. How do i restore them back to the way it was?
    >>
    >> Thank you for all help,
    >> Maxine
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Maxine,

    You will have to try these in both Internet Explorer and Windows Explorer.

    Try Alt + Spacebar and select Restore.
    or Alt + Spacebar + R.

    Try Alt + V and UNCheck Full Screen.
    or Alt + V + F.

    Try Alt + V, point to Toolbars and select Menu Bar.
    or Alt + V + T + M.

    Also the File menus could have been removed do to Group Policy and/or a
    registry setting.

    Open the Registry Editor...
    Start | Run | Type: regedit | Click OK |
    Navigate to >>>
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Policies\Explorer
    and/or
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    Policies\Explorer
    Value Name: NoFileMenu
    Value Type: REG_DWORD
    Value Data: 0 or 1
    0 = The File menus are active.
    1 = The File menus are removed or disabled.
    NoFileMenu not listed in registry = The File menus are active.

    If XP Pro, use Group Policy...
    Start | Run | Type: gpedit.msc | Click OK|
    Navigate to >>>
    User Configuration\Administrative Templates\Windows Components\
    Windows Explorer\
    Remove File menu from Windows Explorer
    Set to: Not configured

    Remove File menu from Windows Explorer
    [[Removes the File menu from My Computer and Windows Explorer.

    This setting does not prevent users from using other methods to perform
    tasks available on the File menu.

    Removes the File menu from My Computer and Windows Explorer, and disables
    the File menu in Internet Explorer.]]

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    Maxine <max@adiis.net> hunted and pecked:
    > Wes,
    > Thank you for your reply. I tried the F11 while in Explorer and it did not
    > work. I can't right click on the bar to bring up the menu to customize the
    > icons.
    >
    > Thanks,
    > Maxine
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >> You probably hit F11 by mistake.
    >>
    >> Open IE and press your F11 key.
    >>
    >> You can also right click the Toolbar and select Menu Bar.
    >>
    >> The Menu Bar has:
    >> File
    >> Edit
    >> View
    >> Favorites
    >> Tools
    >> Help
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >> Maxine <max@adiis.net> hunted and pecked:
    >>> Not sure how that happened or if i have a virus of some sort. I cannot
    >>> see
    >>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>> icons. I have a virus scanner that updates daily, so may be that my
    >>> grand daughter changed something. How do i restore them back to the way
    >>> it was?
    >>>
    >>> Thank you for all help,
    >>> Maxine
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    This is a persistant little devil.
    The ALT + spacebar (+) R, only resizes the screen
    Alt + V (+) F, T, or M did not happen the menu bar is missing completely in
    IE and Explorer, but i do have it in OE
    the first registry location - there was nothing named NOFILEMENU
    the second registry - the was nothing named EXPLORER only NONENUM, RATINGS,
    SYSTEM
    Group Policy, everything on the list is set to NOT CONFIGURED

    If this helps any, my virus scanner found a trojan this morning in the
    temporary internet files. I went through there and deleted everything.

    Thank you,
    Maxine


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23CaaMePpFHA.3304@tk2msftngp13.phx.gbl...
    > Maxine,
    >
    > You will have to try these in both Internet Explorer and Windows Explorer.
    >
    > Try Alt + Spacebar and select Restore.
    > or Alt + Spacebar + R.
    >
    > Try Alt + V and UNCheck Full Screen.
    > or Alt + V + F.
    >
    > Try Alt + V, point to Toolbars and select Menu Bar.
    > or Alt + V + T + M.
    >
    > Also the File menus could have been removed do to Group Policy and/or a
    > registry setting.
    >
    > Open the Registry Editor...
    > Start | Run | Type: regedit | Click OK |
    > Navigate to >>>
    > HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    > Policies\Explorer
    > and/or
    > HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    > Policies\Explorer
    > Value Name: NoFileMenu
    > Value Type: REG_DWORD
    > Value Data: 0 or 1
    > 0 = The File menus are active.
    > 1 = The File menus are removed or disabled.
    > NoFileMenu not listed in registry = The File menus are active.
    >
    > If XP Pro, use Group Policy...
    > Start | Run | Type: gpedit.msc | Click OK|
    > Navigate to >>>
    > User Configuration\Administrative Templates\Windows Components\
    > Windows Explorer\
    > Remove File menu from Windows Explorer
    > Set to: Not configured
    >
    > Remove File menu from Windows Explorer
    > [[Removes the File menu from My Computer and Windows Explorer.
    >
    > This setting does not prevent users from using other methods to perform
    > tasks available on the File menu.
    >
    > Removes the File menu from My Computer and Windows Explorer, and disables
    > the File menu in Internet Explorer.]]
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    > Maxine <max@adiis.net> hunted and pecked:
    >> Wes,
    >> Thank you for your reply. I tried the F11 while in Explorer and it did
    >> not
    >> work. I can't right click on the bar to bring up the menu to customize
    >> the
    >> icons.
    >>
    >> Thanks,
    >> Maxine
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >>> You probably hit F11 by mistake.
    >>>
    >>> Open IE and press your F11 key.
    >>>
    >>> You can also right click the Toolbar and select Menu Bar.
    >>>
    >>> The Menu Bar has:
    >>> File
    >>> Edit
    >>> View
    >>> Favorites
    >>> Tools
    >>> Help
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >>> Maxine <max@adiis.net> hunted and pecked:
    >>>> Not sure how that happened or if i have a virus of some sort. I cannot
    >>>> see
    >>>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>>> icons. I have a virus scanner that updates daily, so may be that my
    >>>> grand daughter changed something. How do i restore them back to the way
    >>>> it was?
    >>>>
    >>>> Thank you for all help,
    >>>> Maxine
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Maxine,

    So did removing the trojan fix the problem? Did you reboot after removing
    the trojan?

    Most folks do not empty their Temporary Internet Files folder often enough.

    To delete *all* Temporary Internet Files...

    1) Start | Run | Type: inetcpl.cpl | OK
    Or right click the Internet Explorer icon on your Desktop.
    Or: Start | Settings | Control Panel | Internet Options.
    Best to do this with all instances of Internet Explorer closed. Especially
    if there are a large number of files.
    2) On the General Tab, in the middle of the screen, click on Delete Files
    3) Check the box ? Delete all offline content {This cleans >>
    %homepath%\Local Settings\Temporary Internet Files
    AND
    %homepath%\Local Settings\Temporary Internet Files\Content.IE5
    and \Content.MSO (Created by an MS Office program)}
    4) Click on OK and wait for the hourglass icon to stop after it deletes the
    temporary internet files
    5) You can now click on Delete Cookies and click OK to delete cookies that
    websites have placed on your hard drive.
    -----

    If you want, try this: Open IE | Tools | Internet Options | Advanced tab |
    scroll down to the bottom | check: Empty Temporary Internet Files folder
    when browser is closed | click Apply | OK. Entirely up to you, but if you
    want to be rid of this, it is done automatically. Deletes the content of
    %homepath%\Local Settings\Temporary Internet
    Files but not the Content.IE5 or Content.MSO folders.

    Also: Start IE | Tools | Internet Options | General tab | Days to keep
    pages in history: 0 | Apply | OK.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:ODDtVzSpFHA.2504@tk2msftngp13.phx.gbl,
    Maxine <max@adiis.net> hunted and pecked:
    > This is a persistant little devil.
    > The ALT + spacebar (+) R, only resizes the screen
    > Alt + V (+) F, T, or M did not happen the menu bar is missing completely
    > in IE and Explorer, but i do have it in OE
    > the first registry location - there was nothing named NOFILEMENU
    > the second registry - the was nothing named EXPLORER only NONENUM,
    > RATINGS, SYSTEM
    > Group Policy, everything on the list is set to NOT CONFIGURED
    >
    > If this helps any, my virus scanner found a trojan this morning in the
    > temporary internet files. I went through there and deleted everything.
    >
    > Thank you,
    > Maxine
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23CaaMePpFHA.3304@tk2msftngp13.phx.gbl...
    >> Maxine,
    >>
    >> You will have to try these in both Internet Explorer and Windows
    >> Explorer.
    >>
    >> Try Alt + Spacebar and select Restore.
    >> or Alt + Spacebar + R.
    >>
    >> Try Alt + V and UNCheck Full Screen.
    >> or Alt + V + F.
    >>
    >> Try Alt + V, point to Toolbars and select Menu Bar.
    >> or Alt + V + T + M.
    >>
    >> Also the File menus could have been removed do to Group Policy and/or a
    >> registry setting.
    >>
    >> Open the Registry Editor...
    >> Start | Run | Type: regedit | Click OK |
    >> Navigate to >>>
    >> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >> Policies\Explorer
    >> and/or
    >> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    >> Policies\Explorer
    >> Value Name: NoFileMenu
    >> Value Type: REG_DWORD
    >> Value Data: 0 or 1
    >> 0 = The File menus are active.
    >> 1 = The File menus are removed or disabled.
    >> NoFileMenu not listed in registry = The File menus are active.
    >>
    >> If XP Pro, use Group Policy...
    >> Start | Run | Type: gpedit.msc | Click OK|
    >> Navigate to >>>
    >> User Configuration\Administrative Templates\Windows Components\
    >> Windows Explorer\
    >> Remove File menu from Windows Explorer
    >> Set to: Not configured
    >>
    >> Remove File menu from Windows Explorer
    >> [[Removes the File menu from My Computer and Windows Explorer.
    >>
    >> This setting does not prevent users from using other methods to perform
    >> tasks available on the File menu.
    >>
    >> Removes the File menu from My Computer and Windows Explorer, and disables
    >> the File menu in Internet Explorer.]]
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    >> Maxine <max@adiis.net> hunted and pecked:
    >>> Wes,
    >>> Thank you for your reply. I tried the F11 while in Explorer and it did
    >>> not
    >>> work. I can't right click on the bar to bring up the menu to customize
    >>> the
    >>> icons.
    >>>
    >>> Thanks,
    >>> Maxine
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >>>> You probably hit F11 by mistake.
    >>>>
    >>>> Open IE and press your F11 key.
    >>>>
    >>>> You can also right click the Toolbar and select Menu Bar.
    >>>>
    >>>> The Menu Bar has:
    >>>> File
    >>>> Edit
    >>>> View
    >>>> Favorites
    >>>> Tools
    >>>> Help
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>> Not sure how that happened or if i have a virus of some sort. I cannot
    >>>>> see
    >>>>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>>>> icons. I have a virus scanner that updates daily, so may be that my
    >>>>> grand daughter changed something. How do i restore them back to the
    >>>>> way it was?
    >>>>>
    >>>>> Thank you for all help,
    >>>>> Maxine
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Wesly,

    I found this article that applies to my situation:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;555130
    Now the only problem is, some the things it says to edit, aren't there. So
    now what? Under the TOOLBARS i have folders, Explorer, ShellBrowser, and
    Webbrowser. In the right hand pane i have:
    (Default)
    {1E796980-9CC5-11D1-A83F-00C04FC99D61} A WHOLE BUNCH OF NUMBERS FOLLOW
    {710EB7A1-45ED-11D0-924A-0020AFC7AC4D} A WHOLE BUNCH OF NUMBERS FOLLOW HERE
    TOO
    LinksFolderName Links
    Locked 0x00000001 (1)

    Thank you for all your troubles in helping me with this. I appreciate your
    help.

    Maxine


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uT$lmLbpFHA.1416@TK2MSFTNGP09.phx.gbl...
    > Maxine,
    >
    > So did removing the trojan fix the problem? Did you reboot after removing
    > the trojan?
    >
    > Most folks do not empty their Temporary Internet Files folder often
    > enough.
    >
    > To delete *all* Temporary Internet Files...
    >
    > 1) Start | Run | Type: inetcpl.cpl | OK
    > Or right click the Internet Explorer icon on your Desktop.
    > Or: Start | Settings | Control Panel | Internet Options.
    > Best to do this with all instances of Internet Explorer closed.
    > Especially
    > if there are a large number of files.
    > 2) On the General Tab, in the middle of the screen, click on Delete Files
    > 3) Check the box ? Delete all offline content {This cleans >>
    > %homepath%\Local Settings\Temporary Internet Files
    > AND
    > %homepath%\Local Settings\Temporary Internet Files\Content.IE5
    > and \Content.MSO (Created by an MS Office program)}
    > 4) Click on OK and wait for the hourglass icon to stop after it deletes
    > the
    > temporary internet files
    > 5) You can now click on Delete Cookies and click OK to delete cookies that
    > websites have placed on your hard drive.
    > -----
    >
    > If you want, try this: Open IE | Tools | Internet Options | Advanced tab
    > |
    > scroll down to the bottom | check: Empty Temporary Internet Files folder
    > when browser is closed | click Apply | OK. Entirely up to you, but if you
    > want to be rid of this, it is done automatically. Deletes the content of
    > %homepath%\Local Settings\Temporary Internet
    > Files but not the Content.IE5 or Content.MSO folders.
    >
    > Also: Start IE | Tools | Internet Options | General tab | Days to keep
    > pages in history: 0 | Apply | OK.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:ODDtVzSpFHA.2504@tk2msftngp13.phx.gbl,
    > Maxine <max@adiis.net> hunted and pecked:
    >> This is a persistant little devil.
    >> The ALT + spacebar (+) R, only resizes the screen
    >> Alt + V (+) F, T, or M did not happen the menu bar is missing completely
    >> in IE and Explorer, but i do have it in OE
    >> the first registry location - there was nothing named NOFILEMENU
    >> the second registry - the was nothing named EXPLORER only NONENUM,
    >> RATINGS, SYSTEM
    >> Group Policy, everything on the list is set to NOT CONFIGURED
    >>
    >> If this helps any, my virus scanner found a trojan this morning in the
    >> temporary internet files. I went through there and deleted everything.
    >>
    >> Thank you,
    >> Maxine
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%23CaaMePpFHA.3304@tk2msftngp13.phx.gbl...
    >>> Maxine,
    >>>
    >>> You will have to try these in both Internet Explorer and Windows
    >>> Explorer.
    >>>
    >>> Try Alt + Spacebar and select Restore.
    >>> or Alt + Spacebar + R.
    >>>
    >>> Try Alt + V and UNCheck Full Screen.
    >>> or Alt + V + F.
    >>>
    >>> Try Alt + V, point to Toolbars and select Menu Bar.
    >>> or Alt + V + T + M.
    >>>
    >>> Also the File menus could have been removed do to Group Policy and/or a
    >>> registry setting.
    >>>
    >>> Open the Registry Editor...
    >>> Start | Run | Type: regedit | Click OK |
    >>> Navigate to >>>
    >>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >>> Policies\Explorer
    >>> and/or
    >>> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    >>> Policies\Explorer
    >>> Value Name: NoFileMenu
    >>> Value Type: REG_DWORD
    >>> Value Data: 0 or 1
    >>> 0 = The File menus are active.
    >>> 1 = The File menus are removed or disabled.
    >>> NoFileMenu not listed in registry = The File menus are active.
    >>>
    >>> If XP Pro, use Group Policy...
    >>> Start | Run | Type: gpedit.msc | Click OK|
    >>> Navigate to >>>
    >>> User Configuration\Administrative Templates\Windows Components\
    >>> Windows Explorer\
    >>> Remove File menu from Windows Explorer
    >>> Set to: Not configured
    >>>
    >>> Remove File menu from Windows Explorer
    >>> [[Removes the File menu from My Computer and Windows Explorer.
    >>>
    >>> This setting does not prevent users from using other methods to perform
    >>> tasks available on the File menu.
    >>>
    >>> Removes the File menu from My Computer and Windows Explorer, and
    >>> disables
    >>> the File menu in Internet Explorer.]]
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    >>> Maxine <max@adiis.net> hunted and pecked:
    >>>> Wes,
    >>>> Thank you for your reply. I tried the F11 while in Explorer and it did
    >>>> not
    >>>> work. I can't right click on the bar to bring up the menu to customize
    >>>> the
    >>>> icons.
    >>>>
    >>>> Thanks,
    >>>> Maxine
    >>>>
    >>>>
    >>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>> news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >>>>> You probably hit F11 by mistake.
    >>>>>
    >>>>> Open IE and press your F11 key.
    >>>>>
    >>>>> You can also right click the Toolbar and select Menu Bar.
    >>>>>
    >>>>> The Menu Bar has:
    >>>>> File
    >>>>> Edit
    >>>>> View
    >>>>> Favorites
    >>>>> Tools
    >>>>> Help
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >>>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>>> Not sure how that happened or if i have a virus of some sort. I
    >>>>>> cannot
    >>>>>> see
    >>>>>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>>>>> icons. I have a virus scanner that updates daily, so may be that my
    >>>>>> grand daughter changed something. How do i restore them back to the
    >>>>>> way it was?
    >>>>>>
    >>>>>> Thank you for all help,
    >>>>>> Maxine
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Maxine,

    The EXE or VBS files below will do the same thing automatically as the
    instructions in...
    http://support.microsoft.com/default.aspx?scid=kb;en-us;555130

    Either one will delete the proper ITBarLayout value. Those values will be
    recreated.

    Go here...
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Read the instructions at the top
    3. Restore Missing Toolbars EXE or VBS
    Click on EXE or VBS

    Clicking EXE will download ToolbarRepair.Exe.
    Clicking VBS will download ietoolbars.vbs.

    Run either one by double clicking the file.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:uAI7jPgpFHA.616@TK2MSFTNGP15.phx.gbl,
    Maxine <max@adiis.net> hunted and pecked:
    > Wesly,
    >
    > I found this article that applies to my situation:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;555130
    > Now the only problem is, some the things it says to edit, aren't there. So
    > now what? Under the TOOLBARS i have folders, Explorer, ShellBrowser, and
    > Webbrowser. In the right hand pane i have:
    > (Default)
    > {1E796980-9CC5-11D1-A83F-00C04FC99D61} A WHOLE BUNCH OF NUMBERS FOLLOW
    > {710EB7A1-45ED-11D0-924A-0020AFC7AC4D} A WHOLE BUNCH OF NUMBERS FOLLOW
    > HERE TOO
    > LinksFolderName Links
    > Locked 0x00000001 (1)
    >
    > Thank you for all your troubles in helping me with this. I appreciate your
    > help.
    >
    > Maxine
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uT$lmLbpFHA.1416@TK2MSFTNGP09.phx.gbl...
    >> Maxine,
    >>
    >> So did removing the trojan fix the problem? Did you reboot after
    >> removing the trojan?
    >>
    >> Most folks do not empty their Temporary Internet Files folder often
    >> enough.
    >>
    >> To delete *all* Temporary Internet Files...
    >>
    >> 1) Start | Run | Type: inetcpl.cpl | OK
    >> Or right click the Internet Explorer icon on your Desktop.
    >> Or: Start | Settings | Control Panel | Internet Options.
    >> Best to do this with all instances of Internet Explorer closed.
    >> Especially
    >> if there are a large number of files.
    >> 2) On the General Tab, in the middle of the screen, click on Delete Files
    >> 3) Check the box ? Delete all offline content {This cleans >>
    >> %homepath%\Local Settings\Temporary Internet Files
    >> AND
    >> %homepath%\Local Settings\Temporary Internet Files\Content.IE5
    >> and \Content.MSO (Created by an MS Office program)}
    >> 4) Click on OK and wait for the hourglass icon to stop after it deletes
    >> the
    >> temporary internet files
    >> 5) You can now click on Delete Cookies and click OK to delete cookies
    >> that websites have placed on your hard drive.
    >> -----
    >>
    >> If you want, try this: Open IE | Tools | Internet Options | Advanced tab
    >>>
    >> scroll down to the bottom | check: Empty Temporary Internet Files folder
    >> when browser is closed | click Apply | OK. Entirely up to you, but if
    >> you want to be rid of this, it is done automatically. Deletes the
    >> content of %homepath%\Local Settings\Temporary Internet
    >> Files but not the Content.IE5 or Content.MSO folders.
    >>
    >> Also: Start IE | Tools | Internet Options | General tab | Days to keep
    >> pages in history: 0 | Apply | OK.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:ODDtVzSpFHA.2504@tk2msftngp13.phx.gbl,
    >> Maxine <max@adiis.net> hunted and pecked:
    >>> This is a persistant little devil.
    >>> The ALT + spacebar (+) R, only resizes the screen
    >>> Alt + V (+) F, T, or M did not happen the menu bar is missing
    >>> completely in IE and Explorer, but i do have it in OE
    >>> the first registry location - there was nothing named NOFILEMENU
    >>> the second registry - the was nothing named EXPLORER only NONENUM,
    >>> RATINGS, SYSTEM
    >>> Group Policy, everything on the list is set to NOT CONFIGURED
    >>>
    >>> If this helps any, my virus scanner found a trojan this morning in the
    >>> temporary internet files. I went through there and deleted everything.
    >>>
    >>> Thank you,
    >>> Maxine
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:%23CaaMePpFHA.3304@tk2msftngp13.phx.gbl...
    >>>> Maxine,
    >>>>
    >>>> You will have to try these in both Internet Explorer and Windows
    >>>> Explorer.
    >>>>
    >>>> Try Alt + Spacebar and select Restore.
    >>>> or Alt + Spacebar + R.
    >>>>
    >>>> Try Alt + V and UNCheck Full Screen.
    >>>> or Alt + V + F.
    >>>>
    >>>> Try Alt + V, point to Toolbars and select Menu Bar.
    >>>> or Alt + V + T + M.
    >>>>
    >>>> Also the File menus could have been removed do to Group Policy and/or a
    >>>> registry setting.
    >>>>
    >>>> Open the Registry Editor...
    >>>> Start | Run | Type: regedit | Click OK |
    >>>> Navigate to >>>
    >>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >>>> Policies\Explorer
    >>>> and/or
    >>>> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    >>>> Policies\Explorer
    >>>> Value Name: NoFileMenu
    >>>> Value Type: REG_DWORD
    >>>> Value Data: 0 or 1
    >>>> 0 = The File menus are active.
    >>>> 1 = The File menus are removed or disabled.
    >>>> NoFileMenu not listed in registry = The File menus are active.
    >>>>
    >>>> If XP Pro, use Group Policy...
    >>>> Start | Run | Type: gpedit.msc | Click OK|
    >>>> Navigate to >>>
    >>>> User Configuration\Administrative Templates\Windows Components\
    >>>> Windows Explorer\
    >>>> Remove File menu from Windows Explorer
    >>>> Set to: Not configured
    >>>>
    >>>> Remove File menu from Windows Explorer
    >>>> [[Removes the File menu from My Computer and Windows Explorer.
    >>>>
    >>>> This setting does not prevent users from using other methods to perform
    >>>> tasks available on the File menu.
    >>>>
    >>>> Removes the File menu from My Computer and Windows Explorer, and
    >>>> disables
    >>>> the File menu in Internet Explorer.]]
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    >>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>> Wes,
    >>>>> Thank you for your reply. I tried the F11 while in Explorer and it did
    >>>>> not
    >>>>> work. I can't right click on the bar to bring up the menu to customize
    >>>>> the
    >>>>> icons.
    >>>>>
    >>>>> Thanks,
    >>>>> Maxine
    >>>>>
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >>>>>> You probably hit F11 by mistake.
    >>>>>>
    >>>>>> Open IE and press your F11 key.
    >>>>>>
    >>>>>> You can also right click the Toolbar and select Menu Bar.
    >>>>>>
    >>>>>> The Menu Bar has:
    >>>>>> File
    >>>>>> Edit
    >>>>>> View
    >>>>>> Favorites
    >>>>>> Tools
    >>>>>> Help
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >>>>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>>>> Not sure how that happened or if i have a virus of some sort. I
    >>>>>>> cannot
    >>>>>>> see
    >>>>>>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>>>>>> icons. I have a virus scanner that updates daily, so may be that my
    >>>>>>> grand daughter changed something. How do i restore them back to the
    >>>>>>> way it was?
    >>>>>>>
    >>>>>>> Thank you for all help,
    >>>>>>> Maxine
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Wes,

    I have contacted Microsoft for this problem and they are helping me with
    this. She gave me two ideas to try, which both failed and the next step was
    to send my system info to her. If you like i can send you the results.

    Maxine

    "Maxine" <max@adiis.net> wrote in message
    news:uAI7jPgpFHA.616@TK2MSFTNGP15.phx.gbl...
    > Wesly,
    >
    > I found this article that applies to my situation:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;555130
    > Now the only problem is, some the things it says to edit, aren't there. So
    > now what? Under the TOOLBARS i have folders, Explorer, ShellBrowser, and
    > Webbrowser. In the right hand pane i have:
    > (Default)
    > {1E796980-9CC5-11D1-A83F-00C04FC99D61} A WHOLE BUNCH OF NUMBERS FOLLOW
    > {710EB7A1-45ED-11D0-924A-0020AFC7AC4D} A WHOLE BUNCH OF NUMBERS FOLLOW
    > HERE TOO
    > LinksFolderName Links
    > Locked 0x00000001 (1)
    >
    > Thank you for all your troubles in helping me with this. I appreciate your
    > help.
    >
    > Maxine
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uT$lmLbpFHA.1416@TK2MSFTNGP09.phx.gbl...
    >> Maxine,
    >>
    >> So did removing the trojan fix the problem? Did you reboot after
    >> removing
    >> the trojan?
    >>
    >> Most folks do not empty their Temporary Internet Files folder often
    >> enough.
    >>
    >> To delete *all* Temporary Internet Files...
    >>
    >> 1) Start | Run | Type: inetcpl.cpl | OK
    >> Or right click the Internet Explorer icon on your Desktop.
    >> Or: Start | Settings | Control Panel | Internet Options.
    >> Best to do this with all instances of Internet Explorer closed.
    >> Especially
    >> if there are a large number of files.
    >> 2) On the General Tab, in the middle of the screen, click on Delete Files
    >> 3) Check the box ? Delete all offline content {This cleans >>
    >> %homepath%\Local Settings\Temporary Internet Files
    >> AND
    >> %homepath%\Local Settings\Temporary Internet Files\Content.IE5
    >> and \Content.MSO (Created by an MS Office program)}
    >> 4) Click on OK and wait for the hourglass icon to stop after it deletes
    >> the
    >> temporary internet files
    >> 5) You can now click on Delete Cookies and click OK to delete cookies
    >> that
    >> websites have placed on your hard drive.
    >> -----
    >>
    >> If you want, try this: Open IE | Tools | Internet Options | Advanced tab
    >> |
    >> scroll down to the bottom | check: Empty Temporary Internet Files folder
    >> when browser is closed | click Apply | OK. Entirely up to you, but if
    >> you
    >> want to be rid of this, it is done automatically. Deletes the content of
    >> %homepath%\Local Settings\Temporary Internet
    >> Files but not the Content.IE5 or Content.MSO folders.
    >>
    >> Also: Start IE | Tools | Internet Options | General tab | Days to keep
    >> pages in history: 0 | Apply | OK.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:ODDtVzSpFHA.2504@tk2msftngp13.phx.gbl,
    >> Maxine <max@adiis.net> hunted and pecked:
    >>> This is a persistant little devil.
    >>> The ALT + spacebar (+) R, only resizes the screen
    >>> Alt + V (+) F, T, or M did not happen the menu bar is missing
    >>> completely
    >>> in IE and Explorer, but i do have it in OE
    >>> the first registry location - there was nothing named NOFILEMENU
    >>> the second registry - the was nothing named EXPLORER only NONENUM,
    >>> RATINGS, SYSTEM
    >>> Group Policy, everything on the list is set to NOT CONFIGURED
    >>>
    >>> If this helps any, my virus scanner found a trojan this morning in the
    >>> temporary internet files. I went through there and deleted everything.
    >>>
    >>> Thank you,
    >>> Maxine
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:%23CaaMePpFHA.3304@tk2msftngp13.phx.gbl...
    >>>> Maxine,
    >>>>
    >>>> You will have to try these in both Internet Explorer and Windows
    >>>> Explorer.
    >>>>
    >>>> Try Alt + Spacebar and select Restore.
    >>>> or Alt + Spacebar + R.
    >>>>
    >>>> Try Alt + V and UNCheck Full Screen.
    >>>> or Alt + V + F.
    >>>>
    >>>> Try Alt + V, point to Toolbars and select Menu Bar.
    >>>> or Alt + V + T + M.
    >>>>
    >>>> Also the File menus could have been removed do to Group Policy and/or a
    >>>> registry setting.
    >>>>
    >>>> Open the Registry Editor...
    >>>> Start | Run | Type: regedit | Click OK |
    >>>> Navigate to >>>
    >>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >>>> Policies\Explorer
    >>>> and/or
    >>>> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    >>>> Policies\Explorer
    >>>> Value Name: NoFileMenu
    >>>> Value Type: REG_DWORD
    >>>> Value Data: 0 or 1
    >>>> 0 = The File menus are active.
    >>>> 1 = The File menus are removed or disabled.
    >>>> NoFileMenu not listed in registry = The File menus are active.
    >>>>
    >>>> If XP Pro, use Group Policy...
    >>>> Start | Run | Type: gpedit.msc | Click OK|
    >>>> Navigate to >>>
    >>>> User Configuration\Administrative Templates\Windows Components\
    >>>> Windows Explorer\
    >>>> Remove File menu from Windows Explorer
    >>>> Set to: Not configured
    >>>>
    >>>> Remove File menu from Windows Explorer
    >>>> [[Removes the File menu from My Computer and Windows Explorer.
    >>>>
    >>>> This setting does not prevent users from using other methods to perform
    >>>> tasks available on the File menu.
    >>>>
    >>>> Removes the File menu from My Computer and Windows Explorer, and
    >>>> disables
    >>>> the File menu in Internet Explorer.]]
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    >>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>> Wes,
    >>>>> Thank you for your reply. I tried the F11 while in Explorer and it did
    >>>>> not
    >>>>> work. I can't right click on the bar to bring up the menu to customize
    >>>>> the
    >>>>> icons.
    >>>>>
    >>>>> Thanks,
    >>>>> Maxine
    >>>>>
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >>>>>> You probably hit F11 by mistake.
    >>>>>>
    >>>>>> Open IE and press your F11 key.
    >>>>>>
    >>>>>> You can also right click the Toolbar and select Menu Bar.
    >>>>>>
    >>>>>> The Menu Bar has:
    >>>>>> File
    >>>>>> Edit
    >>>>>> View
    >>>>>> Favorites
    >>>>>> Tools
    >>>>>> Help
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >>>>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>>>> Not sure how that happened or if i have a virus of some sort. I
    >>>>>>> cannot
    >>>>>>> see
    >>>>>>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>>>>>> icons. I have a virus scanner that updates daily, so may be that my
    >>>>>>> grand daughter changed something. How do i restore them back to the
    >>>>>>> way it was?
    >>>>>>>
    >>>>>>> Thank you for all help,
    >>>>>>> Maxine
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Remove the 123. 123WVogel955@comcast.net

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:OPGfe3mpFHA.2916@TK2MSFTNGP14.phx.gbl,
    Maxine <max@adiis.net> hunted and pecked:
    > Wes,
    >
    > I have contacted Microsoft for this problem and they are helping me with
    > this. She gave me two ideas to try, which both failed and the next step
    > was to send my system info to her. If you like i can send you the results.
    >
    > Maxine
    >
    > "Maxine" <max@adiis.net> wrote in message
    > news:uAI7jPgpFHA.616@TK2MSFTNGP15.phx.gbl...
    >> Wesly,
    >>
    >> I found this article that applies to my situation:
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;555130
    >> Now the only problem is, some the things it says to edit, aren't there.
    >> So now what? Under the TOOLBARS i have folders, Explorer, ShellBrowser,
    >> and Webbrowser. In the right hand pane i have:
    >> (Default)
    >> {1E796980-9CC5-11D1-A83F-00C04FC99D61} A WHOLE BUNCH OF NUMBERS FOLLOW
    >> {710EB7A1-45ED-11D0-924A-0020AFC7AC4D} A WHOLE BUNCH OF NUMBERS FOLLOW
    >> HERE TOO
    >> LinksFolderName Links
    >> Locked 0x00000001 (1)
    >>
    >> Thank you for all your troubles in helping me with this. I appreciate
    >> your help.
    >>
    >> Maxine
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:uT$lmLbpFHA.1416@TK2MSFTNGP09.phx.gbl...
    >>> Maxine,
    >>>
    >>> So did removing the trojan fix the problem? Did you reboot after
    >>> removing
    >>> the trojan?
    >>>
    >>> Most folks do not empty their Temporary Internet Files folder often
    >>> enough.
    >>>
    >>> To delete *all* Temporary Internet Files...
    >>>
    >>> 1) Start | Run | Type: inetcpl.cpl | OK
    >>> Or right click the Internet Explorer icon on your Desktop.
    >>> Or: Start | Settings | Control Panel | Internet Options.
    >>> Best to do this with all instances of Internet Explorer closed.
    >>> Especially
    >>> if there are a large number of files.
    >>> 2) On the General Tab, in the middle of the screen, click on Delete
    >>> Files 3) Check the box ? Delete all offline content {This cleans >>
    >>> %homepath%\Local Settings\Temporary Internet Files
    >>> AND
    >>> %homepath%\Local Settings\Temporary Internet Files\Content.IE5
    >>> and \Content.MSO (Created by an MS Office program)}
    >>> 4) Click on OK and wait for the hourglass icon to stop after it deletes
    >>> the
    >>> temporary internet files
    >>> 5) You can now click on Delete Cookies and click OK to delete cookies
    >>> that
    >>> websites have placed on your hard drive.
    >>> -----
    >>>
    >>> If you want, try this: Open IE | Tools | Internet Options | Advanced
    >>> tab
    >>>>
    >>> scroll down to the bottom | check: Empty Temporary Internet Files folder
    >>> when browser is closed | click Apply | OK. Entirely up to you, but if
    >>> you
    >>> want to be rid of this, it is done automatically. Deletes the content of
    >>> %homepath%\Local Settings\Temporary Internet
    >>> Files but not the Content.IE5 or Content.MSO folders.
    >>>
    >>> Also: Start IE | Tools | Internet Options | General tab | Days to keep
    >>> pages in history: 0 | Apply | OK.
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:ODDtVzSpFHA.2504@tk2msftngp13.phx.gbl,
    >>> Maxine <max@adiis.net> hunted and pecked:
    >>>> This is a persistant little devil.
    >>>> The ALT + spacebar (+) R, only resizes the screen
    >>>> Alt + V (+) F, T, or M did not happen the menu bar is missing
    >>>> completely
    >>>> in IE and Explorer, but i do have it in OE
    >>>> the first registry location - there was nothing named NOFILEMENU
    >>>> the second registry - the was nothing named EXPLORER only NONENUM,
    >>>> RATINGS, SYSTEM
    >>>> Group Policy, everything on the list is set to NOT CONFIGURED
    >>>>
    >>>> If this helps any, my virus scanner found a trojan this morning in the
    >>>> temporary internet files. I went through there and deleted everything.
    >>>>
    >>>> Thank you,
    >>>> Maxine
    >>>>
    >>>>
    >>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>> news:%23CaaMePpFHA.3304@tk2msftngp13.phx.gbl...
    >>>>> Maxine,
    >>>>>
    >>>>> You will have to try these in both Internet Explorer and Windows
    >>>>> Explorer.
    >>>>>
    >>>>> Try Alt + Spacebar and select Restore.
    >>>>> or Alt + Spacebar + R.
    >>>>>
    >>>>> Try Alt + V and UNCheck Full Screen.
    >>>>> or Alt + V + F.
    >>>>>
    >>>>> Try Alt + V, point to Toolbars and select Menu Bar.
    >>>>> or Alt + V + T + M.
    >>>>>
    >>>>> Also the File menus could have been removed do to Group Policy and/or
    >>>>> a registry setting.
    >>>>>
    >>>>> Open the Registry Editor...
    >>>>> Start | Run | Type: regedit | Click OK |
    >>>>> Navigate to >>>
    >>>>> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    >>>>> Policies\Explorer
    >>>>> and/or
    >>>>> HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
    >>>>> Policies\Explorer
    >>>>> Value Name: NoFileMenu
    >>>>> Value Type: REG_DWORD
    >>>>> Value Data: 0 or 1
    >>>>> 0 = The File menus are active.
    >>>>> 1 = The File menus are removed or disabled.
    >>>>> NoFileMenu not listed in registry = The File menus are active.
    >>>>>
    >>>>> If XP Pro, use Group Policy...
    >>>>> Start | Run | Type: gpedit.msc | Click OK|
    >>>>> Navigate to >>>
    >>>>> User Configuration\Administrative Templates\Windows Components\
    >>>>> Windows Explorer\
    >>>>> Remove File menu from Windows Explorer
    >>>>> Set to: Not configured
    >>>>>
    >>>>> Remove File menu from Windows Explorer
    >>>>> [[Removes the File menu from My Computer and Windows Explorer.
    >>>>>
    >>>>> This setting does not prevent users from using other methods to
    >>>>> perform tasks available on the File menu.
    >>>>>
    >>>>> Removes the File menu from My Computer and Windows Explorer, and
    >>>>> disables
    >>>>> the File menu in Internet Explorer.]]
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:eHTzH6MpFHA.3544@TK2MSFTNGP15.phx.gbl,
    >>>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>>> Wes,
    >>>>>> Thank you for your reply. I tried the F11 while in Explorer and it
    >>>>>> did not
    >>>>>> work. I can't right click on the bar to bring up the menu to
    >>>>>> customize the
    >>>>>> icons.
    >>>>>>
    >>>>>> Thanks,
    >>>>>> Maxine
    >>>>>>
    >>>>>>
    >>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>> news:%23$bwE0CpFHA.3408@tk2msftngp13.phx.gbl...
    >>>>>>> You probably hit F11 by mistake.
    >>>>>>>
    >>>>>>> Open IE and press your F11 key.
    >>>>>>>
    >>>>>>> You can also right click the Toolbar and select Menu Bar.
    >>>>>>>
    >>>>>>> The Menu Bar has:
    >>>>>>> File
    >>>>>>> Edit
    >>>>>>> View
    >>>>>>> Favorites
    >>>>>>> Tools
    >>>>>>> Help
    >>>>>>>
    >>>>>>> --
    >>>>>>> Hope this helps. Let us know.
    >>>>>>>
    >>>>>>> Wes
    >>>>>>> MS-MVP Windows Shell/User
    >>>>>>>
    >>>>>>> In news:uooKVMCpFHA.2904@tk2msftngp13.phx.gbl,
    >>>>>>> Maxine <max@adiis.net> hunted and pecked:
    >>>>>>>> Not sure how that happened or if i have a virus of some sort. I
    >>>>>>>> cannot
    >>>>>>>> see
    >>>>>>>> in IE the file-edit-tools-windows menu at the top of the navagation
    >>>>>>>> icons. I have a virus scanner that updates daily, so may be that my
    >>>>>>>> grand daughter changed something. How do i restore them back to the
    >>>>>>>> way it was?
    >>>>>>>>
    >>>>>>>> Thank you for all help,
    >>>>>>>> Maxine
Ask a new question

Read More

Internet Explorer Virus Explorer Windows XP