Sign in with
Sign up | Sign in
Your question

Dell Inspiron 6000 screen goes black

Last response: in Laptops & Notebooks
Share
February 25, 2013 2:53:23 AM

Hello, I have a Dell Inspiron 6000 and i replace the fan on it. Now when i assembled the whole laptop back . The laptop boots up and i see the dell logo for a second then the screen goes black. No beeps or nothing. The first thing i tried was to see if it was the GPU so i plugged a vga cable but nothing happened no pictured. Then i unplug the lcd from the motherboard and plug in the vga and i see picture and it works normal. So can it be the inverted is mess up or did i burn the inverter when i was taking it apart.
a c 248 D Laptop
February 25, 2013 8:54:07 PM

Hi :) 

Well you did something wrong..strip down again to see, but burnt out inverters are obvious by the burn marks and I doubt its that...

All the best Brett :) 
m
0
l
March 3, 2013 11:15:59 PM

Hello thanks for the reply i got a replacement inverter and lcd wire and replace it ,but it still happens i dont know what could be the problem.
m
0
l
Related resources
a c 248 D Laptop
March 4, 2013 12:01:30 AM

Hi :) 

Take it to a laptop repair shop for diagnosis, you obviously got something wrong when you stripped it... a lappy is nowhere as easy as a PC...

All the best Brett :) 
m
0
l
May 25, 2013 10:00:58 PM

Light49 said:
Hello, I have a Dell Inspiron 6000 and i replace the fan on it. Now when i assembled the whole laptop back . The laptop boots up and i see the dell logo for a second then the screen goes black. No beeps or nothing. The first thing i tried was to see if it was the GPU so i plugged a vga cable but nothing happened no pictured. Then i unplug the lcd from the motherboard and plug in the vga and i see picture and it works normal. So can it be the inverted is mess up or did i burn the inverter when i was taking it apart.


m
0
l
May 25, 2013 10:01:00 PM

Light49 said:
Hello, I have a Dell Inspiron 6000 and i replace the fan on it. Now when i assembled the whole laptop back . The laptop boots up and i see the dell logo for a second then the screen goes black. No beeps or nothing. The first thing i tried was to see if it was the GPU so i plugged a vga cable but nothing happened no pictured. Then i unplug the lcd from the motherboard and plug in the vga and i see picture and it works normal. So can it be the inverted is mess up or did i burn the inverter when i was taking it apart.


m
0
l
May 25, 2013 10:06:51 PM

Try to replace back the old fan( prebious one) ,be sure before PW-UP laptop
Press Power button hold it down about 1min before put battery back and AC adapter power-up
Laptop and wait and see ...You may preess F2 to set-up CMOS
m
0
l
!