windows xp error message

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When trying to update windows I get an error message saying that I must be a
computer administrator, but I am a computer administrator. Is there any way I
can fix this?
3 answers Last reply
More about windows error message
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Windows Update was disabled by your system administrator" error message
    http://support.microsoft.com/default.aspx?scid=kb;en-us;326686

    "Administrators only" error message when you attempt to use the Windows
    Update site
    http://support.microsoft.com/kb/316524

    When trying to access the Windows Update site, you see an Administrators
    only error. The text reads: Your current security settings prohibit running
    ActiveX controls

    Problem description
    This error may occur if the Internet Explorer settings are preventing
    ActiveX controls from running.

    Resolutions
    Enable ActiveX controls in Internet Explorer
    1. Start Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. Select the Security tab.
    4. Select the Internet Web zone icon.
    5. To adjust the security level, click Default Level.
    6. Click Apply, and then click OK.
    7. Try Windows Update again.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:120459FF-AFDC-4DDE-B15F-28B3F545E61E@microsoft.com,
    WanderingStar629 <WanderingStar629@discussions.microsoft.com> hunted and
    pecked:
    > When trying to update windows I get an error message saying that I must
    > be a computer administrator, but I am a computer administrator. Is there
    > any way I can fix this?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    i tried what microsoft said to do.. it still won't work.. i have an update on
    the comp for the SP2 and it starts to install but gets so far and a message
    comes up saying "Control ID not found" .. any ideas?

    "Wesley Vogel" wrote:

    > "Windows Update was disabled by your system administrator" error message
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;326686
    >
    > "Administrators only" error message when you attempt to use the Windows
    > Update site
    > http://support.microsoft.com/kb/316524
    >
    > When trying to access the Windows Update site, you see an Administrators
    > only error. The text reads: Your current security settings prohibit running
    > ActiveX controls
    >
    > Problem description
    > This error may occur if the Internet Explorer settings are preventing
    > ActiveX controls from running.
    >
    > Resolutions
    > Enable ActiveX controls in Internet Explorer
    > 1. Start Internet Explorer.
    > 2. On the Tools menu, click Internet Options.
    > 3. Select the Security tab.
    > 4. Select the Internet Web zone icon.
    > 5. To adjust the security level, click Default Level.
    > 6. Click Apply, and then click OK.
    > 7. Try Windows Update again.
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:120459FF-AFDC-4DDE-B15F-28B3F545E61E@microsoft.com,
    > WanderingStar629 <WanderingStar629@discussions.microsoft.com> hunted and
    > pecked:
    > > When trying to update windows I get an error message saying that I must
    > > be a computer administrator, but I am a computer administrator. Is there
    > > any way I can fix this?
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    [[Control ID not found
    By: John Gormly
    Posted On: 1/11/2005

    During the install of SP2 for Windows XP, you may receive the following
    error message:

    Service Pack 2 Setup Error
    Control ID not found

    When you press OK, you receive:

    Service Pack 2 Setup Error
    Service Pack 2 installation did not complete.

    This behavior can occur if the setup program, Update.exe, cannot open a .CAB
    file because an anti-virus program locks it to scan for viruses.

    To workaround this behavior:

    1. Download SP2 to your local hard disk.

    2. Temporarily disable the anti-virus program.

    3. Install Service Pack 2.

    4. After the restart, re-enable the anti-virus monitor.

    NOTE: Please make sure you check the anti-virus manufacturer's web site for
    an update for SP2. ]]
    From...
    Control ID not found
    http://myitforum.techtarget.com/articles/15/view.asp?id=8206

    You can download XP SP2 here...
    http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en


    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:4A4AD9A8-5BCB-445C-8071-93D4C04036AE@microsoft.com,
    WanderingStar629 <WanderingStar629@discussions.microsoft.com> hunted and
    pecked:
    > i tried what microsoft said to do.. it still won't work.. i have an
    > update on the comp for the SP2 and it starts to install but gets so far
    > and a message comes up saying "Control ID not found" .. any ideas?
    >
    > "Wesley Vogel" wrote:
    >
    >> "Windows Update was disabled by your system administrator" error message
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;326686
    >>
    >> "Administrators only" error message when you attempt to use the Windows
    >> Update site
    >> http://support.microsoft.com/kb/316524
    >>
    >> When trying to access the Windows Update site, you see an Administrators
    >> only error. The text reads: Your current security settings prohibit
    >> running ActiveX controls
    >>
    >> Problem description
    >> This error may occur if the Internet Explorer settings are preventing
    >> ActiveX controls from running.
    >>
    >> Resolutions
    >> Enable ActiveX controls in Internet Explorer
    >> 1. Start Internet Explorer.
    >> 2. On the Tools menu, click Internet Options.
    >> 3. Select the Security tab.
    >> 4. Select the Internet Web zone icon.
    >> 5. To adjust the security level, click Default Level.
    >> 6. Click Apply, and then click OK.
    >> 7. Try Windows Update again.
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:120459FF-AFDC-4DDE-B15F-28B3F545E61E@microsoft.com,
    >> WanderingStar629 <WanderingStar629@discussions.microsoft.com> hunted and
    >> pecked:
    >>> When trying to update windows I get an error message saying that I must
    >>> be a computer administrator, but I am a computer administrator. Is there
    >>> any way I can fix this?
Ask a new question

Read More

Computers Microsoft Error Message Windows XP