Sign in with
Sign up | Sign in
Your question
Closed

Can not connect to https websites.

Last response: in Laptops & Notebooks
Share
February 26, 2013 11:14:05 AM

I picked my laptop up yesterday after having it repaired. When I got it home it had a program on it called "Instant Housecall" and it seemed like it was trying to reroute me when I tried to connect to the internet so I removed it and now I'm not able to connect to sties with https in the url saying "The server's security certificate is not yet valid".

Any idea what I should do?

Thanks.

More about : connect https websites

a b D Laptop
February 26, 2013 11:37:24 AM

have you tried different browsers? your browser has problems authenticating
Score
0
February 26, 2013 12:04:11 PM

Make sure your computer time is set correctly.
Score
0
Related resources
February 26, 2013 12:28:15 PM

Usually that message appears when you type HTTPS for a site that is actually HTTP.
Score
0

Best solution

February 26, 2013 2:45:45 PM

Your system clock?

Is your time settings correct on your laptop?
You posted this today yet the web browser, chrome, replies with Janurary 1st 2010 on the print-screen you had.

Anything you try to connect to securely won't connect (I think) because the certificated are up to date, thus you system is your years behind so the certificates appear out of date, thus not allowing to securely connect to facebook etc.

Update you system clock (IF YOU DID THEN YOUR CMOS battery NEEDS to be REPLACED).

So:

1.Update your time and date to now
2. Reboot and login again. Is the time up to date or has it reverted to the year 2010?
3. IF time is up to date then open chrome and try again, also try with Internet Explorer, Firefox etc.

Quick google on House call shows it as a remote log in software. If they told you they'd put it on there and you said ok fine, if not get rid of it.

Reply soon,

Dan
Share
February 26, 2013 7:20:00 PM

It was the wrong time. I feel like an idiot for not reading it properly.

Thanks for the replies everyone.
Score
0
February 26, 2013 7:21:31 PM

Best answer selected by manifesto316.
Score
0
a c 249 D Laptop
February 26, 2013 8:12:33 PM

This topic has been closed by Brett928S2
Score
0
!