Sign in with
Sign up | Sign in
Your question

Pointer heads northwest without moving mouse

Last response: in Windows XP
Share
Anonymous
August 20, 2005 2:19:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Using WinXP: Screen pointer sometimes slowly crawls to the top left corner
of the screen while my mouse sits quietly on its pad. Please suggest a
cause/solution before my pointer runs completely away:) :) :) 
August 20, 2005 8:19:20 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
Qquest <Qquest@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> Using WinXP: Screen pointer sometimes slowly crawls to the top left
> corner of the screen while my mouse sits quietly on its pad. Please
> suggest a cause/solution before my pointer runs completely away:) :) :) 

Slow down the pointer...

Really, I have no idea WHY this happens but there's a couple of things that
you can try.

Check to see if the mouse does this on another system.
Check another mouse on this system.
Start > run > type "control mouse" (without the quotes) hit enter > head to
the pointer options tab > slow the mouse down a notch and disable pointer
precision enhancement.
If not a generic mouse make sure you install the software that goes with it.
Check for updated drivers.
Kick it.

Galen
--

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward."

Sherlock Holmes
Anonymous
August 20, 2005 5:44:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Galen" wrote:

> Slow down the pointer...
>
> Really, I have no idea WHY this happens but there's a couple of things that
> you can try.
>
> Check to see if the mouse does this on another system.
> Check another mouse on this system.
> Start > run > type "control mouse" (without the quotes) hit enter > head to
> the pointer options tab > slow the mouse down a notch and disable pointer
> precision enhancement.
> If not a generic mouse make sure you install the software that goes with it.
> Check for updated drivers.
> Kick it.
>
> Galen


Thanks Galen, will try. ---Qquest
Related resources
August 20, 2005 6:42:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Sat, 20 Aug 2005 04:19:20 -0400, "Galen" <galennews@gmail.com>
wrote:

>In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
>Qquest <Qquest@discussions.microsoft.com> had this to say:
>
> My reply is at the bottom of your sent message:
>
>> Using WinXP: Screen pointer sometimes slowly crawls to the top left
>> corner of the screen while my mouse sits quietly on its pad. Please
>> suggest a cause/solution before my pointer runs completely away:) :) :) 
>
>Slow down the pointer...
>
>Really, I have no idea WHY this happens but there's a couple of things that
>you can try.
>
>Check to see if the mouse does this on another system.
>Check another mouse on this system.
>Start > run > type "control mouse" (without the quotes) hit enter > head to
>the pointer options tab > slow the mouse down a notch and disable pointer
>precision enhancement.
>If not a generic mouse make sure you install the software that goes with it.
>Check for updated drivers.
>Kick it.
>
>Galen

Same exact problem here. USually if you jiggle the mouse it stops
until there has been further movement of the mouse. I believe it
started after SP2 was installed and it seems there was another thread
on this with no solution proposed. I have the latest driver for my
mouse. Will try what Galen suggested in mouse controls.

BTW...I have an HP system and HP optical mouse.

Jim
August 21, 2005 4:01:40 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In news:rk1fg11fnp056v208d0630f6r6nud3el38@4ax.com,
Jim <kaplanjim@attbi.com> had this to say:

My reply is at the bottom of your sent message:

> On Sat, 20 Aug 2005 04:19:20 -0400, "Galen" <galennews@gmail.com>
> wrote:
>
>> In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
>> Qquest <Qquest@discussions.microsoft.com> had this to say:
>>
>> My reply is at the bottom of your sent message:
>>
>>> Using WinXP: Screen pointer sometimes slowly crawls to the top left
>>> corner of the screen while my mouse sits quietly on its pad. Please
>>> suggest a cause/solution before my pointer runs completely
>>> away:) :) :) 
>>
>> Slow down the pointer...
>>
>> Really, I have no idea WHY this happens but there's a couple of
>> things that you can try.
>>
>> Check to see if the mouse does this on another system.
>> Check another mouse on this system.
>> Start > run > type "control mouse" (without the quotes) hit enter >
>> head to the pointer options tab > slow the mouse down a notch and
>> disable pointer precision enhancement.
>> If not a generic mouse make sure you install the software that goes
>> with it. Check for updated drivers.
>> Kick it.
>>
>> Galen
>
> Same exact problem here. USually if you jiggle the mouse it stops
> until there has been further movement of the mouse. I believe it
> started after SP2 was installed and it seems there was another thread
> on this with no solution proposed. I have the latest driver for my
> mouse. Will try what Galen suggested in mouse controls.
>
> BTW...I have an HP system and HP optical mouse.
>
> Jim

In your case I recommend trying it on a dark non-reflective surface to see
if that helps. What is most interesting is that I've found the likely
direction is up and to the left. What causes this? I have no idea... It's
not just limited to SP2, Home, Pro, or even just to XP as I've seen it on 2k
systems recently as well. Baffles me really. It's not even limited to "mice"
as I have a laptop with the nub and one with the touchpad that did it.
(That's when I started playing around and discovered the enhanced feature
did the trick on one and slowing the mouse speed down a notch did the trick
on the other.)

Galen
--

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward."

Sherlock Holmes
August 22, 2005 12:50:55 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Sun, 21 Aug 2005 00:01:40 -0400, "Galen" <galennews@gmail.com>
wrote:

>In news:rk1fg11fnp056v208d0630f6r6nud3el38@4ax.com,
>Jim <kaplanjim@attbi.com> had this to say:
>
> My reply is at the bottom of your sent message:
>
>> On Sat, 20 Aug 2005 04:19:20 -0400, "Galen" <galennews@gmail.com>
>> wrote:
>>
>>> In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
>>> Qquest <Qquest@discussions.microsoft.com> had this to say:
>>>
>>> My reply is at the bottom of your sent message:
>>>
>>>> Using WinXP: Screen pointer sometimes slowly crawls to the top left
>>>> corner of the screen while my mouse sits quietly on its pad. Please
>>>> suggest a cause/solution before my pointer runs completely
>>>> away:) :) :) 
>>>
>>> Slow down the pointer...
>>>
>>> Really, I have no idea WHY this happens but there's a couple of
>>> things that you can try.
>>>
>>> Check to see if the mouse does this on another system.
>>> Check another mouse on this system.
>>> Start > run > type "control mouse" (without the quotes) hit enter >
>>> head to the pointer options tab > slow the mouse down a notch and
>>> disable pointer precision enhancement.
>>> If not a generic mouse make sure you install the software that goes
>>> with it. Check for updated drivers.
>>> Kick it.
>>>
>>> Galen


>>
>> Same exact problem here. USually if you jiggle the mouse it stops
>> until there has been further movement of the mouse. I believe it
>> started after SP2 was installed and it seems there was another thread
>> on this with no solution proposed. I have the latest driver for my
>> mouse. Will try what Galen suggested in mouse controls.
>>
>> BTW...I have an HP system and HP optical mouse.
>>
>> Jim
>
>In your case I recommend trying it on a dark non-reflective surface to see
>if that helps. What is most interesting is that I've found the likely
>direction is up and to the left. What causes this? I have no idea... It's
>not just limited to SP2, Home, Pro, or even just to XP as I've seen it on 2k
>systems recently as well. Baffles me really. It's not even limited to "mice"
>as I have a laptop with the nub and one with the touchpad that did it.
>(That's when I started playing around and discovered the enhanced feature
>did the trick on one and slowing the mouse speed down a notch did the trick
>on the other.)
>
>Galen

That last SEEMS to have done it. I guess maybe the problem started
when I removed my mouse pad, which seemed unnecessary for an optical
mouse. The surface under it is dark, but moderately reflective.

Jim
Anonymous
August 22, 2005 7:47:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

try and take out the ball and clean the rollers i think you'll find there
are 2 bars and one white wheel clean them and put the ball back in hopefully
ure problem would have gone.

stu
studay@btinternet.com if any queries.

"Jim" <kaplanjim@attbi.com> wrote in message
news:1vljg11v1dfv6si8bja1df3vm260sths00@4ax.com...
> On Sun, 21 Aug 2005 00:01:40 -0400, "Galen" <galennews@gmail.com>
> wrote:
>
>>In news:rk1fg11fnp056v208d0630f6r6nud3el38@4ax.com,
>>Jim <kaplanjim@attbi.com> had this to say:
>>
>> My reply is at the bottom of your sent message:
>>
>>> On Sat, 20 Aug 2005 04:19:20 -0400, "Galen" <galennews@gmail.com>
>>> wrote:
>>>
>>>> In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
>>>> Qquest <Qquest@discussions.microsoft.com> had this to say:
>>>>
>>>> My reply is at the bottom of your sent message:
>>>>
>>>>> Using WinXP: Screen pointer sometimes slowly crawls to the top left
>>>>> corner of the screen while my mouse sits quietly on its pad. Please
>>>>> suggest a cause/solution before my pointer runs completely
>>>>> away:) :) :) 
>>>>
>>>> Slow down the pointer...
>>>>
>>>> Really, I have no idea WHY this happens but there's a couple of
>>>> things that you can try.
>>>>
>>>> Check to see if the mouse does this on another system.
>>>> Check another mouse on this system.
>>>> Start > run > type "control mouse" (without the quotes) hit enter >
>>>> head to the pointer options tab > slow the mouse down a notch and
>>>> disable pointer precision enhancement.
>>>> If not a generic mouse make sure you install the software that goes
>>>> with it. Check for updated drivers.
>>>> Kick it.
>>>>
>>>> Galen
>
>
>>>
>>> Same exact problem here. USually if you jiggle the mouse it stops
>>> until there has been further movement of the mouse. I believe it
>>> started after SP2 was installed and it seems there was another thread
>>> on this with no solution proposed. I have the latest driver for my
>>> mouse. Will try what Galen suggested in mouse controls.
>>>
>>> BTW...I have an HP system and HP optical mouse.
>>>
>>> Jim
>>
>>In your case I recommend trying it on a dark non-reflective surface to see
>>if that helps. What is most interesting is that I've found the likely
>>direction is up and to the left. What causes this? I have no idea... It's
>>not just limited to SP2, Home, Pro, or even just to XP as I've seen it on
>>2k
>>systems recently as well. Baffles me really. It's not even limited to
>>"mice"
>>as I have a laptop with the nub and one with the touchpad that did it.
>>(That's when I started playing around and discovered the enhanced feature
>>did the trick on one and slowing the mouse speed down a notch did the
>>trick
>>on the other.)
>>
>>Galen
>
> That last SEEMS to have done it. I guess maybe the problem started
> when I removed my mouse pad, which seemed unnecessary for an optical
> mouse. The surface under it is dark, but moderately reflective.
>
> Jim
August 22, 2005 7:47:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

In news:%23L2yohypFHA.3304@tk2msftngp13.phx.gbl,
Stu Day <studay@btinternet.com> had this to say:

My reply is at the bottom of your sent message:

> try and take out the ball and clean the rollers i think you'll find
> there are 2 bars and one white wheel clean them and put the ball back
> in hopefully ure problem would have gone.
>
> stu
> studay@btinternet.com if any queries.
>
> "Jim" <kaplanjim@attbi.com> wrote in message
> news:1vljg11v1dfv6si8bja1df3vm260sths00@4ax.com...
>> On Sun, 21 Aug 2005 00:01:40 -0400, "Galen" <galennews@gmail.com>
>> wrote:
>>
>>> In news:rk1fg11fnp056v208d0630f6r6nud3el38@4ax.com,
>>> Jim <kaplanjim@attbi.com> had this to say:
>>>
>>> My reply is at the bottom of your sent message:
>>>
>>>> On Sat, 20 Aug 2005 04:19:20 -0400, "Galen" <galennews@gmail.com>
>>>> wrote:
>>>>
>>>>> In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
>>>>> Qquest <Qquest@discussions.microsoft.com> had this to say:
>>>>>
>>>>> My reply is at the bottom of your sent message:
>>>>>
>>>>>> Using WinXP: Screen pointer sometimes slowly crawls to the top
>>>>>> left corner of the screen while my mouse sits quietly on its
>>>>>> pad. Please suggest a cause/solution before my pointer runs
>>>>>> completely away:) :) :) 
>>>>>
>>>>> Slow down the pointer...
>>>>>
>>>>> Really, I have no idea WHY this happens but there's a couple of
>>>>> things that you can try.
>>>>>
>>>>> Check to see if the mouse does this on another system.
>>>>> Check another mouse on this system.
>>>>> Start > run > type "control mouse" (without the quotes) hit enter
>>>>> > head to the pointer options tab > slow the mouse down a notch
>>>>> and disable pointer precision enhancement.
>>>>> If not a generic mouse make sure you install the software that
>>>>> goes with it. Check for updated drivers.
>>>>> Kick it.
>>>>>
>>>>> Galen
>>
>>
>>>>
>>>> Same exact problem here. USually if you jiggle the mouse it stops
>>>> until there has been further movement of the mouse. I believe it
>>>> started after SP2 was installed and it seems there was another
>>>> thread on this with no solution proposed. I have the latest
>>>> driver for my mouse. Will try what Galen suggested in mouse
>>>> controls. BTW...I have an HP system and HP optical mouse.
>>>>
>>>> Jim
>>>
>>> In your case I recommend trying it on a dark non-reflective surface
>>> to see if that helps. What is most interesting is that I've found
>>> the likely direction is up and to the left. What causes this? I
>>> have no idea... It's not just limited to SP2, Home, Pro, or even
>>> just to XP as I've seen it on 2k
>>> systems recently as well. Baffles me really. It's not even limited
>>> to "mice"
>>> as I have a laptop with the nub and one with the touchpad that did
>>> it. (That's when I started playing around and discovered the
>>> enhanced feature did the trick on one and slowing the mouse speed
>>> down a notch did the trick
>>> on the other.)
>>>
>>> Galen
>>
>> That last SEEMS to have done it. I guess maybe the problem started
>> when I removed my mouse pad, which seemed unnecessary for an optical
>> mouse. The surface under it is dark, but moderately reflective.
>>
>> Jim

Optical mice, at least none that I've seen, have balls or rollers.

Galen
--

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward."

Sherlock Holmes
August 22, 2005 7:47:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Mon, 22 Aug 2005 11:05:18 -0400, "Galen" <galennews@gmail.com>
wrote:

>In news:%23L2yohypFHA.3304@tk2msftngp13.phx.gbl,
>Stu Day <studay@btinternet.com> had this to say:
>
> My reply is at the bottom of your sent message:
>
>> try and take out the ball and clean the rollers i think you'll find
>> there are 2 bars and one white wheel clean them and put the ball back
>> in hopefully ure problem would have gone.
>>
>> stu
>> studay@btinternet.com if any queries.
>>
>> "Jim" <kaplanjim@attbi.com> wrote in message
>> news:1vljg11v1dfv6si8bja1df3vm260sths00@4ax.com...
>>> On Sun, 21 Aug 2005 00:01:40 -0400, "Galen" <galennews@gmail.com>
>>> wrote:
>>>
>>>> In news:rk1fg11fnp056v208d0630f6r6nud3el38@4ax.com,
>>>> Jim <kaplanjim@attbi.com> had this to say:
>>>>
>>>> My reply is at the bottom of your sent message:
>>>>
>>>>> On Sat, 20 Aug 2005 04:19:20 -0400, "Galen" <galennews@gmail.com>
>>>>> wrote:
>>>>>
>>>>>> In news:053EAC5B-5495-4D12-8F58-8D56ED89122C@microsoft.com,
>>>>>> Qquest <Qquest@discussions.microsoft.com> had this to say:
>>>>>>
>>>>>> My reply is at the bottom of your sent message:
>>>>>>
>>>>>>> Using WinXP: Screen pointer sometimes slowly crawls to the top
>>>>>>> left corner of the screen while my mouse sits quietly on its
>>>>>>> pad. Please suggest a cause/solution before my pointer runs
>>>>>>> completely away:) :) :) 
>>>>>>
>>>>>> Slow down the pointer...
>>>>>>
>>>>>> Really, I have no idea WHY this happens but there's a couple of
>>>>>> things that you can try.
>>>>>>
>>>>>> Check to see if the mouse does this on another system.
>>>>>> Check another mouse on this system.
>>>>>> Start > run > type "control mouse" (without the quotes) hit enter
>>>>>> > head to the pointer options tab > slow the mouse down a notch
>>>>>> and disable pointer precision enhancement.
>>>>>> If not a generic mouse make sure you install the software that
>>>>>> goes with it. Check for updated drivers.
>>>>>> Kick it.
>>>>>>
>>>>>> Galen
>>>
>>>
>>>>>
>>>>> Same exact problem here. USually if you jiggle the mouse it stops
>>>>> until there has been further movement of the mouse. I believe it
>>>>> started after SP2 was installed and it seems there was another
>>>>> thread on this with no solution proposed. I have the latest
>>>>> driver for my mouse. Will try what Galen suggested in mouse
>>>>> controls. BTW...I have an HP system and HP optical mouse.
>>>>>
>>>>> Jim
>>>>
>>>> In your case I recommend trying it on a dark non-reflective surface
>>>> to see if that helps. What is most interesting is that I've found
>>>> the likely direction is up and to the left. What causes this? I
>>>> have no idea... It's not just limited to SP2, Home, Pro, or even
>>>> just to XP as I've seen it on 2k
>>>> systems recently as well. Baffles me really. It's not even limited
>>>> to "mice"
>>>> as I have a laptop with the nub and one with the touchpad that did
>>>> it. (That's when I started playing around and discovered the
>>>> enhanced feature did the trick on one and slowing the mouse speed
>>>> down a notch did the trick
>>>> on the other.)
>>>>
>>>> Galen
>>>
>>> That last SEEMS to have done it. I guess maybe the problem started
>>> when I removed my mouse pad, which seemed unnecessary for an optical
>>> mouse. The surface under it is dark, but moderately reflective.
>>>
>>> Jim
>
>Optical mice, at least none that I've seen, have balls or rollers.
>
>Galen


Yes. Mine is female too. LOL
!