Sign in with
Sign up | Sign in
Your question

Strange behaviour

Last response: in Windows XP
Share
August 20, 2005 12:27:15 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My ISP provided a free copy of Zone Alarm Security Suite to all customers. I
installed it Thursday and have been having trouble ever since. The biggest
issue is IE not accessing Hotmail, Microsoft Update and several other sites.
I have also noticed that the XP Search window only shows the animated
dog....no options...and system restore opens to a blank window. I have
unistalled ZA, but still no change. I re-installed SP2...same thing. Does
anybody have any idea what I can do?
Win XP pro
SP2

More about : strange behaviour

August 20, 2005 6:42:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Do a System Restore to a date/time before the ZA suite was installed. Don't
know BUT you could have a problem if SP2 was installed after ZA was removed
as there may be no restore point available now of before the ZA install.

"Phil" <Phil@discussions.microsoft.com> wrote in message
news:86F4398A-A934-43A0-82F0-F14855809C6F@microsoft.com...
> My ISP provided a free copy of Zone Alarm Security Suite to all customers.
> I
> installed it Thursday and have been having trouble ever since. The biggest
> issue is IE not accessing Hotmail, Microsoft Update and several other
> sites.
> I have also noticed that the XP Search window only shows the animated
> dog....no options...and system restore opens to a blank window. I have
> unistalled ZA, but still no change. I re-installed SP2...same thing. Does
> anybody have any idea what I can do?
> Win XP pro
> SP2
!