Sign in with
Sign up | Sign in
Your question

Cant load keyboard or mouse

Last response: in Windows XP
Share
Anonymous
August 21, 2005 1:25:49 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have done it now! Actually it wasn't me but sure could use some help
here. when I boot the computer I get a rundll errror message that states
"ERROR LOADING DOCEOC16B1 MODULE NOT FOUND".

What does this mean, is it in the bios and thats why it isn't loading the
keyboard and mouse? Is it a hardware problem because there is no power to
either device? Attepts to load on a ms-dos boot disk netted no results. I
cant get to a safe boot because I cant use either the keyboard or mouse.

This started when a g/f attempted to plug headphones into the computer and
it went dead poof! was not able to start it until turned off and on the
power to the surge protector. Once that was done it booted normal except
for powering up the keyboard and mouse, and the error code mentioned above.

Can anyone advise what needs to be done?

More about : load keyboard mouse

August 21, 2005 1:25:50 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

What type of keyboard/mouse? USB, PS2, serial?

When the power went poof did you go in and check the BIOS settings? They
could have reverted to default.

"David Allen" <Driventx@yahoo.com> wrote in message
news:Xns96B8927C98FCFSirdrivesalot@199.45.49.11...
>I have done it now! Actually it wasn't me but sure could use some help
> here. when I boot the computer I get a rundll errror message that states
> "ERROR LOADING DOCEOC16B1 MODULE NOT FOUND".
>
> What does this mean, is it in the bios and thats why it isn't loading the
> keyboard and mouse? Is it a hardware problem because there is no power to
> either device? Attepts to load on a ms-dos boot disk netted no results. I
> cant get to a safe boot because I cant use either the keyboard or mouse.
>
> This started when a g/f attempted to plug headphones into the computer and
> it went dead poof! was not able to start it until turned off and on the
> power to the surge protector. Once that was done it booted normal except
> for powering up the keyboard and mouse, and the error code mentioned
> above.
>
> Can anyone advise what needs to be done?
Anonymous
August 22, 2005 1:09:54 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Jerry" <NoSpamChiefZeke@MSN.com> wrote in
news:o EJf59cpFHA.320@TK2MSFTNGP09.phx.gbl:

> What type of keyboard/mouse? USB, PS2, serial?
>
> When the power went poof did you go in and check the BIOS settings?
> They could have reverted to default.
>
> "David Allen" <Driventx@yahoo.com> wrote in message
> news:Xns96B8927C98FCFSirdrivesalot@199.45.49.11...
>>I have done it now! Actually it wasn't me but sure could use some help
>> here. when I boot the computer I get a rundll errror message that
>> states "ERROR LOADING DOCEOC16B1 MODULE NOT FOUND".
>>
>> What does this mean, is it in the bios and thats why it isn't loading
>> the keyboard and mouse? Is it a hardware problem because there is no
>> power to either device? Attepts to load on a ms-dos boot disk netted
>> no results. I cant get to a safe boot because I cant use either the
>> keyboard or mouse.
>>
>> This started when a g/f attempted to plug headphones into the
>> computer and it went dead poof! was not able to start it until turned
>> off and on the power to the surge protector. Once that was done it
>> booted normal except for powering up the keyboard and mouse, and the
>> error code mentioned above.
>>
>> Can anyone advise what needs to be done?
>
>



The keyboard is a standard HP w/seriel connection, the mouse would be a
an Elements optical mouse with either seriel or usb connection. When this
first happened, I removed the mouse from the serial and plugged into a
usb port with no response. Have attempted to start the computer with a
boot disk in the floppy and it fails to recognize it and loads normally.
I can reset durring the loading process to get the option to boot in the
safe mode, but no controls to change it to Safe mode. After the countdown
it goes on with a normal loading I suspect the problem in the bios but
cannot get to them to check.

I feel that the only way into this is to access from an outside source
(computer) and work the files from there. Because it doesn't matter how I
turn it on the computer will not give me any controls.
Related resources
!