Sign in with
Sign up | Sign in
Your question

'Take control' button remote assistance disabled/does not ..

Last response: in Windows XP
Share
Anonymous
August 21, 2005 11:54:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The novice sends and invitation for remote assistance, and I accept (I
am serving as the 'expert'). The novice's desktop appears, but the
'take control' button does not show up on the toolbar. In fact, none
of the buttons on the toolbar show up.

I am using a desktop computer. However, when I use my laptop,
connecting to the same belkin router and westwind dsl modem, I get the
'take control' button when serving as the 'expert' accepting
invitation for remote assitance. I don't think the issue relates to
the settings of the router or the dsl modem.

Any help deeply appreciated, many thanks.
Anonymous
August 22, 2005 12:10:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The novice may have disabled the remote account on their system.
You check that by going to start/run, and type:
control userpasswords2

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Frank Borman" <frank1222g@hotmail.com> wrote in message news:D 05ig1lcgudbcmrp3sb83feaggqfukf3in@4ax.com...
> The novice sends and invitation for remote assistance, and I accept (I
> am serving as the 'expert'). The novice's desktop appears, but the
> 'take control' button does not show up on the toolbar. In fact, none
> of the buttons on the toolbar show up.
>
> I am using a desktop computer. However, when I use my laptop,
> connecting to the same belkin router and westwind dsl modem, I get the
> 'take control' button when serving as the 'expert' accepting
> invitation for remote assitance. I don't think the issue relates to
> the settings of the router or the dsl modem.
>
> Any help deeply appreciated, many thanks.
!