Sign in with
Sign up | Sign in
Your question

Adaptec and CD drives cont....yikes

Tags:
  • Dell
  • Adaptec
  • Memory
  • Computers
Last response: in Computer Brands
Share
Anonymous
a b } Memory
June 17, 2005 3:53:03 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

OK when I go into my system information and go to history I find this
information....these are changes that were made apparently when I placed
the Adaptec card in the computer...my question is....how can I reverse
these changes? My computer will not allow me to use restore for some
reason...so I will have to make the changes manually....God forbid....I
can only hope there is some person out there who can help me to do this...


6/15/2005 06:26:02 PM CHANGED Secondary IDE Channel Property
"StartingAddress" changed from "886" to "368". Port Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "1048576" to "0". Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "16777216" to "1048576". Device Memory Address
6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
Controller Property "StartingAddress" changed from "4026531840" to
"3892314112". Device Memory Address
6/16/2005 07:48:24 PM CHANGED NVIDIA GeForce2 MX/MX 400 Property
"StartingAddress" changed from "4227858432" to "4026531840". Device
Memory Address
6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
Controller Property "StartingAddress" changed from "4227858432" to
"4026531840". Device Memory Address
6/16/2005 07:48:24 PM CHANGED Intel(R) PRO/100+ Management Adapter
Property "StartingAddress" changed from "4264488960" to "4262461440".
Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "4273995776" to "16777216". Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "4276092928" to "4273995776". Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "4289724416" to "4276092928". Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "4290772992" to "4289724416". Device Memory Address
6/16/2005 07:48:24 PM CHANGED PCI bus Property "StartingAddress" changed
from "655360" to "3221225472". Device Memory Address
6/16/2005 07:48:24 PM CHANGED NVIDIA GeForce2 MX/MX 400 Property
"StartingAddress" changed from "655360" to "4227858432". Device Memory
Address
6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
Controller Property "StartingAddress" changed from "655360" to
"4227858432". Device Memory Address
6/16/2005 07:48:24 PM CHANGED PCI bus Property "StartingAddress" changed
from "819200" to "655360". Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "983040" to "4290772992". Device Memory Address
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "101" to "100". Port Resource
6/16/2005 07:48:24 PM CHANGED Standard floppy disk controller Property
"StartingAddress" changed from "1015" to "1008". Port Resource
6/16/2005 07:48:24 PM CHANGED Direct memory access controller Property
"StartingAddress" changed from "128" to "0". Port Resource
6/16/2005 07:48:24 PM CHANGED Programmable interrupt controller Property
"StartingAddress" changed from "160" to "1232". Port Resource
6/16/2005 07:48:24 PM CHANGED Direct memory access controller Property
"StartingAddress" changed from "192" to "128". Port Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "2048" to "101". Port Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "2144" to "2048". Port Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "224" to "2144". Port Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "3072" to "224". Port Resource
6/16/2005 07:48:24 PM CHANGED Programmable interrupt controller Property
"StartingAddress" changed from "32" to "160". Port Resource
6/16/2005 07:48:24 PM CHANGED PCI bus Property "StartingAddress" changed
from "3328" to "0". Port Resource
6/16/2005 07:48:24 PM CHANGED Primary IDE Channel Property
"StartingAddress" changed from "496" to "1014". Port Resource
6/16/2005 07:48:24 PM CHANGED ISAPNP Read Data Port Property
"StartingAddress" changed from "628" to "2681". Port Resource
6/16/2005 07:48:24 PM CHANGED ISAPNP Read Data Port Property
"StartingAddress" changed from "633" to "628". Port Resource
6/16/2005 07:48:24 PM CHANGED ECP Printer Port Property
"StartingAddress" changed from "888" to "1912". Port Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "96" to "3072". Port Resource
6/16/2005 07:48:24 PM CHANGED NVIDIA GeForce2 MX/MX 400 Property
"StartingAddress" changed from "960" to "944". Port Resource
6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
Controller Property "StartingAddress" changed from "960" to "944". Port
Resource
6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
changed from "98" to "96". Port Resource

More about : adaptec drives cont yikes

Anonymous
a b } Memory
June 17, 2005 3:53:04 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

bstern wrote:
> OK when I go into my system information and go to history I find this
> information....these are changes that were made apparently when I placed
> the Adaptec card in the computer...my question is....how can I reverse
> these changes? My computer will not allow me to use restore for some
> reason...so I will have to make the changes manually....God forbid....I
> can only hope there is some person out there who can help me to do this...
>

<<snipped>>

Why do you want to make the changes? Is the system working
properly? If not, what happens when the Adaptec card is removed?
IOW, why worry if everything is fine.
Anonymous
a b } Memory
June 17, 2005 5:00:33 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

>
> Why do you want to make the changes? Is the system working
> properly? If not, what happens when the Adaptec card is removed?
> IOW, why worry if everything is fine.
>

are you serious? "Is the system working properly?" what the OP is seeing
OBVIOUSLY isnt right !

never seen that kind of thing before, but i can tell you this, "that dog
dont hunt".
Related resources
Anonymous
a b } Memory
June 17, 2005 6:08:24 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I know this sounds like a crazy idea but have you tried contacting Adaptec?

"bstern" <bstern@rochester.rr.com> wrote in message
news:zhose.20708$fp6.5460@twister.nyroc.rr.com...
> OK when I go into my system information and go to history I find this
> information....these are changes that were made apparently when I placed
> the Adaptec card in the computer...my question is....how can I reverse
> these changes? My computer will not allow me to use restore for some
> reason...so I will have to make the changes manually....God forbid....I
> can only hope there is some person out there who can help me to do this...
>
>
> 6/15/2005 06:26:02 PM CHANGED Secondary IDE Channel Property
> "StartingAddress" changed from "886" to "368". Port Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "1048576" to "0". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "16777216" to "1048576". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
> Controller Property "StartingAddress" changed from "4026531840" to
> "3892314112". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED NVIDIA GeForce2 MX/MX 400 Property
> "StartingAddress" changed from "4227858432" to "4026531840". Device
> Memory Address
> 6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
> Controller Property "StartingAddress" changed from "4227858432" to
> "4026531840". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED Intel(R) PRO/100+ Management Adapter
> Property "StartingAddress" changed from "4264488960" to "4262461440".
> Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "4273995776" to "16777216". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "4276092928" to "4273995776". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "4289724416" to "4276092928". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "4290772992" to "4289724416". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED PCI bus Property "StartingAddress" changed
> from "655360" to "3221225472". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED NVIDIA GeForce2 MX/MX 400 Property
> "StartingAddress" changed from "655360" to "4227858432". Device Memory
> Address
> 6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
> Controller Property "StartingAddress" changed from "655360" to
> "4227858432". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED PCI bus Property "StartingAddress" changed
> from "819200" to "655360". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "983040" to "4290772992". Device Memory Address
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "101" to "100". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Standard floppy disk controller Property
> "StartingAddress" changed from "1015" to "1008". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Direct memory access controller Property
> "StartingAddress" changed from "128" to "0". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Programmable interrupt controller Property
> "StartingAddress" changed from "160" to "1232". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Direct memory access controller Property
> "StartingAddress" changed from "192" to "128". Port Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "2048" to "101". Port Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "2144" to "2048". Port Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "224" to "2144". Port Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "3072" to "224". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Programmable interrupt controller Property
> "StartingAddress" changed from "32" to "160". Port Resource
> 6/16/2005 07:48:24 PM CHANGED PCI bus Property "StartingAddress" changed
> from "3328" to "0". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Primary IDE Channel Property
> "StartingAddress" changed from "496" to "1014". Port Resource
> 6/16/2005 07:48:24 PM CHANGED ISAPNP Read Data Port Property
> "StartingAddress" changed from "628" to "2681". Port Resource
> 6/16/2005 07:48:24 PM CHANGED ISAPNP Read Data Port Property
> "StartingAddress" changed from "633" to "628". Port Resource
> 6/16/2005 07:48:24 PM CHANGED ECP Printer Port Property
> "StartingAddress" changed from "888" to "1912". Port Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "96" to "3072". Port Resource
> 6/16/2005 07:48:24 PM CHANGED NVIDIA GeForce2 MX/MX 400 Property
> "StartingAddress" changed from "960" to "944". Port Resource
> 6/16/2005 07:48:24 PM CHANGED Intel(R) 82845 Processor to AGP
> Controller Property "StartingAddress" changed from "960" to "944". Port
> Resource
> 6/16/2005 07:48:24 PM CHANGED System board Property "StartingAddress"
> changed from "98" to "96". Port Resource
Anonymous
a b } Memory
June 17, 2005 11:40:13 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"bstern" <bstern@rochester.rr.com> wrote in message
news:zhose.20708$fp6.5460@twister.nyroc.rr.com...
> OK when I go into my system information and go to history I find this
> information....these are changes that were made apparently when I placed
> the Adaptec card in the computer...my question is....how can I reverse
> these changes? My computer will not allow me to use restore for some
> reason...so I will have to make the changes manually....God forbid....I
> can only hope there is some person out there who can help me to do this...

How to troubleshoot the System Restore tool in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q302796

Bob
Anonymous
a b } Memory
June 17, 2005 3:00:41 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Leanin' Cedar wrote:
> "bstern" <bstern@rochester.rr.com> wrote in message
> news:zhose.20708$fp6.5460@twister.nyroc.rr.com...
>
>>OK when I go into my system information and go to history I find this
>>information....these are changes that were made apparently when I placed
>>the Adaptec card in the computer...my question is....how can I reverse
>>these changes? My computer will not allow me to use restore for some
>>reason...so I will have to make the changes manually....God forbid....I
>>can only hope there is some person out there who can help me to do this...
>
>
> How to troubleshoot the System Restore tool in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q302796
>
> Bob
>
>
The computer has let me restore to an earlier date, but it still won't
recognize the cd drives. I've opened the computer and checked all the
connections, tried everything I can think of. I'm now completely bald
from tearing my hair out. The earlier posting I sent which showed the
changes made to my system when I installed the card are what has me
puzzled. There must be a place I can undo the changes, I just can't
findt it. I remember oncec seeing a place where you could click on all
your drives, it was lettered from A-Z it seems. If I could even find
that, it would be a start.

This all started because I wanted USB2. Now I can't even recall why I
wanted it. hahahaha

Thanks to everyone who has tried to help.
Anonymous
a b } Memory
June 17, 2005 4:12:18 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

sounds like you did not remove the card before you doing the system restore
to the earlier date. is that correct? do you have windows xp or me?

"bstern" <bstern@rochester.rr.com> wrote in message
news:t3yse.15872$g5.243@twister.nyroc.rr.com...
> Leanin' Cedar wrote:
>> "bstern" <bstern@rochester.rr.com> wrote in message
>> news:zhose.20708$fp6.5460@twister.nyroc.rr.com...
>>
>>>OK when I go into my system information and go to history I find this
>>>information....these are changes that were made apparently when I placed
>>>the Adaptec card in the computer...my question is....how can I reverse
>>>these changes? My computer will not allow me to use restore for some
>>>reason...so I will have to make the changes manually....God forbid....I
>>>can only hope there is some person out there who can help me to do
>>>this...
>>
>>
>> How to troubleshoot the System Restore tool in Windows XP
>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q302796
>>
>> Bob
>>
>>
> The computer has let me restore to an earlier date, but it still won't
> recognize the cd drives. I've opened the computer and checked all the
> connections, tried everything I can think of. I'm now completely bald
> from tearing my hair out. The earlier posting I sent which showed the
> changes made to my system when I installed the card are what has me
> puzzled. There must be a place I can undo the changes, I just can't findt
> it. I remember oncec seeing a place where you could click on all your
> drives, it was lettered from A-Z it seems. If I could even find that, it
> would be a start.
>
> This all started because I wanted USB2. Now I can't even recall why I
> wanted it. hahahaha
>
> Thanks to everyone who has tried to help.
Anonymous
a b } Memory
June 17, 2005 4:23:44 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

NuTCrAcKeR wrote:

>>Why do you want to make the changes? Is the system working
>>properly? If not, what happens when the Adaptec card is removed?
>>IOW, why worry if everything is fine.
>>
>
>
> are you serious? "Is the system working properly?" what the OP is seeing
> OBVIOUSLY isnt right !
>
> never seen that kind of thing before, but i can tell you this, "that dog
> dont hunt".
>
>

Well, it wasn't obvious if GHalleck had not read the previous
thread. IIRC, the Adaptec USB card will install just fine if
the existing USB ports are already functioning OK. The Adaptec
card should not conflict with the existing IDE ports unless the
card was inserted into a "reserved" slot, e.g., one that might
be sharing or using IRQ 15, the secondary IDE channel.
Anonymous
a b } Memory
June 17, 2005 8:11:29 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"bstern" <bstern@rochester.rr.com> wrote in message
news:t3yse.15872$g5.243@twister.nyroc.rr.com...
> . I remember oncec seeing a place where you could click on all your
> drives, it was lettered from A-Z it seems. If I could even find that, it
> would be a start.
>

TweakUI will let you see all of your drive letters, used and available.
http://www.microsoft.com/windowsxp/downloads/powertoys/...


or you can go to
start>right click my computer>manage>disk management, the top box will show
you all of your drives, and the bottom will let you change drive letters. I
guess you could start by seeing if your previous letters for the drives are
used or available.

If you scroll down in the bottom box do you see CD-ROM 0 and CD-ROM 1?

A couple of posters have asked if you pulled the card out before the restore
or pulled the card reinstalled the drivers and then put the card back in.

How many drives and partitions do you have?

You will eventually love your new card. I have two USB hubs connected to
mine and 4 external firewire drives.

Bob
!