Samsung laptop going to sleep even though I told it not to!

I have a Samsung laptop model RF511-SD3 running Windows 7 Professional SP 1 (reformatted, no Samsung bloatware). I use it connected to my TV so I can browse the web in bed when I don't feel like using it on the desk. However, I can't for the life of me figure out why it goes to sleep every night. Every morning I turn the TV on and it's black. Then I go to the laptop and it's in sleep mode. I went through all the options in Energy in Control Panel and made sure it never went to sleep whatever the conditions were. And yet, every time I leave it alone for a long period of time, I go back to it asleep. What should I do? Please help!
1 answer Last reply
More about samsung laptop sleep told
  1. Start > type Power Options > click Power Options > click Change when the computer sleeps > click Change advanced power settings.

    You'll want to set all the following categories & their sub categories to "Never" :

    Hard disk
    Sleep
    Display

    Since your trying keep the laptop from turning off, and your using it on your bed, remember not to block the fan by setting it on a soft surface (like a pillow, blanket or mattress). Otherwise, you'll be suffocating it until it overheats.

    I just use an old hard cover book to set the laptop on while it's being used in the bed.
Ask a new question

Read More

Laptops Samsung