Error returned while creating the volume shadow copy:Acces..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Volume shadow copy service attempts start then stops. When attempting backup
with shadow copy, backup fails. Event viewer has entry from Service Control
Manager, event id 7024 which states " The Volume Shadow Copy service
terminated with service-specific error 2147500053 (0x80004015). This happens
to several members of our Server 2003 domain who have been using the program
for quite some time. It appears to have started after addition of a GPO to
add wireless authentication per Microsoft Solution for Security Wireless LANs
with PEAP and Passwords. I cannot be sure if that was a coincidence or if it
is related.
2 answers Last reply
More about error returned creating volume shadow copy acces
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I would guess you are seeing a delay in the propagation of the GPO.

    start/run, type:

    HH ms-its:%windir%\Help\SPconcepts.chm::/Replicated.htm

    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "jawspike" <jawspike@discussions.microsoft.com> wrote in message news:C5EA2BE5-4B7D-40E6-9924-3EA3EE52E1BA@microsoft.com...
    > Volume shadow copy service attempts start then stops. When attempting backup
    > with shadow copy, backup fails. Event viewer has entry from Service Control
    > Manager, event id 7024 which states " The Volume Shadow Copy service
    > terminated with service-specific error 2147500053 (0x80004015). This happens
    > to several members of our Server 2003 domain who have been using the program
    > for quite some time. It appears to have started after addition of a GPO to
    > add wireless authentication per Microsoft Solution for Security Wireless LANs
    > with PEAP and Passwords. I cannot be sure if that was a coincidence or if it
    > is related.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Before I received your post, I had already been on the phone to Microsoft
    Tech Support for 2 hours. While on the phone, I attempted several times
    unsuccessfully to run backup with shadow copy. The tech I was speaking to
    conferenced in another tech and while we were going through another backup
    attempt it miraculously started working. I checked with the other clients
    that were having the same problem and lo and behold theirs were working also.
    I know there is sometimes a delay in the GP propogation, but I had run
    GPUPDATE /force several times on the pc. Also the last changes I made were
    the previous evening.
    The system is working now but I am concerned about it happening again.
    Thanks for your help anyway.

    "Mark L. Ferguson" wrote:

    > I would guess you are seeing a delay in the propagation of the GPO.
    >
    > start/run, type:
    >
    > HH ms-its:%windir%\Help\SPconcepts.chm::/Replicated.htm
    >
    > --
    > Mark L. Ferguson
    > FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "jawspike" <jawspike@discussions.microsoft.com> wrote in message news:C5EA2BE5-4B7D-40E6-9924-3EA3EE52E1BA@microsoft.com...
    > > Volume shadow copy service attempts start then stops. When attempting backup
    > > with shadow copy, backup fails. Event viewer has entry from Service Control
    > > Manager, event id 7024 which states " The Volume Shadow Copy service
    > > terminated with service-specific error 2147500053 (0x80004015). This happens
    > > to several members of our Server 2003 domain who have been using the program
    > > for quite some time. It appears to have started after addition of a GPO to
    > > add wireless authentication per Microsoft Solution for Security Wireless LANs
    > > with PEAP and Passwords. I cannot be sure if that was a coincidence or if it
    > > is related.
    >
    >
    >
Ask a new question

Read More

Microsoft Windows XP