Sign in with
Sign up | Sign in
Your question

Verifying DMI Pool Data

Last response: in Windows XP
Share
Anonymous
August 22, 2005 12:07:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a USB 2.0 Lexar Card Reader and when the card reader is connected to
my computer before booting up, I get this:

USB Storage Device: Lexar Media Inc.

PCI device listing.....

Verifying DMI Pool Data.....

Boot from CD...


But when this card reader is disconnected before booting my computer, the
computer boots up normally.

I would like to know why I have to disconnect this card reader everytime I
want to boot up the computer. Thanks for any help and assistance.
Anonymous
August 22, 2005 5:01:55 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

my first boot device is my floppy, then my hdd, and last is my cd-rom. The
USB was never listed as a boot device.

"SunMysore" wrote:

>
> yeah, set the first boot device priority to HDD-0 in the BIOS.
>
>
> --
> SunMysore
>
> ‹^› ‹^› ‹^› ‹^› ‹^› ‹^›
> ------------------------------------------------------------------------
> SunMysore's Profile: http://www.techenclave.com/forums/member.php?u=168
> View this thread: http://www.techenclave.com/forums/showthread.php?t=9041
>
>
Related resources
Anonymous
August 22, 2005 8:29:57 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

perhaps your bios is set to boot from usb before hdd

"Rod P." <RodP@discussions.microsoft.com> wrote in message
news:7E6AAD48-2EE1-470D-BC0F-6286AC8F01E0@microsoft.com...
>I have a USB 2.0 Lexar Card Reader and when the card reader is connected to
> my computer before booting up, I get this:
>
> USB Storage Device: Lexar Media Inc.
>
> PCI device listing.....
>
> Verifying DMI Pool Data.....
>
> Boot from CD...
>
>
> But when this card reader is disconnected before booting my computer, the
> computer boots up normally.
>
> I would like to know why I have to disconnect this card reader everytime I
> want to boot up the computer. Thanks for any help and assistance.
Anonymous
August 22, 2005 8:29:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My bios is set to boot from my floppy first, then my hdd, and last my cd-rom.

"bumtracks" wrote:

> perhaps your bios is set to boot from usb before hdd
>
> "Rod P." <RodP@discussions.microsoft.com> wrote in message
> news:7E6AAD48-2EE1-470D-BC0F-6286AC8F01E0@microsoft.com...
> >I have a USB 2.0 Lexar Card Reader and when the card reader is connected to
> > my computer before booting up, I get this:
> >
> > USB Storage Device: Lexar Media Inc.
> >
> > PCI device listing.....
> >
> > Verifying DMI Pool Data.....
> >
> > Boot from CD...
> >
> >
> > But when this card reader is disconnected before booting my computer, the
> > computer boots up normally.
> >
> > I would like to know why I have to disconnect this card reader everytime I
> > want to boot up the computer. Thanks for any help and assistance.
>
>
>
Anonymous
August 23, 2005 6:09:36 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

curious when you open myComputer does the drive show as removable media and
what is the drive letter ?



"Rod P." <RodP@discussions.microsoft.com> wrote in message
news:55341F1A-6E2A-4A0E-AFBF-771C62CB8185@microsoft.com...
> my first boot device is my floppy, then my hdd, and last is my cd-rom.
> The
> USB was never listed as a boot device.
>
> "SunMysore" wrote:
>
>>
>> yeah, set the first boot device priority to HDD-0 in the BIOS.
>>
>>
>> --
>> SunMysore
>>
>> <^> <^> <^> <^> <^> <^>
>> ------------------------------------------------------------------------
>> SunMysore's Profile: http://www.techenclave.com/forums/member.php?u=168
>> View this thread: http://www.techenclave.com/forums/showthread.php?t=9041
>>
>>
Anonymous
August 23, 2005 6:09:36 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

curious when you open myComputer does the drive show as removable media and
what is the drive letter ?
Just a guess ... You may have a item in Control Panel to control your
computers hardware .... Desktop Management Interface ... maybe called
something like Toshiba Hdwe Control and possible its set to boot from it
within there. Or you have named it C drive and ticked it as a non-removable
drive..



"Rod P." <RodP@discussions.microsoft.com> wrote in message
news:55341F1A-6E2A-4A0E-AFBF-771C62CB8185@microsoft.com...
> my first boot device is my floppy, then my hdd, and last is my cd-rom.
> The
> USB was never listed as a boot device.
>
> "SunMysore" wrote:
>
>>
>> yeah, set the first boot device priority to HDD-0 in the BIOS.
>>
>>
>> --
>> SunMysore
>>
>> <^> <^> <^> <^> <^> <^>
>> ------------------------------------------------------------------------
>> SunMysore's Profile: http://www.techenclave.com/forums/member.php?u=168
>> View this thread: http://www.techenclave.com/forums/showthread.php?t=9041
>>
>>
!