Sign in with
Sign up | Sign in
Your question

HELP PLEASE...new Prophet 3 ti 500...card brokeen?

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
November 25, 2001 1:46:09 PM

Hello,

I have a real problem. My girlfriend surprised me with an early Christmas present…and brand new shiny 3D Prophet 3 Ti 500!!! -YAY! Now…as grateful as I am, I do have some problems with it:

I was originally running Win2kpro, I uninstalled my previous card drivers (for a GF2GTS Pro 64mb), took out the old card, put in the new one, booted into Windows and chose “Standard VGA”, used NV Cleaner (which subsequently did not remove anything), then installed the new drivers for my new card. I go to run 3dmark 2k1…. runs the first test fine…then locks. I re-boot, try again…locks during the first two seconds of the first test this time. I thought that maybe I would do well to go ahead and uninstall 3dmark and re-install it as I have changed cards and maybe experiencing some residual weirdness. After I re-install 3dmark…same problem!! I try running 3dmark 2k…same result. I tried Quake 3 to see if this was a universal problem, or just something wonkey with 3dmark, runs like a jem…not quite as fast as I expected (78fps at 1280x1024 HQ settings)…but I am experiencing other random weirdness thus far, so I write it off.

At this point I said to myself, “ok Jack, you’ve gone almost a whole year without a fresh O/S, let’s go ahead and re-install Windows.” I chose to use Win98SE this time, as I remembered that I got better performance with that O/S on one of my friends PC’s with my exact same specs (I use Win2kpro for the stability). I do a complete format and install Win98SE, guess what…. exact same problem. For shizits and giggles, I install Max Payne to determine if it’s a D3D only problem…. plays friggin great for a few minutes…then locks up and dumps me to the desktop. Quake 3…flawless…sorry, I did this all this morning before I came into work and did not bench Q3 under Win98SE.

I ran dxdiag and got through the entire set of tests fine. I checked that my AGP aperture was set to 64mb, and everything else is the same as when I had my GF2pro in. What the hell is going on!!! Could I truly have a defective card, gosh that would suck!

Please HELP
-Jack

P3800e
256mb PC133
Maxtor 20GB 7200Rpm
Biostar MV6CG
OLD-GF2GTSPRO64mb NEW-3dProphet 3 Ti 500
Driver usage-21.81 21.83 (newest on Nvidia site)
November 25, 2001 6:31:27 PM

May be the power supply?
Try a Bios update first.
November 25, 2001 8:44:22 PM

new drivers.... which ones preciely?

you should have installed the 21.83 or 21.85 or something around that revision.

and yes, 78fps is slow for that resolution, your card and your general system.



Excuse me for a moment. I need to drive my ergonomic wheely chair over a sheet of bubble wrap!
Related resources
November 25, 2001 10:41:56 PM

sounds a bit like a problem i was having, which has reared its butt ugly head again. I found a solution which worked ok but now it doesnt. I dont think i could possible have broken anything by doing it, but here goes:

i was getting scores like that with my ti200, 1.3 athlon, 256mb pc2100, 8kha+. I changed the agp aperture size in the bios to 128 and the scores went way up. i was getting over 7100 in 3dmark2001 and in q3 at those settings 140 fps.

Now i cant get windows to boot properly if the aperture is set to anything other than 64. Which means that i am getting bad scores again. namely 3dmark wont do a lap, q3 = 75 fps. sucks huh?
if i change back to 128 aperture, windows does boot but gives me the message: 'there is a problem with your diplay settings. the adaptor type is incorrect, or the current serttings do not work with your hardware.' and my max res is 1024*768 and depth is 16 bit. if i change one of these to better settings, windows NEEDS to restart in order to change anything. And it wont restart unless i change back to 64 aperture size.
this has really upset me as i am getting poor performance from a card which has been working a whole lot better only a few days ago. This problem just happened when i rebooted my pc after installing WCPUID.

If anyone knows what is going on here i would really appreciate some help. Have i somehow damaged my memory or the card, cos if so i will either replace the memory or send the card back as it is still fairly new.
November 26, 2001 3:20:31 AM

<font color=red>"This problem just happened when i rebooted my pc after installing WCPUID"</font color=red>.
-------------------------------------------------------------------------------------
Might be compatabilty issue. Just for kicks uninstall WCPUID and see if it works.

<font color=blue>Remember. You get what you pay for. :smile: All advice here is free.</font color=blue> :wink:
November 26, 2001 5:21:33 AM

yeah did that sort of.
There is no uninstall feature i could see so i just deleted the files.
another thing i thought it could be was that i flashed my bios a few days previously so i flashed it back in a last ditch attempt. That didnt work either.

the wierd thing with my prob is that it just happened after i rebooted the system one time.
a b U Graphics card
November 27, 2001 12:42:27 AM

The GF3 draws more power than the GF2, it is probably a power issue.

What's the frequency, Kenneth?
November 27, 2001 10:05:31 PM

Might be compatabilty issue. Just for kicks uninstall WCPUID and see if it works.
----------------------------------------------------------------------
didnt have an uninstall feature. ended up having to reinstall win98se which seems to have done the trick. Cheers tho bud.

Also, after reintalling windows again for some reason i can now oc my vid card better and get my fsb up a bit higher too. Blessing in disguise?!
WCPUID must have left some residual cr*p.

How are you getting on tripper? you tried the 128 aperture or a better psu yet?
!