Sign in with
Sign up | Sign in
Your question

Floppy Dillema

Last response: in Windows XP
Share
Anonymous
August 23, 2005 1:39:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Any advice appreciated...

Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The problem
is that on each boot , and shutdown, the floppy drive is accessed (i.e.
motor runs ).
The floppy drive is NOT selected as a boot option in the bios and the access
on boot comes just after the 'Loading Personal Settings" screen. On shutdown
, it is just before the end , not immediately on shutdown.

I seem to remember there was a Floppy Seek setting somewhere in Windows at
one time , but I can't seem to find it in XP SP 2. As it happens well into
the boot cycle, I don't think it's related to the motherboard . Any
suggestions ? Any and all Explorer windows that might display A drive are
closed as well.

TIA

More about : floppy dillema

Anonymous
August 23, 2005 3:39:34 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Tom,

Thanks for posting here. Also thanks for Mak's reply.

Tom, from your post, my understanding of this issue is: On each boot and
shutdown, the floppy drive is accessed. If this is not correct, please
feel free to let me know.

I agree with Mak, you may check the related settings of Antivirus software
first of all. As far as I know, most of the similar issues were caused by
improper settings of Antivirus software.

Actually, the "Floppy Seek setting" option as you mentioned (should be
"Search for new floppy disk drives each time your computer starts") was a
setting of Windows 98, and does not affect Windows XP any more.

Furthermore, you may test this issue in Safe Mode. To do this, follow
these steps:

1. Start the computer, and then press the F8 key after the Power On Self
Test (POST) is completed.
2. On the Windows Advanced Options Menu, use the ARROW keys to select Safe
Mode, and then press ENTER.
3. Use the ARROW keys to select your Windows XP installation, and then
press ENTER.
4. Log on to the computer, and then click Yes to work in safe mode.

If the issue disappears in Safe Mode, please refer to the following steps
to perform a Clean Boot:

Use Clean Boot to eliminate third-party interference
=====================
To isolate the influence of additional applications, please boot the system
into a Clean Boot environment to see whether this problem continues. A
clean boot will allow us to isolate any device drivers or programs that are
loading at startup that may be causing a conflict with other device drivers
or programs that are installed in your computer.

1. Click Start, click Run, type "msconfig" (without the quotation marks) in
the Open box, and then click OK.
2. In the Startup tab, click the "Disable All" button.
3. In the Services tab, check the "Hide All Microsoft Services" checkbox,
and then click the "Disable All" button.
4. Click OK and restart your computer.

If your issue is resolved at this point, repeat the process, but add one
check back each time to the list of files listed under the "Startup" and
"Services" menu until the issue reappears again, when this happens follow
these steps:

1. Select the tab for the last file you enabled and remove the checks from
each line in that file.
2. Click the Apply button
3. Reboot your computer and verify the issue has not reappeared.
4. Replace each check mark one line at a time.
5. Click the Apply button.
6. Reboot your computer.

When the issue reappears you will then know which line or command is
causing the issue.

How to troubleshoot by using the System Configuration utility in Windows XP
http://support.microsoft.com/kb/310560

Hope this helps!

Have a nice day!

Sincerely,
Tom Che
Microsoft Online Partner Support
Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
>From: "Tom Crooze" <nobody@nowhere.com>
>Subject: Floppy Dillema
>Date: Mon, 22 Aug 2005 21:39:34 -0700
>Lines: 18
>X-Priority: 3
>X-MSMail-Priority: Normal
>X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
>X-RFC2646: Format=Flowed; Original
>Message-ID: <eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl>
>Newsgroups: microsoft.public.windowsxp.help_and_support
>NNTP-Posting-Host: s0106000feae4959a.gv.shawcable.net 24.108.190.201
>Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
>Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.windowsxp.help_and_support:173996
>X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
>
>Any advice appreciated...
>
>Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The
problem
>is that on each boot , and shutdown, the floppy drive is accessed (i.e.
>motor runs ).
>The floppy drive is NOT selected as a boot option in the bios and the
access
>on boot comes just after the 'Loading Personal Settings" screen. On
shutdown
>, it is just before the end , not immediately on shutdown.
>
>I seem to remember there was a Floppy Seek setting somewhere in Windows at
>one time , but I can't seem to find it in XP SP 2. As it happens well
into
>the boot cycle, I don't think it's related to the motherboard . Any
>suggestions ? Any and all Explorer windows that might display A drive are
>closed as well.
>
>TIA
>
>
>
Anonymous
August 23, 2005 3:39:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello, I also have a problem with Windows XP startup. My high end machine has
suddenly decided to take about 3 minutes to start and get to the desktop.
Your reply sounded useful as I thought that maybe some service(s) might be
the problem so I followed your advice with the result that Windows became
quite unhinged. On startup it informed me that my hardware had changed and
now I had to reactivate the software. From the experience of a friend I know
that one only has a limited very small (3?) goes at this before one has to
phone some person in Bangladesh or Siberia or somewhere and beg for the magic
numbers to restore your machine. The fact is that in my experience Windows
gets totally confused after about 3 months of normal acive use (mine is only
about a month into that) which can require a complete reinstall. The above
restriction makes Windows a frustration intensive OS. I'm completely
disgusted with it but what can you do, you have the monopoly and we're all
stuck with you. My only comfort is that in some parallel Universe, Bill Gates
is never born and the computing world is a hive of competition and great
OS's. sigh

"Tom Che [MSFT]" wrote:

> Hi Tom,
>
> Thanks for posting here. Also thanks for Mak's reply.
>
> Tom, from your post, my understanding of this issue is: On each boot and
> shutdown, the floppy drive is accessed. If this is not correct, please
> feel free to let me know.
>
> I agree with Mak, you may check the related settings of Antivirus software
> first of all. As far as I know, most of the similar issues were caused by
> improper settings of Antivirus software.
>
> Actually, the "Floppy Seek setting" option as you mentioned (should be
> "Search for new floppy disk drives each time your computer starts") was a
> setting of Windows 98, and does not affect Windows XP any more.
>
> Furthermore, you may test this issue in Safe Mode. To do this, follow
> these steps:
>
> 1. Start the computer, and then press the F8 key after the Power On Self
> Test (POST) is completed.
> 2. On the Windows Advanced Options Menu, use the ARROW keys to select Safe
> Mode, and then press ENTER.
> 3. Use the ARROW keys to select your Windows XP installation, and then
> press ENTER.
> 4. Log on to the computer, and then click Yes to work in safe mode.
>
> If the issue disappears in Safe Mode, please refer to the following steps
> to perform a Clean Boot:
>
> Use Clean Boot to eliminate third-party interference
> =====================
> To isolate the influence of additional applications, please boot the system
> into a Clean Boot environment to see whether this problem continues. A
> clean boot will allow us to isolate any device drivers or programs that are
> loading at startup that may be causing a conflict with other device drivers
> or programs that are installed in your computer.
>
> 1. Click Start, click Run, type "msconfig" (without the quotation marks) in
> the Open box, and then click OK.
> 2. In the Startup tab, click the "Disable All" button.
> 3. In the Services tab, check the "Hide All Microsoft Services" checkbox,
> and then click the "Disable All" button.
> 4. Click OK and restart your computer.
>
> If your issue is resolved at this point, repeat the process, but add one
> check back each time to the list of files listed under the "Startup" and
> "Services" menu until the issue reappears again, when this happens follow
> these steps:
>
> 1. Select the tab for the last file you enabled and remove the checks from
> each line in that file.
> 2. Click the Apply button
> 3. Reboot your computer and verify the issue has not reappeared.
> 4. Replace each check mark one line at a time.
> 5. Click the Apply button.
> 6. Reboot your computer.
>
> When the issue reappears you will then know which line or command is
> causing the issue.
>
> How to troubleshoot by using the System Configuration utility in Windows XP
> http://support.microsoft.com/kb/310560
>
> Hope this helps!
>
> Have a nice day!
>
> Sincerely,
> Tom Che
> Microsoft Online Partner Support
> Get Secure! - www.microsoft.com/security
>
> =====================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from your issue.
> =====================================================
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> --------------------
> >From: "Tom Crooze" <nobody@nowhere.com>
> >Subject: Floppy Dillema
> >Date: Mon, 22 Aug 2005 21:39:34 -0700
> >Lines: 18
> >X-Priority: 3
> >X-MSMail-Priority: Normal
> >X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
> >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
> >X-RFC2646: Format=Flowed; Original
> >Message-ID: <eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl>
> >Newsgroups: microsoft.public.windowsxp.help_and_support
> >NNTP-Posting-Host: s0106000feae4959a.gv.shawcable.net 24.108.190.201
> >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
> >Xref: TK2MSFTNGXA01.phx.gbl
> microsoft.public.windowsxp.help_and_support:173996
> >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
> >
> >Any advice appreciated...
> >
> >Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The
> problem
> >is that on each boot , and shutdown, the floppy drive is accessed (i.e.
> >motor runs ).
> >The floppy drive is NOT selected as a boot option in the bios and the
> access
> >on boot comes just after the 'Loading Personal Settings" screen. On
> shutdown
> >, it is just before the end , not immediately on shutdown.
> >
> >I seem to remember there was a Floppy Seek setting somewhere in Windows at
> >one time , but I can't seem to find it in XP SP 2. As it happens well
> into
> >the boot cycle, I don't think it's related to the motherboard . Any
> >suggestions ? Any and all Explorer windows that might display A drive are
> >closed as well.
> >
> >TIA
> >
> >
> >
>
>
Related resources
Anonymous
August 23, 2005 3:39:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks to all...it seems it was NORTON!! I had NAV for many years and once
configured, I'd more or less forgotten about it. My motherboard came with
NAV 2004 and I hadn't looked through all the settings.

In AUTO PROTECT > ADVANCED there are settings for floppies. Once
unchecked...problem solved!!

Thanks again......but I'm sure I'll be back at some point!

Tom

"Tom Che [MSFT]" <v-tomche@online.microsoft.com> wrote in message
news:Ax2bdd9pFHA.2152@TK2MSFTNGXA01.phx.gbl...
> Hi Tom,
>
> Thanks for posting here. Also thanks for Mak's reply.
>
> Tom, from your post, my understanding of this issue is: On each boot and
> shutdown, the floppy drive is accessed. If this is not correct, please
> feel free to let me know.
>
> I agree with Mak, you may check the related settings of Antivirus software
> first of all. As far as I know, most of the similar issues were caused by
> improper settings of Antivirus software.
>
> Actually, the "Floppy Seek setting" option as you mentioned (should be
> "Search for new floppy disk drives each time your computer starts") was a
> setting of Windows 98, and does not affect Windows XP any more.
>
> Furthermore, you may test this issue in Safe Mode. To do this, follow
> these steps:
>
> 1. Start the computer, and then press the F8 key after the Power On Self
> Test (POST) is completed.
> 2. On the Windows Advanced Options Menu, use the ARROW keys to select
> Safe
> Mode, and then press ENTER.
> 3. Use the ARROW keys to select your Windows XP installation, and then
> press ENTER.
> 4. Log on to the computer, and then click Yes to work in safe mode.
>
> If the issue disappears in Safe Mode, please refer to the following steps
> to perform a Clean Boot:
>
> Use Clean Boot to eliminate third-party interference
> =====================
> To isolate the influence of additional applications, please boot the
> system
> into a Clean Boot environment to see whether this problem continues. A
> clean boot will allow us to isolate any device drivers or programs that
> are
> loading at startup that may be causing a conflict with other device
> drivers
> or programs that are installed in your computer.
>
> 1. Click Start, click Run, type "msconfig" (without the quotation marks)
> in
> the Open box, and then click OK.
> 2. In the Startup tab, click the "Disable All" button.
> 3. In the Services tab, check the "Hide All Microsoft Services" checkbox,
> and then click the "Disable All" button.
> 4. Click OK and restart your computer.
>
> If your issue is resolved at this point, repeat the process, but add one
> check back each time to the list of files listed under the "Startup" and
> "Services" menu until the issue reappears again, when this happens follow
> these steps:
>
> 1. Select the tab for the last file you enabled and remove the checks from
> each line in that file.
> 2. Click the Apply button
> 3. Reboot your computer and verify the issue has not reappeared.
> 4. Replace each check mark one line at a time.
> 5. Click the Apply button.
> 6. Reboot your computer.
>
> When the issue reappears you will then know which line or command is
> causing the issue.
>
> How to troubleshoot by using the System Configuration utility in Windows
> XP
> http://support.microsoft.com/kb/310560
>
> Hope this helps!
>
> Have a nice day!
>
> Sincerely,
> Tom Che
> Microsoft Online Partner Support
> Get Secure! - www.microsoft.com/security
>
> =====================================================
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from your issue.
> =====================================================
> This posting is provided "AS IS" with no warranties, and confers no
> rights.
>
> --------------------
>>From: "Tom Crooze" <nobody@nowhere.com>
>>Subject: Floppy Dillema
>>Date: Mon, 22 Aug 2005 21:39:34 -0700
>>Lines: 18
>>X-Priority: 3
>>X-MSMail-Priority: Normal
>>X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
>>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
>>X-RFC2646: Format=Flowed; Original
>>Message-ID: <eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl>
>>Newsgroups: microsoft.public.windowsxp.help_and_support
>>NNTP-Posting-Host: s0106000feae4959a.gv.shawcable.net 24.108.190.201
>>Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
>>Xref: TK2MSFTNGXA01.phx.gbl
> microsoft.public.windowsxp.help_and_support:173996
>>X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
>>
>>Any advice appreciated...
>>
>>Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The
> problem
>>is that on each boot , and shutdown, the floppy drive is accessed (i.e.
>>motor runs ).
>>The floppy drive is NOT selected as a boot option in the bios and the
> access
>>on boot comes just after the 'Loading Personal Settings" screen. On
> shutdown
>>, it is just before the end , not immediately on shutdown.
>>
>>I seem to remember there was a Floppy Seek setting somewhere in Windows at
>>one time , but I can't seem to find it in XP SP 2. As it happens well
> into
>>the boot cycle, I don't think it's related to the motherboard . Any
>>suggestions ? Any and all Explorer windows that might display A drive are
>>closed as well.
>>
>>TIA
>>
>>
>>
>
August 23, 2005 6:26:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Tom Crooze" <nobody@nowhere.com> wrote in message
news:eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl...
> Any advice appreciated...
>
> Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The
> problem is that on each boot , and shutdown, the floppy drive is accessed
> (i.e. motor runs ).
Isn't this the result of Windows trying to determine if there is a floppy
drive or not?. If I remember correctly, Win 3.1, Win 95, and Win 98 all
accessed the floppy during startup.
Jim
August 23, 2005 10:28:57 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

First thought: antivirus, find settings that control | check floppy upon
system startup / shutdown

"Tom Crooze" <nobody@nowhere.com> wrote in message
news:eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl...
> Any advice appreciated...
>
> Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The
> problem is that on each boot , and shutdown, the floppy drive is accessed
> (i.e. motor runs ).
> The floppy drive is NOT selected as a boot option in the bios and the
> access on boot comes just after the 'Loading Personal Settings" screen. On
> shutdown , it is just before the end , not immediately on shutdown.
>
> I seem to remember there was a Floppy Seek setting somewhere in Windows at
> one time , but I can't seem to find it in XP SP 2. As it happens well
> into the boot cycle, I don't think it's related to the motherboard . Any
> suggestions ? Any and all Explorer windows that might display A drive are
> closed as well.
>
> TIA
>
Anonymous
August 24, 2005 4:27:27 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Tom,

Thanks for your update!

I appreciate your update and response, and I am glad to hear that the
problem has been fixed. If you have any other questions or concerns in
future, please do not hesitate to contact us. It is always our pleasure to
be of assistance.

Have a nice day!

Sincerely,
Tom Che
Microsoft Online Partner Support
Get Secure! - www.microsoft.com/security

=====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
=====================================================


--------------------
>From: "Tom Crooze" <nobody@nowhere.com>
>References: <eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl>
<Ax2bdd9pFHA.2152@TK2MSFTNGXA01.phx.gbl>
>Subject: Re: Floppy Dillema
>Date: Tue, 23 Aug 2005 09:43:21 -0700
>Lines: 143
>X-Priority: 3
>X-MSMail-Priority: Normal
>X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
>X-RFC2646: Format=Flowed; Original
>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
>Message-ID: <ucNRLHAqFHA.1024@TK2MSFTNGP09.phx.gbl>
>Newsgroups: microsoft.public.windowsxp.help_and_support
>NNTP-Posting-Host: s0106000feae4959a.gv.shawcable.net 24.108.190.201
>Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP09.phx.gbl
>Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.windowsxp.help_and_support:174159
>X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
>
>Thanks to all...it seems it was NORTON!! I had NAV for many years and
once
>configured, I'd more or less forgotten about it. My motherboard came with
>NAV 2004 and I hadn't looked through all the settings.
>
>In AUTO PROTECT > ADVANCED there are settings for floppies. Once
>unchecked...problem solved!!
>
>Thanks again......but I'm sure I'll be back at some point!
>
>Tom
>
>"Tom Che [MSFT]" <v-tomche@online.microsoft.com> wrote in message
>news:Ax2bdd9pFHA.2152@TK2MSFTNGXA01.phx.gbl...
>> Hi Tom,
>>
>> Thanks for posting here. Also thanks for Mak's reply.
>>
>> Tom, from your post, my understanding of this issue is: On each boot and
>> shutdown, the floppy drive is accessed. If this is not correct, please
>> feel free to let me know.
>>
>> I agree with Mak, you may check the related settings of Antivirus
software
>> first of all. As far as I know, most of the similar issues were caused
by
>> improper settings of Antivirus software.
>>
>> Actually, the "Floppy Seek setting" option as you mentioned (should be
>> "Search for new floppy disk drives each time your computer starts") was a
>> setting of Windows 98, and does not affect Windows XP any more.
>>
>> Furthermore, you may test this issue in Safe Mode. To do this, follow
>> these steps:
>>
>> 1. Start the computer, and then press the F8 key after the Power On Self
>> Test (POST) is completed.
>> 2. On the Windows Advanced Options Menu, use the ARROW keys to select
>> Safe
>> Mode, and then press ENTER.
>> 3. Use the ARROW keys to select your Windows XP installation, and then
>> press ENTER.
>> 4. Log on to the computer, and then click Yes to work in safe mode.
>>
>> If the issue disappears in Safe Mode, please refer to the following steps
>> to perform a Clean Boot:
>>
>> Use Clean Boot to eliminate third-party interference
>> =====================
>> To isolate the influence of additional applications, please boot the
>> system
>> into a Clean Boot environment to see whether this problem continues. A
>> clean boot will allow us to isolate any device drivers or programs that
>> are
>> loading at startup that may be causing a conflict with other device
>> drivers
>> or programs that are installed in your computer.
>>
>> 1. Click Start, click Run, type "msconfig" (without the quotation marks)
>> in
>> the Open box, and then click OK.
>> 2. In the Startup tab, click the "Disable All" button.
>> 3. In the Services tab, check the "Hide All Microsoft Services" checkbox,
>> and then click the "Disable All" button.
>> 4. Click OK and restart your computer.
>>
>> If your issue is resolved at this point, repeat the process, but add one
>> check back each time to the list of files listed under the "Startup" and
>> "Services" menu until the issue reappears again, when this happens follow
>> these steps:
>>
>> 1. Select the tab for the last file you enabled and remove the checks
from
>> each line in that file.
>> 2. Click the Apply button
>> 3. Reboot your computer and verify the issue has not reappeared.
>> 4. Replace each check mark one line at a time.
>> 5. Click the Apply button.
>> 6. Reboot your computer.
>>
>> When the issue reappears you will then know which line or command is
>> causing the issue.
>>
>> How to troubleshoot by using the System Configuration utility in Windows
>> XP
>> http://support.microsoft.com/kb/310560
>>
>> Hope this helps!
>>
>> Have a nice day!
>>
>> Sincerely,
>> Tom Che
>> Microsoft Online Partner Support
>> Get Secure! - www.microsoft.com/security
>>
>> =====================================================
>> When responding to posts, please "Reply to Group" via your newsreader so
>> that others may learn and benefit from your issue.
>> =====================================================
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>>
>> --------------------
>>>From: "Tom Crooze" <nobody@nowhere.com>
>>>Subject: Floppy Dillema
>>>Date: Mon, 22 Aug 2005 21:39:34 -0700
>>>Lines: 18
>>>X-Priority: 3
>>>X-MSMail-Priority: Normal
>>>X-Newsreader: Microsoft Outlook Express 6.00.2900.2180
>>>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
>>>X-RFC2646: Format=Flowed; Original
>>>Message-ID: <eX9vsy5pFHA.3424@TK2MSFTNGP14.phx.gbl>
>>>Newsgroups: microsoft.public.windowsxp.help_and_support
>>>NNTP-Posting-Host: s0106000feae4959a.gv.shawcable.net 24.108.190.201
>>>Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
>>>Xref: TK2MSFTNGXA01.phx.gbl
>> microsoft.public.windowsxp.help_and_support:173996
>>>X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
>>>
>>>Any advice appreciated...
>>>
>>>Just got a new computer with Gigabyte GA-K8SNC-939 Motherboard. The
>> problem
>>>is that on each boot , and shutdown, the floppy drive is accessed (i.e.
>>>motor runs ).
>>>The floppy drive is NOT selected as a boot option in the bios and the
>> access
>>>on boot comes just after the 'Loading Personal Settings" screen. On
>> shutdown
>>>, it is just before the end , not immediately on shutdown.
>>>
>>>I seem to remember there was a Floppy Seek setting somewhere in Windows
at
>>>one time , but I can't seem to find it in XP SP 2. As it happens well
>> into
>>>the boot cycle, I don't think it's related to the motherboard . Any
>>>suggestions ? Any and all Explorer windows that might display A drive are
>>>closed as well.
>>>
>>>TIA
>>>
>>>
>>>
>>
>
>
>
Anonymous
August 24, 2005 11:37:27 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

have you tried clearing your prefetch folder , that could help speed up
boot times


Silentradar Wrote:
> Hello, I also have a problem with Windows XP startup. My high end
> machine has
> suddenly decided to take about 3 minutes to start and get to the
> desktop.
>


--
bottle

'[image: http://img.uptime-project.net/img/7/58830.png]'
(http://www.uptime-project.net/profile.php?uid=58830)
rig1 : intel 2.8b , p4p800-d , 1gig transcend ddr333 , 9600xt , antec
tp480 , wavemaster black , 526gb storage , audiotrak prodigy + altec mx
5021
rig2 : a64 3000+ @ 2.4 gigs , msi neo 2 plat 1gig pdp @ 267 mhz , ati
aiw x 800 xt , antec neopower 480 , wavemaster silver , 116 gb storage
------------------------------------------------------------------------
bottle's Profile: http://www.techenclave.com/forums/member.php?u=141
View this thread: http://www.techenclave.com/forums/showthread.php?t=9161
!