Sign in with
Sign up | Sign in
Your question

Problem with long file names

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 23, 2005 2:41:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,

After setting up Windows XP on a new hard disk in my desktop computer I
tried to transfer my 'My Documents' files from my laptop to the desktop. I
did not use the 'File and Settings Transfer Wizard'. I simply tried to copy
the files from computer to the other after netwroking them together. However
the copy procedure breaks down when it gets to certain folders or files with
long names and presents the message that a file name is too long. Now my
understanding is that Windows XP uses long Unicode strings, so why can't the
file copy function handle long string names? Is it not consistent with the
operating system? Are there any configuration settings that one can make to
get around the problem?

Many thanks.

Enquiring Mind

More about : problem long file names

Anonymous
August 23, 2005 2:41:24 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Nope, it's a limitation of the file system (from what I understand). I've
done this before, and have had to rename all the offending files/folders
before they'd copy over.

"Enquiring Mind" wrote:

> Hello,
>
> After setting up Windows XP on a new hard disk in my desktop computer I
> tried to transfer my 'My Documents' files from my laptop to the desktop. I
> did not use the 'File and Settings Transfer Wizard'. I simply tried to copy
> the files from computer to the other after netwroking them together. However
> the copy procedure breaks down when it gets to certain folders or files with
> long names and presents the message that a file name is too long. Now my
> understanding is that Windows XP uses long Unicode strings, so why can't the
> file copy function handle long string names? Is it not consistent with the
> operating system? Are there any configuration settings that one can make to
> get around the problem?
>
> Many thanks.
>
> Enquiring Mind
>
>
>
!