Sign in with
Sign up | Sign in
Your question

No sound on webcam - setting issue?

Last response: in Windows XP
Share
Anonymous
August 23, 2005 7:00:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can anyone help me here? We bought a Digital Product PC Camera with
microphone, and installed as directed with the CD driver provided. However,
the camera doesn't seem to be picking up sound. Thing is, I've tried
another separate microphone, with zero results, suggesting that there is a
'setting' issue on the PC.

? I am correct to plug into the pink socket labelled with a microphone, I
presume?
Is there any obvious setting that might be preventing the microphones from
recording onto video snippets? I have tried the sound record program, and
just get a 'flat-line' on the display.

Any advice is hugely appreciated.

Chris
Anonymous
August 23, 2005 7:00:05 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

There's a bunch of places to check. First, double click on the little sound
icon in the system tray in the lower right corner of your screen. Check the
microphone settings - if they're not available check the Advanced setting in
the menu options. Then, check in Control Panel under Sound and Multimedia
Devices, for utilities related to your sound card, and for the program that
was installed by the PC Camera software. Then, check in your start menu for
options for all 3 of these.

"Chris Lloyd-Staples" wrote:

> Can anyone help me here? We bought a Digital Product PC Camera with
> microphone, and installed as directed with the CD driver provided. However,
> the camera doesn't seem to be picking up sound. Thing is, I've tried
> another separate microphone, with zero results, suggesting that there is a
> 'setting' issue on the PC.
>
> ? I am correct to plug into the pink socket labelled with a microphone, I
> presume?
> Is there any obvious setting that might be preventing the microphones from
> recording onto video snippets? I have tried the sound record program, and
> just get a 'flat-line' on the display.
>
> Any advice is hugely appreciated.
>
> Chris
>
>
>
!