Sign in with
Sign up | Sign in
Your question

.Net Framework v4.0.30319

Last response: in Windows 7
Share
July 21, 2010 2:38:21 AM

Hello, For the past couple of months I have been trying to install some software.
Autodesk Maya 2011(Tried installing 64 bit and 32bit versions)
Autodesk Maya 2009(Tried installing multiple times)
R.U.S.E Beta
For a couple of them, And every time I try to install a program I will get a message saying I need to install
.Net Framework v4.0.30319

I Have tried goggling and updating my framework version but nothing seems to work.
Can someone please help?

-Swat

More about : net framework 30319

November 16, 2011 4:59:27 PM

urbanswat12 said:
Hello, For the past couple of months I have been trying to install some software.
Autodesk Maya 2011(Tried installing 64 bit and 32bit versions)
Autodesk Maya 2009(Tried installing multiple times)
R.U.S.E Beta
For a couple of them, And every time I try to install a program I will get a message saying I need to install
.Net Framework v4.0.30319

I Have tried goggling and updating my framework version but nothing seems to work.
Can someone please help?

-Swat

!