Sign in with
Sign up | Sign in
Your question

XP Home Install: 'Ethernet Controller' and other device dr..

Last response: in Windows XP
Share
Anonymous
August 24, 2005 1:02:32 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have acquired an AOpen XC Cube PC with a UK79G-1394 motherboard, which
originally had Windows WP Pro loaded. Following a failure to authenticate
the original OS, and having lost the ability to perform MS Updates, I bought
XP Home - performed a clean install which appeared to go well.

However after completing the installation, the device manager says that the
Ethernet controller, multimedia audio controllers (two of them) and the SM
Bus controller drivers have been detected, but the required drivers have not
been found or installed.

The AOpen website www.aopen.com has several links to drivers but although I
can find several Ethernet LAN drivers, nothing seems to allow me to connect
to anything using the Ethernet port. Very little seems to point me in the
right direction and I am unable to ascertain which of the XC Cube models I
have. (The case is not labelled with a model number)

Any help or advice appreciated.

----
Arecibo.
Anonymous
August 24, 2005 1:02:33 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

nForce2 chipset... try the drivers from nVidia.com

http://www.nvidia.com/object/nforce_udp_winxp_5.10
--
Cari (MS-MVP)
Printing & Imaging



"Arecibo" <news.account@virgin.takeaway.net> wrote in message
news:I9MOe.26$u4.5@newsfe7-win.ntli.net...
>
> I have acquired an AOpen XC Cube PC with a UK79G-1394 motherboard, which
> originally had Windows WP Pro loaded. Following a failure to authenticate
> the original OS, and having lost the ability to perform MS Updates, I
> bought
> XP Home - performed a clean install which appeared to go well.
>
> However after completing the installation, the device manager says that
> the
> Ethernet controller, multimedia audio controllers (two of them) and the SM
> Bus controller drivers have been detected, but the required drivers have
> not
> been found or installed.
>
> The AOpen website www.aopen.com has several links to drivers but although
> I
> can find several Ethernet LAN drivers, nothing seems to allow me to
> connect
> to anything using the Ethernet port. Very little seems to point me in the
> right direction and I am unable to ascertain which of the XC Cube models I
> have. (The case is not labelled with a model number)
>
> Any help or advice appreciated.
>
> ----
> Arecibo.
>
Anonymous
August 24, 2005 1:04:41 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Arecibo" <news.account@virgin.takeaway.net> wrote in message
news:I9MOe.26$u4.5@newsfe7-win.ntli.net...
:
: I have acquired an AOpen XC Cube PC with a UK79G-1394 motherboard, which
: originally had Windows WP Pro loaded. [Should read XP Pro]

--
Arecibo
Related resources
Anonymous
August 24, 2005 2:06:39 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks Cari. I'll try that.

--
Arecibo


"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:e6aXoiCqFHA.2416@TK2MSFTNGP10.phx.gbl...
: nForce2 chipset... try the drivers from nVidia.com
:
: http://www.nvidia.com/object/nforce_udp_winxp_5.10
: --
: Cari (MS-MVP)
: Printing & Imaging
:
:
:
: "Arecibo" <news.account@virgin.takeaway.net> wrote in message
: news:I9MOe.26$u4.5@newsfe7-win.ntli.net...
: >
: > I have acquired an AOpen XC Cube PC with a UK79G-1394 motherboard, which
: > originally had Windows WP Pro loaded. Following a failure to
authenticate
: > the original OS, and having lost the ability to perform MS Updates, I
: > bought
: > XP Home - performed a clean install which appeared to go well.
: >
: > However after completing the installation, the device manager says that
: > the
: > Ethernet controller, multimedia audio controllers (two of them) and the
SM
: > Bus controller drivers have been detected, but the required drivers have
: > not
: > been found or installed.
: >
: > The AOpen website www.aopen.com has several links to drivers but
although
: > I
: > can find several Ethernet LAN drivers, nothing seems to allow me to
: > connect
: > to anything using the Ethernet port. Very little seems to point me in
the
: > right direction and I am unable to ascertain which of the XC Cube models
I
: > have. (The case is not labelled with a model number)
: >
: > Any help or advice appreciated.
: >
: > ----
: > Arecibo.
: >
:
:
Anonymous
August 24, 2005 3:04:50 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks so much for your help Cari.
The nVidia drivers did the trick.

--
Arecibo


"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:e6aXoiCqFHA.2416@TK2MSFTNGP10.phx.gbl...
: nForce2 chipset... try the drivers from nVidia.com
:
: http://www.nvidia.com/object/nforce_udp_winxp_5.10
: --
: Cari (MS-MVP)
: Printing & Imaging
:
:
:
: "Arecibo" <news.account@virgin.takeaway.net> wrote in message
: news:I9MOe.26$u4.5@newsfe7-win.ntli.net...
: >
: > I have acquired an AOpen XC Cube PC with a UK79G-1394 motherboard, which
: > originally had Windows WP Pro loaded. Following a failure to
authenticate
: > the original OS, and having lost the ability to perform MS Updates, I
: > bought
: > XP Home - performed a clean install which appeared to go well.
: >
: > However after completing the installation, the device manager says that
: > the
: > Ethernet controller, multimedia audio controllers (two of them) and the
SM
: > Bus controller drivers have been detected, but the required drivers have
: > not
: > been found or installed.
: >
: > The AOpen website www.aopen.com has several links to drivers but
although
: > I
: > can find several Ethernet LAN drivers, nothing seems to allow me to
: > connect
: > to anything using the Ethernet port. Very little seems to point me in
the
: > right direction and I am unable to ascertain which of the XC Cube models
I
: > have. (The case is not labelled with a model number)
: >
: > Any help or advice appreciated.
: >
: > ----
: > Arecibo.
: >
:
:
Anonymous
August 24, 2005 3:04:51 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're very welcome! Enjoy the new toy.
--
Cari (MS-MVP)
Printing & Imaging



"Arecibo" <news.account@virgin.takeaway.net> wrote in message
news:mYNOe.288$n37.26@newsfe1-gui.ntli.net...
> Thanks so much for your help Cari.
> The nVidia drivers did the trick.
>
> --
> Arecibo
>
!