Only part of a ReadProcessMemory or WriteProcessMemory request was com

Hi,

Im having an issue when trying to install any software ISOs which I have mounted. The error I get is "Only part of a ReadProcessMemory or WriteProcessMemory request was completed.".

To get around this I have to keep enabling further drives and it will work once then I start to get the same error again was I try install another pice of software with the same drive. Im going to run out of working drives soon!

Ive tried running a windows repair which made no difference. Cant find anything else to try.

Ive been looking all over the forums and its been impossible to find a solution.

Im running Windows 7 64bit
Q9950
XFX 5850 Graphics card

Anyone have any ideas?
12 answers Last reply
More about only part readprocessmemory writeprocessmemory request
  1. For some details here, sounds like you are using a virtual CD drive like VirtualCD, and mounting ISO files to it correct? Why do you have to do this so often to install the applications?

    Is the virtual CD software you are using for Windows 7?
  2. Im using Magiciso to mount the images and is fully compatible with windows 7. It does not matter which application I am installing they all give me the same error even ones I have successfully installed previously.
  3. Have you tried re-installing the software, or trying a different software?

    If you have, try playing around with the RAM configuration. If you have more than one stick, try it with one at a time.
  4. Ive tried installing PowerIso but i get the same error. Defenetly nothing to with my Ram though. Any other ideas

    Cheers
  5. Did you upgrade to Windows 7 and this started, or was this working fine for a while and started happening? You may try updating your BIOS and chipset drivers, looks like there are issues with the program and the data stream it's getting.
  6. Its been working fine for over a year and has only started happening so it wont be the BIOS. My physical DVD rom drive works fine, its only the virtual drives. Any other ideas?
  7. Try creating a new ISO and mounting that, any errors then?
  8. That was the first thing I tried when I first got this problem. Happens with em all!
  9. Still no solution
  10. man i have this problem too, but still no solutions..... someone can help pls????
  11. Just to let you know Im still getting this issue. I have nearly run out of drives to use. Would be great if someone could figure out a solution for this.
  12. I have this problem while using daemon tools lite and also even with my cd drive, has any one found a solution? I'm using windows 7
Ask a new question

Read More

Software Windows 7