Sign in with
Sign up | Sign in
Your question

start up problem

Last response: in Windows XP
Share
Anonymous
August 26, 2005 11:58:43 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

iradil Wrote:
> I have WinXP SP2 installed and about 2wks ago I installed the updates
> from the windows update site. upon restart however, XP gets to the
> loading XP splash screen and just at the point you would expect the
> welcome screen w/ login info, the system restarts and repeats the boot
> process. It is hung in this loop and loading in safe mode or any on
> those F8 options don't seem to help.
> Any ideas on how I should fix this; reinstalling is a very last
> resort.
>
> thanks much

Here is the error message from my blue screen. "*-Windows logon process
system process terminated unexpectedly with status 0x0000... system was
shutdown"-.*


--
iradil

More about : start problem

Anonymous
August 27, 2005 2:21:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I just encountered this exact problem also. XP has been loaded for some
time, but since it is a little used compter, I brought it up tonight and
updated XP and now I am having the same problem. On boot it gets to the
point that the next thing should be the log in screen, but always reboots.
Any ideas, short of a format an XP reinstall?


"iradil" wrote:

>
> iradil Wrote:
> > I have WinXP SP2 installed and about 2wks ago I installed the updates
> > from the windows update site. upon restart however, XP gets to the
> > loading XP splash screen and just at the point you would expect the
> > welcome screen w/ login info, the system restarts and repeats the boot
> > process. It is hung in this loop and loading in safe mode or any on
> > those F8 options don't seem to help.
> > Any ideas on how I should fix this; reinstalling is a very last
> > resort.
> >
> > thanks much
>
> Here is the error message from my blue screen. "*-Windows logon process
> system process terminated unexpectedly with status 0x0000... system was
> shutdown"-.*
>
>
> --
> iradil
>
!