Sign in with
Sign up | Sign in
Your question

Sun Java not working on XP Pro

Last response: in Windows XP
Share
Anonymous
August 27, 2005 4:31:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

XP Pro, SP2, After installing the latest Sun Java 5.4 (required to run
several programs) I simply get a blank box where the app is supposed to be
running... The same holds true when I attempt to open the Java Control
Panel... It's blank... Java is enabled in Security Settings and allowed in my
Program Access and Control Settings. Sun Java 1.3 works fine but several
programs require the updated version.
This is quite annoying and inconvenient. Any one having the same or similar
problem?
I've checked the KB, Also looked in Symantec KB (I have Norton Systemworks
'05 and Internet Security '05), and checked for any conflicts with my Radeon
9600 pro vid card drivers... I've also looked for .Net conflicts...
All updates are current for all products and drivers...

Any ideas?

More about : sun java working pro

Anonymous
August 27, 2005 10:49:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The program you are using should install the appropriate version of Java.

"scootertrashtx" wrote:

> XP Pro, SP2, After installing the latest Sun Java 5.4 (required to run
> several programs) I simply get a blank box where the app is supposed to be
> running... The same holds true when I attempt to open the Java Control
> Panel... It's blank... Java is enabled in Security Settings and allowed in my
> Program Access and Control Settings. Sun Java 1.3 works fine but several
> programs require the updated version.
> This is quite annoying and inconvenient. Any one having the same or similar
> problem?
> I've checked the KB, Also looked in Symantec KB (I have Norton Systemworks
> '05 and Internet Security '05), and checked for any conflicts with my Radeon
> 9600 pro vid card drivers... I've also looked for .Net conflicts...
> All updates are current for all products and drivers...
>
> Any ideas?
Anonymous
August 27, 2005 5:00:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Right, it does... And nothing... The update from the Sun Java site does
nothing to fix the problem. The version that the program installs is from Sun
Java. It seems that a lot of programs are using this rather than Microsoft
VM. I get the message "installing Java...etc", approve, nothing. Then I went
to Control Panel, Add/Delete Progs, Sun Java, "click here for support info",
"Update avail"... you know, standard stuff... did update.. and still same
problem. Had to totally uninstall the Java and manually install Java 1.3.12,
the last known version to actually work with my setup. However this is not
sufficient to work with all progs... I get message "need at least 1.4.2 to
run, Do you want to update? etc..."
SOOO....
LOL
--
2 Wheels, 1 Road, No problems.
Keep the shiny side up and the rubber side down...
Ride Hard, Ride Free.



"jerryrock" wrote:

> The program you are using should install the appropriate version of Java.
>
> "scootertrashtx" wrote:
>
> > XP Pro, SP2, After installing the latest Sun Java 5.4 (required to run
> > several programs) I simply get a blank box where the app is supposed to be
> > running... The same holds true when I attempt to open the Java Control
> > Panel... It's blank... Java is enabled in Security Settings and allowed in my
> > Program Access and Control Settings. Sun Java 1.3 works fine but several
> > programs require the updated version.
> > This is quite annoying and inconvenient. Any one having the same or similar
> > problem?
> > I've checked the KB, Also looked in Symantec KB (I have Norton Systemworks
> > '05 and Internet Security '05), and checked for any conflicts with my Radeon
> > 9600 pro vid card drivers... I've also looked for .Net conflicts...
> > All updates are current for all products and drivers...
> >
> > Any ideas?
Anonymous
August 27, 2005 7:12:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

HA! I found the solution! It involves an issue with the Radeon Vid Drivers...
The Anti-Aliasing setting MUST be set to "let the app decide" See following:

http://forum.java.sun.com/thread.jspa?forumID=32&thread...

So if anyone else is having these issues, this will fix the problem.

I've found answers to numerous other issues here and really appreciate
everyones assistance.
Great job everyone and Thanks for the help.

I will continue to check back and help as many folks as I can that have
issues that I have found answers for.

Thanks Again!

scootertrashtx
--
2 Wheels, 1 Road, No problems.
Keep the shiny side up and the rubber side down...
Ride Hard, Ride Free.



"scootertrashtx" wrote:

> XP Pro, SP2, After installing the latest Sun Java 5.4 (required to run
> several programs) I simply get a blank box where the app is supposed to be
> running... The same holds true when I attempt to open the Java Control
> Panel... It's blank... Java is enabled in Security Settings and allowed in my
> Program Access and Control Settings. Sun Java 1.3 works fine but several
> programs require the updated version.
> This is quite annoying and inconvenient. Any one having the same or similar
> problem?
> I've checked the KB, Also looked in Symantec KB (I have Norton Systemworks
> '05 and Internet Security '05), and checked for any conflicts with my Radeon
> 9600 pro vid card drivers... I've also looked for .Net conflicts...
> All updates are current for all products and drivers...
>
> Any ideas?
!