Sign in with
Sign up | Sign in
Your question

geforce2 mx graphics card

Last response: in Graphics & Displays
Share
December 29, 2001 9:44:33 AM

why does my geforce2 mx graphics card work with 256MB DDR ram but not with 500 or more MB . my creative labs voodoo banshee doesnt have a problem !

More about : geforce2 graphics card

December 30, 2001 7:47:44 AM

Do you get any error messages, and which OS are you using?
This could also be some motherboard problem, be sure you have the latest BIOS.

My case has so many fans that it hovers above the ground :eek:  .
January 1, 2002 7:50:37 PM

The os is windows me . No error messages . On boot up with card installed,the card is detected . It then asks for the driver which I then load or tell it where to find it . It then asks me to reboot the system for the settngs to take effect but the os fails to load completely .I think the "fault" is the amount of ram which together with the card is taking too much current ! The psu is 300watts .
Related resources
January 2, 2002 2:44:04 AM

Use these settings: It will work
Open the System.ini file in a text editor, such as Notepad.
Go to the [VCache] section.
Add these lines, or change the settings to this, directly under [VCache]:

MinFileCache=4096
MaxFileCache=131072

Save the changes and reboot.

Then go directly to the BIOS, and try to open the AGP aperture to 256, if the BIOS supports an aperture that large. That's pretty standard with 512MB of RAM. 1/2 the size of the physically-installed memory.
The VCache is basically a set of memory addresses for the disk caching virtual device driver.
In Win9x, when you install 512MB of RAM or more, a bug in the OS correspondingly raises the size of the VCache, and this can become as large as 800MB when controlled by Windows. But the VCache settings must always be smaller than the size of the physically installed RAM, or it can cause blue screens and out-of-memory errors.

Also, the AGP port uses a set of memory addresses that are very close to the VCache. This is a cache for texturing, and so, for example, if you have a video card with 32MB of RAM, another 32MB is allocated for AGP texturing. If these addresses overlap, the again, you get blue screens.
Don't thank me thank a user named Toejam who pointed me in the right direction (Iwas having the same problem).
January 4, 2002 8:19:23 AM

I think it is problem with windoze. Use msconfig, limit the windows memory to 256MB
January 19, 2002 3:27:09 PM

Sorry for the delay in replying , but it does work . Thank you .
!