Sign in with
Sign up | Sign in
Your question

'Play all' media files option in explorer not working

Last response: in Windows XP
Share
Anonymous
August 28, 2005 5:05:11 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

The 'play all' option in the 'music tasks' panel in explorer has stopped
working.

I have tried ShellEx View and turned off non Microsoft shell extensions one
by one but cannot isolate the problem. I also found a registry tweak by
googling this problem but that didn't work either. I uninstalled Realplayer
just to be safe.

I tried system restore but found that I didn't have any restore points
despite having it turned on.

Any clues?. Thanks
Phil
--
self built
Radeon chipset m/b w. 512mb
Athlon 64 3000+
Leadtek PVR2000 analog tuner
WMCE 2005
Anonymous
August 28, 2005 5:16:32 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Play All" link in the Common Tasks does not work
http://windowsxp.mvps.org/playall.htm

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:3109B79B-713E-4A86-BFFA-88A3820B68D2@microsoft.com,
phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> The 'play all' option in the 'music tasks' panel in explorer has stopped
> working.
>
> I have tried ShellEx View and turned off non Microsoft shell extensions
> one by one but cannot isolate the problem. I also found a registry tweak
> by googling this problem but that didn't work either. I uninstalled
> Realplayer just to be safe.
>
> I tried system restore but found that I didn't have any restore points
> despite having it turned on.
>
> Any clues?. Thanks
> Phil
> --
> self built
> Radeon chipset m/b w. 512mb
> Athlon 64 3000+
> Leadtek PVR2000 analog tuner
> WMCE 2005
Anonymous
August 29, 2005 6:58:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Wes

Thanks for the response, but as I said in the post have tried that option
and it didn't work. I'm giving it another shot in case I missed something.

Phil


--
self built
Radeon chipset m/b w. 512mb
Athlon 64 3000+
Leadtek PVR2000 analog tuner
WMCE 2005


"Wesley Vogel" wrote:

> "Play All" link in the Common Tasks does not work
> http://windowsxp.mvps.org/playall.htm
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:3109B79B-713E-4A86-BFFA-88A3820B68D2@microsoft.com,
> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> > The 'play all' option in the 'music tasks' panel in explorer has stopped
> > working.
> >
> > I have tried ShellEx View and turned off non Microsoft shell extensions
> > one by one but cannot isolate the problem. I also found a registry tweak
> > by googling this problem but that didn't work either. I uninstalled
> > Realplayer just to be safe.
> >
> > I tried system restore but found that I didn't have any restore points
> > despite having it turned on.
> >
> > Any clues?. Thanks
> > Phil
> > --
> > self built
> > Radeon chipset m/b w. 512mb
> > Athlon 64 3000+
> > Leadtek PVR2000 analog tuner
> > WMCE 2005
>
Related resources
Anonymous
August 29, 2005 2:53:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Phil,

Play All never worked for me. I happened to try it one day and it did work.
I later figured out that when I uninstalled AVG 6 and installed AVG 7 that
AVG 6 must have been what was causing the problem.

You tried this command from Start | Run?
%Systemroot%\INF\unregmp2.exe /SetWMPAsDefault

You downloaded playall.reg (and merged it)?
327. Right hand side
Restore Play All
http://www.kellys-korner-xp.com/xp_tweaks.htm

Or PerceivedTypes.reg?
http://zachd.com/pss/PerceivedTypes.reg

I believe that the /SetWMPAsDefault switch does this, but just to be sure.
Open Windows Media Player | Tools | Options |
File Types tab | Click the Select All button | Apply | OK

[[If you install other multimedia playback programs on your computer, they
may interfere with your Player file types settings. For more information
about setting file type ownership in other multimedia playback programs, see
the documentation that came with those programs. ]]

[[If you want to make another player the default player for a specific file
type, clear the check box for it in the File types list. ]]

[[If a selected check box is dimmed, Windows Media Player has only partial
ownership of the file type. Multiple file extensions are assigned to the
file type, but the Player only plays some of those extensions by default. To
give the Player full ownership of a file type, double-click the dimmed check
box. ]]

You can look through the posts here...
http://groups.google.com/groups?as_q=&num=10&scoring=r&...

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:4F297BE1-2BB8-462F-9F9F-2C5382CF006A@microsoft.com,
phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> Hi Wes
>
> Thanks for the response, but as I said in the post have tried that option
> and it didn't work. I'm giving it another shot in case I missed something.
>
> Phil
>
>
> --
> self built
> Radeon chipset m/b w. 512mb
> Athlon 64 3000+
> Leadtek PVR2000 analog tuner
> WMCE 2005
>
>
> "Wesley Vogel" wrote:
>
>> "Play All" link in the Common Tasks does not work
>> http://windowsxp.mvps.org/playall.htm
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:3109B79B-713E-4A86-BFFA-88A3820B68D2@microsoft.com,
>> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
>>> The 'play all' option in the 'music tasks' panel in explorer has
>>> stopped working.
>>>
>>> I have tried ShellEx View and turned off non Microsoft shell extensions
>>> one by one but cannot isolate the problem. I also found a registry tweak
>>> by googling this problem but that didn't work either. I uninstalled
>>> Realplayer just to be safe.
>>>
>>> I tried system restore but found that I didn't have any restore points
>>> despite having it turned on.
>>>
>>> Any clues?. Thanks
>>> Phil
>>> --
>>> self built
>>> Radeon chipset m/b w. 512mb
>>> Athlon 64 3000+
>>> Leadtek PVR2000 analog tuner
>>> WMCE 2005
Anonymous
August 29, 2005 5:53:48 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Arghhhh . . I've done all the stuff suggested including looking through the
posts. I'm pretty sure that UNinstalling AVG anti-virus is what caused this.

What to do? Reinstall XP over the top of the existing installation and spend
hours updating everything again or...live with it.

I just get a little flicker of hourglass when I click 'play all'. I even
reinstalled AVG to see if that made a difference. Shouldn't they be fixing
this?






--
self built
Radeon chipset m/b w. 512mb
Athlon 64 3000+
Leadtek PVR2000 analog tuner
WMCE 2005


"Wesley Vogel" wrote:

> Hi Phil,
>
> Play All never worked for me. I happened to try it one day and it did work.
> I later figured out that when I uninstalled AVG 6 and installed AVG 7 that
> AVG 6 must have been what was causing the problem.
>
> You tried this command from Start | Run?
> %Systemroot%\INF\unregmp2.exe /SetWMPAsDefault
>
> You downloaded playall.reg (and merged it)?
> 327. Right hand side
> Restore Play All
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Or PerceivedTypes.reg?
> http://zachd.com/pss/PerceivedTypes.reg
>
> I believe that the /SetWMPAsDefault switch does this, but just to be sure.
> Open Windows Media Player | Tools | Options |
> File Types tab | Click the Select All button | Apply | OK
>
> [[If you install other multimedia playback programs on your computer, they
> may interfere with your Player file types settings. For more information
> about setting file type ownership in other multimedia playback programs, see
> the documentation that came with those programs. ]]
>
> [[If you want to make another player the default player for a specific file
> type, clear the check box for it in the File types list. ]]
>
> [[If a selected check box is dimmed, Windows Media Player has only partial
> ownership of the file type. Multiple file extensions are assigned to the
> file type, but the Player only plays some of those extensions by default. To
> give the Player full ownership of a file type, double-click the dimmed check
> box. ]]
>
> You can look through the posts here...
> http://groups.google.com/groups?as_q=&num=10&scoring=r&...
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:4F297BE1-2BB8-462F-9F9F-2C5382CF006A@microsoft.com,
> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> > Hi Wes
> >
> > Thanks for the response, but as I said in the post have tried that option
> > and it didn't work. I'm giving it another shot in case I missed something.
> >
> > Phil
> >
> >
> > --
> > self built
> > Radeon chipset m/b w. 512mb
> > Athlon 64 3000+
> > Leadtek PVR2000 analog tuner
> > WMCE 2005
> >
> >
> > "Wesley Vogel" wrote:
> >
> >> "Play All" link in the Common Tasks does not work
> >> http://windowsxp.mvps.org/playall.htm
> >>
> >> --
> >> Hope this helps. Let us know.
> >>
> >> Wes
> >> MS-MVP Windows Shell/User
> >>
> >> In news:3109B79B-713E-4A86-BFFA-88A3820B68D2@microsoft.com,
> >> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> >>> The 'play all' option in the 'music tasks' panel in explorer has
> >>> stopped working.
> >>>
> >>> I have tried ShellEx View and turned off non Microsoft shell extensions
> >>> one by one but cannot isolate the problem. I also found a registry tweak
> >>> by googling this problem but that didn't work either. I uninstalled
> >>> Realplayer just to be safe.
> >>>
> >>> I tried system restore but found that I didn't have any restore points
> >>> despite having it turned on.
> >>>
> >>> Any clues?. Thanks
> >>> Phil
> >>> --
> >>> self built
> >>> Radeon chipset m/b w. 512mb
> >>> Athlon 64 3000+
> >>> Leadtek PVR2000 analog tuner
> >>> WMCE 2005
>
>
Anonymous
August 29, 2005 8:43:41 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

See if this works.

Select all items in a folder (Ctrl + A).
Right click and select Queue-It-Up.
See if they all play.

Or just highlight a few items, right click and select Queue-It-Up.
See if those all play.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:F60AC0E8-C0C4-401B-95D6-655D414BAE73@microsoft.com,
phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> Arghhhh . . I've done all the stuff suggested including looking through
> the posts. I'm pretty sure that UNinstalling AVG anti-virus is what
> caused this.
>
> What to do? Reinstall XP over the top of the existing installation and
> spend hours updating everything again or...live with it.
>
> I just get a little flicker of hourglass when I click 'play all'. I even
> reinstalled AVG to see if that made a difference. Shouldn't they be fixing
> this?
>
>
>
>
>
>
> --
> self built
> Radeon chipset m/b w. 512mb
> Athlon 64 3000+
> Leadtek PVR2000 analog tuner
> WMCE 2005
>
>
> "Wesley Vogel" wrote:
>
>> Hi Phil,
>>
>> Play All never worked for me. I happened to try it one day and it did
>> work. I later figured out that when I uninstalled AVG 6 and installed
>> AVG 7 that AVG 6 must have been what was causing the problem.
>>
>> You tried this command from Start | Run?
>> %Systemroot%\INF\unregmp2.exe /SetWMPAsDefault
>>
>> You downloaded playall.reg (and merged it)?
>> 327. Right hand side
>> Restore Play All
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Or PerceivedTypes.reg?
>> http://zachd.com/pss/PerceivedTypes.reg
>>
>> I believe that the /SetWMPAsDefault switch does this, but just to be
>> sure. Open Windows Media Player | Tools | Options |
>> File Types tab | Click the Select All button | Apply | OK
>>
>> [[If you install other multimedia playback programs on your computer,
>> they may interfere with your Player file types settings. For more
>> information about setting file type ownership in other multimedia
>> playback programs, see the documentation that came with those programs.
>> ]]
>>
>> [[If you want to make another player the default player for a specific
>> file type, clear the check box for it in the File types list. ]]
>>
>> [[If a selected check box is dimmed, Windows Media Player has only
>> partial ownership of the file type. Multiple file extensions are
>> assigned to the file type, but the Player only plays some of those
>> extensions by default. To give the Player full ownership of a file type,
>> double-click the dimmed check box. ]]
>>
>> You can look through the posts here...
>>
http://groups.google.com/groups?as_q=&num=10&scoring=r&...
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:4F297BE1-2BB8-462F-9F9F-2C5382CF006A@microsoft.com,
>> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
>>> Hi Wes
>>>
>>> Thanks for the response, but as I said in the post have tried that
>>> option and it didn't work. I'm giving it another shot in case I missed
>>> something.
>>>
>>> Phil
>>>
>>>
>>> --
>>> self built
>>> Radeon chipset m/b w. 512mb
>>> Athlon 64 3000+
>>> Leadtek PVR2000 analog tuner
>>> WMCE 2005
>>>
>>>
>>> "Wesley Vogel" wrote:
>>>
>>>> "Play All" link in the Common Tasks does not work
>>>> http://windowsxp.mvps.org/playall.htm
>>>>
>>>> --
>>>> Hope this helps. Let us know.
>>>>
>>>> Wes
>>>> MS-MVP Windows Shell/User
>>>>
>>>> In news:3109B79B-713E-4A86-BFFA-88A3820B68D2@microsoft.com,
>>>> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
>>>>> The 'play all' option in the 'music tasks' panel in explorer has
>>>>> stopped working.
>>>>>
>>>>> I have tried ShellEx View and turned off non Microsoft shell
>>>>> extensions one by one but cannot isolate the problem. I also found a
>>>>> registry tweak by googling this problem but that didn't work either.
>>>>> I uninstalled Realplayer just to be safe.
>>>>>
>>>>> I tried system restore but found that I didn't have any restore points
>>>>> despite having it turned on.
>>>>>
>>>>> Any clues?. Thanks
>>>>> Phil
>>>>> --
>>>>> self built
>>>>> Radeon chipset m/b w. 512mb
>>>>> Athlon 64 3000+
>>>>> Leadtek PVR2000 analog tuner
>>>>> WMCE 2005
Anonymous
September 2, 2005 4:29:05 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

sure, that works normally.
I will be on the road and away from the offending machine for a couple of
weeks.
Would like to resolve it when I get home. Thanks for your help. I see a new
post with the same problem. This was definitely AVG anti virus uninstall .
related.

cheers
Phil
--
self built
Radeon chipset m/b w. 512mb
Athlon 64 3000+
Leadtek PVR2000 analog tuner
WMCE 2005


"Wesley Vogel" wrote:

> See if this works.
>
> Select all items in a folder (Ctrl + A).
> Right click and select Queue-It-Up.
> See if they all play.
>
> Or just highlight a few items, right click and select Queue-It-Up.
> See if those all play.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:F60AC0E8-C0C4-401B-95D6-655D414BAE73@microsoft.com,
> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> > Arghhhh . . I've done all the stuff suggested including looking through
> > the posts. I'm pretty sure that UNinstalling AVG anti-virus is what
> > caused this.
> >
> > What to do? Reinstall XP over the top of the existing installation and
> > spend hours updating everything again or...live with it.
> >
> > I just get a little flicker of hourglass when I click 'play all'. I even
> > reinstalled AVG to see if that made a difference. Shouldn't they be fixing
> > this?
> >
> >
> >
> >
> >
> >
> > --
> > self built
> > Radeon chipset m/b w. 512mb
> > Athlon 64 3000+
> > Leadtek PVR2000 analog tuner
> > WMCE 2005
> >
> >
> > "Wesley Vogel" wrote:
> >
> >> Hi Phil,
> >>
> >> Play All never worked for me. I happened to try it one day and it did
> >> work. I later figured out that when I uninstalled AVG 6 and installed
> >> AVG 7 that AVG 6 must have been what was causing the problem.
> >>
> >> You tried this command from Start | Run?
> >> %Systemroot%\INF\unregmp2.exe /SetWMPAsDefault
> >>
> >> You downloaded playall.reg (and merged it)?
> >> 327. Right hand side
> >> Restore Play All
> >> http://www.kellys-korner-xp.com/xp_tweaks.htm
> >>
> >> Or PerceivedTypes.reg?
> >> http://zachd.com/pss/PerceivedTypes.reg
> >>
> >> I believe that the /SetWMPAsDefault switch does this, but just to be
> >> sure. Open Windows Media Player | Tools | Options |
> >> File Types tab | Click the Select All button | Apply | OK
> >>
> >> [[If you install other multimedia playback programs on your computer,
> >> they may interfere with your Player file types settings. For more
> >> information about setting file type ownership in other multimedia
> >> playback programs, see the documentation that came with those programs.
> >> ]]
> >>
> >> [[If you want to make another player the default player for a specific
> >> file type, clear the check box for it in the File types list. ]]
> >>
> >> [[If a selected check box is dimmed, Windows Media Player has only
> >> partial ownership of the file type. Multiple file extensions are
> >> assigned to the file type, but the Player only plays some of those
> >> extensions by default. To give the Player full ownership of a file type,
> >> double-click the dimmed check box. ]]
> >>
> >> You can look through the posts here...
> >>
> http://groups.google.com/groups?as_q=&num=10&scoring=r&...
> >>
> >> --
> >> Hope this helps. Let us know.
> >>
> >> Wes
> >> MS-MVP Windows Shell/User
> >>
> >> In news:4F297BE1-2BB8-462F-9F9F-2C5382CF006A@microsoft.com,
> >> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> >>> Hi Wes
> >>>
> >>> Thanks for the response, but as I said in the post have tried that
> >>> option and it didn't work. I'm giving it another shot in case I missed
> >>> something.
> >>>
> >>> Phil
> >>>
> >>>
> >>> --
> >>> self built
> >>> Radeon chipset m/b w. 512mb
> >>> Athlon 64 3000+
> >>> Leadtek PVR2000 analog tuner
> >>> WMCE 2005
> >>>
> >>>
> >>> "Wesley Vogel" wrote:
> >>>
> >>>> "Play All" link in the Common Tasks does not work
> >>>> http://windowsxp.mvps.org/playall.htm
> >>>>
> >>>> --
> >>>> Hope this helps. Let us know.
> >>>>
> >>>> Wes
> >>>> MS-MVP Windows Shell/User
> >>>>
> >>>> In news:3109B79B-713E-4A86-BFFA-88A3820B68D2@microsoft.com,
> >>>> phillipo <phillipo@discussions.microsoft.com> hunted and pecked:
> >>>>> The 'play all' option in the 'music tasks' panel in explorer has
> >>>>> stopped working.
> >>>>>
> >>>>> I have tried ShellEx View and turned off non Microsoft shell
> >>>>> extensions one by one but cannot isolate the problem. I also found a
> >>>>> registry tweak by googling this problem but that didn't work either.
> >>>>> I uninstalled Realplayer just to be safe.
> >>>>>
> >>>>> I tried system restore but found that I didn't have any restore points
> >>>>> despite having it turned on.
> >>>>>
> >>>>> Any clues?. Thanks
> >>>>> Phil
> >>>>> --
> >>>>> self built
> >>>>> Radeon chipset m/b w. 512mb
> >>>>> Athlon 64 3000+
> >>>>> Leadtek PVR2000 analog tuner
> >>>>> WMCE 2005
>
>
Anonymous
September 14, 2005 3:01:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm back and I wonder if anyone has developed any insights into this problem...
!