Sign in with
Sign up | Sign in
Your question

Logitech quick cam orbit install

Last response: in Windows XP
Share
Anonymous
August 29, 2005 5:53:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i am trying to install my new quick cam orbit on my new pc. everything
installs ok once i reboot i get the window for me to connect camera i connect
camera then a window pops up that say that files are needed from my windows
sp2 cd it says type the path where the files are located and hit ok the
problem is i have searched my windows cd and my entire hard drive and i cant
find these files.the files are kstvtune.ax and USBAUDIO this is new comp new
camera oem cd came with camera im not sure what to do camera is not working
at all.
Anonymous
August 30, 2005 3:25:32 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

http://online.pair.com/bikeride/vtuneaudio.zip
contains the2 files u seek
only be there one day
paths show in winzip

"tedly" <tedly@discussions.microsoft.com> wrote in message
news:42B0635E-3D54-47CD-B95D-0721A0F03140@microsoft.com...
>i am trying to install my new quick cam orbit on my new pc. everything
> installs ok once i reboot i get the window for me to connect camera i
> connect
> camera then a window pops up that say that files are needed from my
> windows
> sp2 cd it says type the path where the files are located and hit ok the
> problem is i have searched my windows cd and my entire hard drive and i
> cant
> find these files.the files are kstvtune.ax and USBAUDIO this is new comp
> new
> camera oem cd came with camera im not sure what to do camera is not
> working
> at all.
Anonymous
August 30, 2005 7:52:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"tedly" wrote:

> i am trying to install my new quick cam orbit on my new pc. everything
> installs ok once i reboot i get the window for me to connect camera i connect
> camera then a window pops up that say that files are needed from my windows
> sp2 cd it says type the path where the files are located and hit ok the
> problem is i have searched my windows cd and my entire hard drive and i cant
> find these files.the files are kstvtune.ax and USBAUDIO this is new comp new
> camera oem cd came with camera im not sure what to do camera is not working
> at all.thanks for the files i dl them and then i keeps asking me for more files as the hardware wizard goes throught the codecs and other things i have the xp cd can any one tell me where i can find these files and why are they not on my cpu already i have never had this much trouble installing a cam before i had similar problems installing my mouse but i managed to find the files i need i have looked on the logitech website with no answers the file list is pretty long i will try to post them all
Related resources
Anonymous
August 30, 2005 8:10:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"tedly" wrote:

>
>
> "tedly" wrote:
>
> > i am trying to install my new quick cam orbit on my new pc. everything
> > installs ok once i reboot i get the window for me to connect camera i connect
> > camera then a window pops up that say that files are needed from my windows
> > sp2 cd it says type the path where the files are located and hit ok the
> > problem is i have searched my windows cd and my entire hard drive and i cant
> > find these files.the files are kstvtune.ax and USBAUDIO this is new comp new
> > camera oem cd came with camera im not sure what to do camera is not working
> > at all.thanks for the files i dl them and then i keeps asking me for more files as the hardware wizard goes throught the codecs and other things i have the xp cd can any one tell me where i can find these files and why are they not on my cpu already i have never had this much trouble installing a cam before i had similar problems installing my mouse but i managed to find the files i need i have looked on the logitech website with no answers the file list is pretty long i will try to post them all ok now this thing wants a file named ksxbar.ax im sure after i get that one it will want another one im not sure whats going on HELP???????
Anonymous
August 31, 2005 5:49:14 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

if you point it at the win CD and it says wrong,, might try aiming it to the
cd's /i386 folder

I;ve installed that cam on three different computers and it never once has
asked for the windows CD and I don't have i386 folder in the hdd's ...
those files so far that you have asked for have all been dated such that
they apparently are part of XP's SP2 I assume u have no sp2 and there's
some reason you dont have SP2 installed ?



i have the xp cd can any one tell me where i can find these files and why
are they not on my cpu already i have never had this much trouble installing
a cam before i had similar problems installing my mouse but i managed to
find the files i need i have looked on the logitech website with no answers
the file list is pretty long i will try to post them all ok now this thing
wants a file named ksxbar.ax im sure after i get that one it will want
another one im not sure whats going on HELP???????
Anonymous
August 31, 2005 5:49:15 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"bumtracks" wrote:

> if you point it at the win CD and it says wrong,, might try aiming it to the
> cd's /i386 folder
>
> I;ve installed that cam on three different computers and it never once has
> asked for the windows CD and I don't have i386 folder in the hdd's ...
> those files so far that you have asked for have all been dated such that
> they apparently are part of XP's SP2 I assume u have no sp2 and there's
> some reason you dont have SP2 installed ?
>
> this cpomuter is only 2 days old i bought it brand new with xp home sp2 installed all of my windows updated are done i never got a xp home disc only a licence i have a xp home disc from my old cpu maybe its not sp2 if you didnt have any problems maybe they never installed those files when they installed xp sp2 .i tried changing the path to i386 then i hit open and it says file not found could you please give me the exact path i explored the xp home disc d:\i386 i checked the folders in i386 and could not find it thanks for your help.
>
> i have the xp cd can any one tell me where i can find these files and why
> are they not on my cpu already i have never had this much trouble installing
> a cam before i had similar problems installing my mouse but i managed to
> find the files i need i have looked on the logitech website with no answers
> the file list is pretty long i will try to post them all ok now this thing
> wants a file named ksxbar.ax im sure after i get that one it will want
> another one im not sure whats going on HELP???????
>
>
>
Anonymous
August 31, 2005 6:17:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

if you want I updated the zip to include ks *.ax from my laptop if you think
it may help
also you could try installing drivers only after unpacking the logitech 30mb
or whatever big file... just install setup from the .bin folder will might
give you messenger and other software cam functionality without all the
logitech ginger bread programs.
Anonymous
August 31, 2005 6:46:25 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

perhaps Run dxdiag
I dunno 4sure but looks like directX 9.0c will maybe fix ya up
http://www.microsoft.com/downloads/

"bumtracks" <lost@disney.lan> wrote in message
news:Gq8Re.11724$qg2.772@trnddc05...
> if you want I updated the zip to include ks *.ax from my laptop if you
> think it may help
> also you could try installing drivers only after unpacking the logitech
> 30mb or whatever big file... just install setup from the .bin folder will
> might give you messenger and other software cam functionality without all
> the logitech ginger bread programs.
>
!