*.url files dont open with Internet Explorer.

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

A difficult one here... or it is as far as I am concerned.

Sometime ago, I managed to lose the association between *.url files and
internet explorer. What this means is I cannot open shortcuts to web pages
that I drag to my desktop.

At the moment the files have a wordpad icon and open with that app.

I cannot see a way to associate that extension with IE.

Any help would be great.
4 answers Last reply
More about files dont open internet explorer
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Typing in Start Run

    regsvr32 /i shdocvw

    should fix it

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "Gavin Horricks" <GavinHorricks@discussions.microsoft.com> wrote in message news:41557D69-B3B7-423A-8B5B-1957ED86CF2C@microsoft.com...
    >A difficult one here... or it is as far as I am concerned.
    >
    > Sometime ago, I managed to lose the association between *.url files and
    > internet explorer. What this means is I cannot open shortcuts to web pages
    > that I drag to my desktop.
    >
    > At the moment the files have a wordpad icon and open with that app.
    >
    > I cannot see a way to associate that extension with IE.
    >
    > Any help would be great.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Sorry David,

    I had already tried this method of fixing it - to no avail. I did try again
    and it still didn't work. If I "open with" a *.url file and select internet
    explorer it gives me the option to open or save (as if it doesn't know what
    to do with it)... If I choose open it simply opens the *.url file with
    notepad.

    Somewhere, something has gone wrong and URL files now open with notepad.

    HOWEVER - The favourites in IE still open OK. It's just *.URL files that
    have been dragged to my desktop or other folder.

    Here is what a Yahoo shortcut URL opens as by double clicking:

    [DEFAULT]
    BASEURL=http://uk.yahoo.com/
    [InternetShortcut]
    URL=http://uk.yahoo.com/
    Modified=B090961B48ADC501AC

    Argggggg....

    "David Candy" wrote:

    > Typing in Start Run
    >
    > regsvr32 /i shdocvw
    >
    > should fix it
    >
    > --
    > --------------------------------------------------------------------------------------------------
    > http://webdiary.smh.com.au/archives/_comment/001075.html
    > =================================================
    > "Gavin Horricks" <GavinHorricks@discussions.microsoft.com> wrote in message news:41557D69-B3B7-423A-8B5B-1957ED86CF2C@microsoft.com...
    > >A difficult one here... or it is as far as I am concerned.
    > >
    > > Sometime ago, I managed to lose the association between *.url files and
    > > internet explorer. What this means is I cannot open shortcuts to web pages
    > > that I drag to my desktop.
    > >
    > > At the moment the files have a wordpad icon and open with that app.
    > >
    > > I cannot see a way to associate that extension with IE.
    > >
    > > Any help would be great.
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    It adds all but the search filter and the print commands. Have you used Open With on the type (it supercedes file associations). Open With is also in the File Types dialog under Change. If Open With has been used then the Advanced button will become the Restore button in File Types. Click Restore to undo user preferences.

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "Gavin Horricks" <GavinHorricks@discussions.microsoft.com> wrote in message news:E1DA87E6-F07E-4935-A9E3-D7FC4E98EBE3@microsoft.com...
    > Sorry David,
    >
    > I had already tried this method of fixing it - to no avail. I did try again
    > and it still didn't work. If I "open with" a *.url file and select internet
    > explorer it gives me the option to open or save (as if it doesn't know what
    > to do with it)... If I choose open it simply opens the *.url file with
    > notepad.
    >
    > Somewhere, something has gone wrong and URL files now open with notepad.
    >
    > HOWEVER - The favourites in IE still open OK. It's just *.URL files that
    > have been dragged to my desktop or other folder.
    >
    > Here is what a Yahoo shortcut URL opens as by double clicking:
    >
    > [DEFAULT]
    > BASEURL=http://uk.yahoo.com/
    > [InternetShortcut]
    > URL=http://uk.yahoo.com/
    > Modified=B090961B48ADC501AC
    >
    > Argggggg....
    >
    > "David Candy" wrote:
    >
    >> Typing in Start Run
    >>
    >> regsvr32 /i shdocvw
    >>
    >> should fix it
    >>
    >> --
    >> --------------------------------------------------------------------------------------------------
    >> http://webdiary.smh.com.au/archives/_comment/001075.html
    >> =================================================
    >> "Gavin Horricks" <GavinHorricks@discussions.microsoft.com> wrote in message news:41557D69-B3B7-423A-8B5B-1957ED86CF2C@microsoft.com...
    >> >A difficult one here... or it is as far as I am concerned.
    >> >
    >> > Sometime ago, I managed to lose the association between *.url files and
    >> > internet explorer. What this means is I cannot open shortcuts to web pages
    >> > that I drag to my desktop.
    >> >
    >> > At the moment the files have a wordpad icon and open with that app.
    >> >
    >> > I cannot see a way to associate that extension with IE.
    >> >
    >> > Any help would be great.
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks David - The Restore button (Normally advanced) changed the association
    back to IE, and all the icons now are back to normal... It's only taken me 12
    months to get around to this!

    Gavin

    "David Candy" wrote:

    > It adds all but the search filter and the print commands. Have you used Open With on the type (it supercedes file associations). Open With is also in the File Types dialog under Change. If Open With has been used then the Advanced button will become the Restore button in File Types. Click Restore to undo user preferences.
    >
    > --
    > --------------------------------------------------------------------------------------------------
    > http://webdiary.smh.com.au/archives/_comment/001075.html
    > =================================================
    > "Gavin Horricks" <GavinHorricks@discussions.microsoft.com> wrote in message news:E1DA87E6-F07E-4935-A9E3-D7FC4E98EBE3@microsoft.com...
    > > Sorry David,
    > >
    > > I had already tried this method of fixing it - to no avail. I did try again
    > > and it still didn't work. If I "open with" a *.url file and select internet
    > > explorer it gives me the option to open or save (as if it doesn't know what
    > > to do with it)... If I choose open it simply opens the *.url file with
    > > notepad.
    > >
    > > Somewhere, something has gone wrong and URL files now open with notepad.
    > >
    > > HOWEVER - The favourites in IE still open OK. It's just *.URL files that
    > > have been dragged to my desktop or other folder.
    > >
    > > Here is what a Yahoo shortcut URL opens as by double clicking:
    > >
    > > [DEFAULT]
    > > BASEURL=http://uk.yahoo.com/
    > > [InternetShortcut]
    > > URL=http://uk.yahoo.com/
    > > Modified=B090961B48ADC501AC
    > >
    > > Argggggg....
    > >
    > > "David Candy" wrote:
    > >
    > >> Typing in Start Run
    > >>
    > >> regsvr32 /i shdocvw
    > >>
    > >> should fix it
    > >>
    > >> --
    > >> --------------------------------------------------------------------------------------------------
    > >> http://webdiary.smh.com.au/archives/_comment/001075.html
    > >> =================================================
    > >> "Gavin Horricks" <GavinHorricks@discussions.microsoft.com> wrote in message news:41557D69-B3B7-423A-8B5B-1957ED86CF2C@microsoft.com...
    > >> >A difficult one here... or it is as far as I am concerned.
    > >> >
    > >> > Sometime ago, I managed to lose the association between *.url files and
    > >> > internet explorer. What this means is I cannot open shortcuts to web pages
    > >> > that I drag to my desktop.
    > >> >
    > >> > At the moment the files have a wordpad icon and open with that app.
    > >> >
    > >> > I cannot see a way to associate that extension with IE.
    > >> >
    > >> > Any help would be great.
    > >>
    >
Ask a new question

Read More

Internet Explorer Support Microsoft Windows XP