Low Frame Rate problem?

Hello everyone! I updated 2 months ago my PC and i was wondering how much improvement i had made. So i tried this MDK2 Demo (OpenGL) to see how the framerate was going and i got an average 82 FPS at 1024X768X32 with everything on and max. Whem i tried 1024X768X16 with bilinear this time i got a 85FPS ?!?!?!Does this look normal to you ppl? i think that the FPS is kinda low for my system. Is there any other way to test my system performance? Do you think there is driver problem or sth else?I'd much appreciate any ideas, suggestions from you!
Thanks
PIII-933Mhz
320MB RAM (PC133)
Hercules 3D Prophet II Ti (Geforce 2 Titanium 64MB (250/400Mhz))
SB PCI 128
M/B: Gigabyte GA-BX2000 rev1.1 (yes, it's a BX440 mobo running at 133FSB with an AGP at 89Mhz running rock stable)
O/S: Win98
6 answers Last reply
More about frame rate problem
  1. They seem ok considering your CPU and graphics card. I would say that your CPU is the main bottleneck here.

    AMD technology + Intel technology = Intel/AMD Pentathlon IV; the <b>ULTIMATE</b> PC processor
  2. hmmm, 85fps at 1024x768x16. I'll bet you have Vsync enabled and your monitor is set to 85hz refresh.

    <b>We are all beta testers!</b>
  3. eh?, does the monitor refreshrate has anything to do with framereates?
    Or is it that when Vsync is enabled the GPU matches the framerate of the monitor and therefore it never reaches higher values?

    .Shitfaced.
  4. yeap, phsstpok that was finally the problem (monitor refresh rate at 1024X768 is 85Hz!from there i noticed). There is an option in Geforce 2 properties tab at OpenGL settings there is this Vertical Syncronization which i changed to always off. I'm now getting Average 111FPS which i guess is good at 1024X786X32 with everything on and max!
    Thanks ppl :)
  5. more or less spot on there Jake... a common issue with framerate max issues :)

    Tim

    I can call you Betty, and Betty when you call me... You can call me Al
  6. You're welcome.

    If 85 fps is good enough for you for actual game play you might find that it looks better to keep Vsync enabled. With Vsync on you won't getting any "tearing". Just remember to turn it off for benchmarking.

    By the way, there also is an option for Vsync under the Direct3D tab in Display Manager.

    Also, MDK 2 Demo runs higher framerates using Direct3D than it does using OpenGL (at least it does using a Geforce2 and Detonator 21.81).

    <b>We are all beta testers!</b><P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 01/18/02 03:26 PM.</EM></FONT></P>
Ask a new question

Read More

Graphics Cards Graphics