Sign in with
Sign up | Sign in
Your question

Taskbar icons too small.

Last response: in Windows XP
Share
August 31, 2005 12:08:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Since I changed my desktop resolution from 800 x 600 to 1024 x 768, the icons
in my taskbar have become almost too small for these old eyes. I've managed
to get everything else back to an acceptable size by changing (global) the
icons in desktop properties/appearance/advanced/, and by making other
changes, but does anyone know how to make the taskbar icons and font bigger?
--
Thanks, Don
--

More about : taskbar icons small

Anonymous
August 31, 2005 2:08:18 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Here are a couple of ideas.

http://www.kellys-korner-xp.com/xp_tweaks.htm
Read the instructions at the top.
Scroll down to...
97. Right hand side.
Click on
Increase the Size of Taskbar Buttons

For reference if this doesn't do what you want, there is an Undo also.
-----

Quick Launch icon sizes
Right click the Taskbar | Select Lock the taskbar to unlock it | Left click
an empty area of the Quick Launch area and select View | Select Large Icons

View will not appear in the menu if the Taskbar is locked.
-----

Start Menu Icon sizes
Right click the Taskbar | Properties | Start Menu tab | Customize button |
General tab | Select Large Icons | Click OK | Click Apply | Click OK

This just in...

Step by Step Tutorials for Windows XP: Use Large Icons
http://www.microsoft.com/enable/training/windowsxp/usel...

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:32BD7ABD-AA67-4081-85E0-EB5167158BB2@microsoft.com,
Don <Don@discussions.microsoft.com> hunted and pecked:
> Since I changed my desktop resolution from 800 x 600 to 1024 x 768, the
> icons in my taskbar have become almost too small for these old eyes.
> I've managed to get everything else back to an acceptable size by
> changing (global) the icons in desktop properties/appearance/advanced/,
> and by making other changes, but does anyone know how to make the taskbar
> icons and font bigger? --
> Thanks, Don
> --
August 31, 2005 2:09:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks for trying to help Wesley. Much appreciated. Unfortunately however,
I was unable to reset the size of my taskbar icons. Here's what I did:

1. I downloaded and ran # 97 (increase icon size) from the link, but it
made no difference.

2. You suggested: “Right click the Taskbar | Select Lock the taskbar to
unlock it | Left click an empty area of the Quick Launch area and select View
| Select Large Icons “*** I unlocked the taskbar, as instructed. But when I
left clicked an empty area of the Quick Launch, I got nothing—no view. I
tried this in both the classic and regular start menu, but it made no
difference. (The taskbar was definitely unlocked and I was definitely
clicking on the quick launch part of it.) I spent a lot of time on this and
even increased the size of the taskbar and tried it, but nothing would give
me the “view” item.

3. The step-by-step tutorial. “Use large icons” changed the desktop icons,
but did not change the taskbar icons. (My desktop icons were already okay.
I set them early on by going to desktop properties/appearance/advanced/icons.
It’s only the taskbar icons that are too small)

I guess I’ll have to live with this. I just hope that the next version of
windows makes setting “view preferences” a good deal easier .

--
Thanks, Don


"Wesley Vogel" wrote:

> Here are a couple of ideas.
>
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Read the instructions at the top.
> Scroll down to...
> 97. Right hand side.
> Click on
> Increase the Size of Taskbar Buttons
>
> For reference if this doesn't do what you want, there is an Undo also.
> -----
>
> Quick Launch icon sizes
> Right click the Taskbar | Select Lock the taskbar to unlock it | Left click
> an empty area of the Quick Launch area and select View | Select Large Icons
>
> View will not appear in the menu if the Taskbar is locked.
> -----
>
> Start Menu Icon sizes
> Right click the Taskbar | Properties | Start Menu tab | Customize button |
> General tab | Select Large Icons | Click OK | Click Apply | Click OK
>
> This just in...
>
> Step by Step Tutorials for Windows XP: Use Large Icons
> http://www.microsoft.com/enable/training/windowsxp/usel...
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:32BD7ABD-AA67-4081-85E0-EB5167158BB2@microsoft.com,
> Don <Don@discussions.microsoft.com> hunted and pecked:
> > Since I changed my desktop resolution from 800 x 600 to 1024 x 768, the
> > icons in my taskbar have become almost too small for these old eyes.
> > I've managed to get everything else back to an acceptable size by
> > changing (global) the icons in desktop properties/appearance/advanced/,
> > and by making other changes, but does anyone know how to make the taskbar
> > icons and font bigger? --
> > Thanks, Don
> > --
>
Related resources
August 31, 2005 2:49:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Again Wesley. On item 2, I tried right clicking instead of left clicking
and I got view. I changed to large icons and A. They're too large. and B.
Only the icons in the quick launch bar were changed. So I'm back to square
one. I'll have to live with the too small icons, I guess, because the large
icons are too large. Like I said, I hope the next version of windows makes
all this sort of thing better and easier.

Cheers. Don.
--

"Don" wrote:

> Thanks for trying to help Wesley. Much appreciated. Unfortunately however,
> I was unable to reset the size of my taskbar icons. Here's what I did:
>
> 1. I downloaded and ran # 97 (increase icon size) from the link, but it
> made no difference.
>
> 2. You suggested: “Right click the Taskbar | Select Lock the taskbar to
> unlock it | Left click an empty area of the Quick Launch area and select View
> | Select Large Icons “*** I unlocked the taskbar, as instructed. But when I
> left clicked an empty area of the Quick Launch, I got nothing—no view. I
> tried this in both the classic and regular start menu, but it made no
> difference. (The taskbar was definitely unlocked and I was definitely
> clicking on the quick launch part of it.) I spent a lot of time on this and
> even increased the size of the taskbar and tried it, but nothing would give
> me the “view” item.
>
> 3. The step-by-step tutorial. “Use large icons” changed the desktop icons,
> but did not change the taskbar icons. (My desktop icons were already okay.
> I set them early on by going to desktop properties/appearance/advanced/icons.
> It’s only the taskbar icons that are too small)
>
> I guess I’ll have to live with this. I just hope that the next version of
> windows makes setting “view preferences” a good deal easier .
>
> --
> Thanks, Don
>
>
> "Wesley Vogel" wrote:
>
> > Here are a couple of ideas.
> >
> > http://www.kellys-korner-xp.com/xp_tweaks.htm
> > Read the instructions at the top.
> > Scroll down to...
> > 97. Right hand side.
> > Click on
> > Increase the Size of Taskbar Buttons
> >
> > For reference if this doesn't do what you want, there is an Undo also.
> > -----
> >
> > Quick Launch icon sizes
> > Right click the Taskbar | Select Lock the taskbar to unlock it | Left click
> > an empty area of the Quick Launch area and select View | Select Large Icons
> >
> > View will not appear in the menu if the Taskbar is locked.
> > -----
> >
> > Start Menu Icon sizes
> > Right click the Taskbar | Properties | Start Menu tab | Customize button |
> > General tab | Select Large Icons | Click OK | Click Apply | Click OK
> >
> > This just in...
> >
> > Step by Step Tutorials for Windows XP: Use Large Icons
> > http://www.microsoft.com/enable/training/windowsxp/usel...
> >
> > --
> > Hope this helps. Let us know.
> >
> > Wes
> > MS-MVP Windows Shell/User
> >
> > In news:32BD7ABD-AA67-4081-85E0-EB5167158BB2@microsoft.com,
> > Don <Don@discussions.microsoft.com> hunted and pecked:
> > > Since I changed my desktop resolution from 800 x 600 to 1024 x 768, the
> > > icons in my taskbar have become almost too small for these old eyes.
> > > I've managed to get everything else back to an acceptable size by
> > > changing (global) the icons in desktop properties/appearance/advanced/,
> > > and by making other changes, but does anyone know how to make the taskbar
> > > icons and font bigger? --
> > > Thanks, Don
> > > --
> >
Anonymous
August 31, 2005 6:50:59 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Don,

I apologize, that was a typo on my part for the Quick Launch icon size. As
you have already figured out...
Left click an empty area of the Quick Launch area and select View
should have been...
Right click an empty area of the Quick Launch area and select View

Have a look through here...

Windows XP Step by Step Tutorials
Accessibility Wizard
http://www.microsoft.com/enable/training/windowsxp/defa...

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:FDE5C180-35AB-4854-B1C0-6B44FF8FB43F@microsoft.com,
Don <Don@discussions.microsoft.com> hunted and pecked:
> Hi Again Wesley. On item 2, I tried right clicking instead of left
> clicking and I got view. I changed to large icons and A. They're too
> large. and B. Only the icons in the quick launch bar were changed. So
> I'm back to square one. I'll have to live with the too small icons, I
> guess, because the large icons are too large. Like I said, I hope the
> next version of windows makes all this sort of thing better and easier.
>
> Cheers. Don.
> --
>
> "Don" wrote:
>
>> Thanks for trying to help Wesley. Much appreciated. Unfortunately
>> however, I was unable to reset the size of my taskbar icons. Here's
>> what I did:
>>
>> 1. I downloaded and ran # 97 (increase icon size) from the link, but it
>> made no difference.
>>
>> 2. You suggested: “Right click the Taskbar | Select Lock the taskbar
>> to unlock it | Left click an empty area of the Quick Launch area and
>> select View
>>> Select Large Icons “*** I unlocked the taskbar, as instructed. But
>>> when I
>> left clicked an empty area of the Quick Launch, I got nothing—no view.
>> I tried this in both the classic and regular start menu, but it made no
>> difference. (The taskbar was definitely unlocked and I was definitely
>> clicking on the quick launch part of it.) I spent a lot of time on this
>> and even increased the size of the taskbar and tried it, but nothing
>> would give me the “view” item.
>>
>> 3. The step-by-step tutorial. “Use large icons” changed the desktop
>> icons, but did not change the taskbar icons. (My desktop icons were
>> already okay.
>> I set them early on by going to desktop
>> properties/appearance/advanced/icons. It’s only the taskbar icons
>> that are too small)
>>
>> I guess I’ll have to live with this. I just hope that the next
>> version of windows makes setting “view preferences” a good deal
>> easier .
>>
>> --
>> Thanks, Don
>>
>>
>> "Wesley Vogel" wrote:
>>
>>> Here are a couple of ideas.
>>>
>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>> Read the instructions at the top.
>>> Scroll down to...
>>> 97. Right hand side.
>>> Click on
>>> Increase the Size of Taskbar Buttons
>>>
>>> For reference if this doesn't do what you want, there is an Undo also.
>>> -----
>>>
>>> Quick Launch icon sizes
>>> Right click the Taskbar | Select Lock the taskbar to unlock it | Left
>>> click an empty area of the Quick Launch area and select View | Select
>>> Large Icons
>>>
>>> View will not appear in the menu if the Taskbar is locked.
>>> -----
>>>
>>> Start Menu Icon sizes
>>> Right click the Taskbar | Properties | Start Menu tab | Customize
>>> button | General tab | Select Large Icons | Click OK | Click Apply |
>>> Click OK
>>>
>>> This just in...
>>>
>>> Step by Step Tutorials for Windows XP: Use Large Icons
>>> http://www.microsoft.com/enable/training/windowsxp/usel...
>>>
>>> --
>>> Hope this helps. Let us know.
>>>
>>> Wes
>>> MS-MVP Windows Shell/User
>>>
>>> In news:32BD7ABD-AA67-4081-85E0-EB5167158BB2@microsoft.com,
>>> Don <Don@discussions.microsoft.com> hunted and pecked:
>>>> Since I changed my desktop resolution from 800 x 600 to 1024 x 768, the
>>>> icons in my taskbar have become almost too small for these old eyes.
>>>> I've managed to get everything else back to an acceptable size by
>>>> changing (global) the icons in desktop properties/appearance/advanced/,
>>>> and by making other changes, but does anyone know how to make the
>>>> taskbar icons and font bigger? --
>>>> Thanks, Don
>>>> --
August 31, 2005 7:18:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No problem Wesley. I should have tried it both ways. Anyway the tutorial
looks to be exactly what I'm looking for. Many thanks.
--
Thanks, Don


"Wesley Vogel" wrote:

> Hi Don,
>
> I apologize, that was a typo on my part for the Quick Launch icon size. As
> you have already figured out...
> Left click an empty area of the Quick Launch area and select View
> should have been...
> Right click an empty area of the Quick Launch area and select View
>
> Have a look through here...
>
> Windows XP Step by Step Tutorials
> Accessibility Wizard
> http://www.microsoft.com/enable/training/windowsxp/defa...
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:FDE5C180-35AB-4854-B1C0-6B44FF8FB43F@microsoft.com,
> Don <Don@discussions.microsoft.com> hunted and pecked:
> > Hi Again Wesley. On item 2, I tried right clicking instead of left
> > clicking and I got view. I changed to large icons and A. They're too
> > large. and B. Only the icons in the quick launch bar were changed. So
> > I'm back to square one. I'll have to live with the too small icons, I
> > guess, because the large icons are too large. Like I said, I hope the
> > next version of windows makes all this sort of thing better and easier.
> >
> > Cheers. Don.
> > --
> >
> > "Don" wrote:
> >
> >> Thanks for trying to help Wesley. Much appreciated. Unfortunately
> >> however, I was unable to reset the size of my taskbar icons. Here's
> >> what I did:
> >>
> >> 1. I downloaded and ran # 97 (increase icon size) from the link, but it
> >> made no difference.
> >>
> >> 2. You suggested: “Right click the Taskbar | Select Lock the taskbar
> >> to unlock it | Left click an empty area of the Quick Launch area and
> >> select View
> >>> Select Large Icons “*** I unlocked the taskbar, as instructed. But
> >>> when I
> >> left clicked an empty area of the Quick Launch, I got nothing—no view.
> >> I tried this in both the classic and regular start menu, but it made no
> >> difference. (The taskbar was definitely unlocked and I was definitely
> >> clicking on the quick launch part of it.) I spent a lot of time on this
> >> and even increased the size of the taskbar and tried it, but nothing
> >> would give me the “view” item.
> >>
> >> 3. The step-by-step tutorial. “Use large icons” changed the desktop
> >> icons, but did not change the taskbar icons. (My desktop icons were
> >> already okay.
> >> I set them early on by going to desktop
> >> properties/appearance/advanced/icons. It’s only the taskbar icons
> >> that are too small)
> >>
> >> I guess I’ll have to live with this. I just hope that the next
> >> version of windows makes setting “view preferences” a good deal
> >> easier .
> >>
> >> --
> >> Thanks, Don
> >>
> >>
> >> "Wesley Vogel" wrote:
> >>
> >>> Here are a couple of ideas.
> >>>
> >>> http://www.kellys-korner-xp.com/xp_tweaks.htm
> >>> Read the instructions at the top.
> >>> Scroll down to...
> >>> 97. Right hand side.
> >>> Click on
> >>> Increase the Size of Taskbar Buttons
> >>>
> >>> For reference if this doesn't do what you want, there is an Undo also.
> >>> -----
> >>>
> >>> Quick Launch icon sizes
> >>> Right click the Taskbar | Select Lock the taskbar to unlock it | Left
> >>> click an empty area of the Quick Launch area and select View | Select
> >>> Large Icons
> >>>
> >>> View will not appear in the menu if the Taskbar is locked.
> >>> -----
> >>>
> >>> Start Menu Icon sizes
> >>> Right click the Taskbar | Properties | Start Menu tab | Customize
> >>> button | General tab | Select Large Icons | Click OK | Click Apply |
> >>> Click OK
> >>>
> >>> This just in...
> >>>
> >>> Step by Step Tutorials for Windows XP: Use Large Icons
> >>> http://www.microsoft.com/enable/training/windowsxp/usel...
> >>>
> >>> --
> >>> Hope this helps. Let us know.
> >>>
> >>> Wes
> >>> MS-MVP Windows Shell/User
> >>>
> >>> In news:32BD7ABD-AA67-4081-85E0-EB5167158BB2@microsoft.com,
> >>> Don <Don@discussions.microsoft.com> hunted and pecked:
> >>>> Since I changed my desktop resolution from 800 x 600 to 1024 x 768, the
> >>>> icons in my taskbar have become almost too small for these old eyes.
> >>>> I've managed to get everything else back to an acceptable size by
> >>>> changing (global) the icons in desktop properties/appearance/advanced/,
> >>>> and by making other changes, but does anyone know how to make the
> >>>> taskbar icons and font bigger? --
> >>>> Thanks, Don
> >>>> --
>
>
Anonymous
August 31, 2005 8:51:31 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Don,

I had a hunch that you might find it interesting.

I found it this morning while looking for something else. Isn't that always
the way, even looking for a lost pair of gloves? <LOL>

Keep having fun.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:A32468FB-EF52-4B5C-B64B-4EB0CBAD4D9C@microsoft.com,
Don <Don@discussions.microsoft.com> hunted and pecked:
> No problem Wesley. I should have tried it both ways. Anyway the tutorial
> looks to be exactly what I'm looking for. Many thanks.
> --
> Thanks, Don
>
>
> "Wesley Vogel" wrote:
>
>> Hi Don,
>>
>> I apologize, that was a typo on my part for the Quick Launch icon size.
>> As you have already figured out...
>> Left click an empty area of the Quick Launch area and select View
>> should have been...
>> Right click an empty area of the Quick Launch area and select View
>>
>> Have a look through here...
>>
>> Windows XP Step by Step Tutorials
>> Accessibility Wizard
>> http://www.microsoft.com/enable/training/windowsxp/defa...
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:FDE5C180-35AB-4854-B1C0-6B44FF8FB43F@microsoft.com,
>> Don <Don@discussions.microsoft.com> hunted and pecked:
>>> Hi Again Wesley. On item 2, I tried right clicking instead of left
>>> clicking and I got view. I changed to large icons and A. They're too
>>> large. and B. Only the icons in the quick launch bar were changed. So
>>> I'm back to square one. I'll have to live with the too small icons, I
>>> guess, because the large icons are too large. Like I said, I hope the
>>> next version of windows makes all this sort of thing better and easier.
>>>
>>> Cheers. Don.
>>> --
>>>
>>> "Don" wrote:
>>>
>>>> Thanks for trying to help Wesley. Much appreciated. Unfortunately
>>>> however, I was unable to reset the size of my taskbar icons. Here's
>>>> what I did:
>>>>
>>>> 1. I downloaded and ran # 97 (increase icon size) from the link, but
>>>> it
>>>> made no difference.
>>>>
>>>> 2. You suggested: “Right click the Taskbar | Select Lock the
>>>> taskbar
>>>> to unlock it | Left click an empty area of the Quick Launch area and
>>>> select View
>>>>> Select Large Icons “*** I unlocked the taskbar, as instructed.
>>>>> But when I
>>>> left clicked an empty area of the Quick Launch, I got
>>>> nothing—no view. I tried this in both the classic and regular
>>>> start menu, but it made no difference. (The taskbar was definitely
>>>> unlocked and I was definitely clicking on the quick launch part of
>>>> it.) I spent a lot of time on this
>>>> and even increased the size of the taskbar and tried it, but nothing
>>>> would give me the “view” item.
>>>>
>>>> 3. The step-by-step tutorial. “Use large icons” changed
>>>> the desktop icons, but did not change the taskbar icons. (My desktop
>>>> icons were
>>>> already okay.
>>>> I set them early on by going to desktop
>>>> properties/appearance/advanced/icons. It’s only the taskbar
>>>> icons
>>>> that are too small)
>>>>
>>>> I guess I’ll have to live with this. I just hope that the next
>>>> version of windows makes setting “view preferences” a good
>>>> deal easier .
>>>>
>>>> --
>>>> Thanks, Don
>>>>
>>>>
>>>> "Wesley Vogel" wrote:
>>>>
>>>>> Here are a couple of ideas.
>>>>>
>>>>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>>> Read the instructions at the top.
>>>>> Scroll down to...
>>>>> 97. Right hand side.
>>>>> Click on
>>>>> Increase the Size of Taskbar Buttons
>>>>>
>>>>> For reference if this doesn't do what you want, there is an Undo also.
>>>>> -----
>>>>>
>>>>> Quick Launch icon sizes
>>>>> Right click the Taskbar | Select Lock the taskbar to unlock it | Left
>>>>> click an empty area of the Quick Launch area and select View | Select
>>>>> Large Icons
>>>>>
>>>>> View will not appear in the menu if the Taskbar is locked.
>>>>> -----
>>>>>
>>>>> Start Menu Icon sizes
>>>>> Right click the Taskbar | Properties | Start Menu tab | Customize
>>>>> button | General tab | Select Large Icons | Click OK | Click Apply |
>>>>> Click OK
>>>>>
>>>>> This just in...
>>>>>
>>>>> Step by Step Tutorials for Windows XP: Use Large Icons
>>>>> http://www.microsoft.com/enable/training/windowsxp/usel...
>>>>>
>>>>> --
>>>>> Hope this helps. Let us know.
>>>>>
>>>>> Wes
>>>>> MS-MVP Windows Shell/User
>>>>>
>>>>> In news:32BD7ABD-AA67-4081-85E0-EB5167158BB2@microsoft.com,
>>>>> Don <Don@discussions.microsoft.com> hunted and pecked:
>>>>>> Since I changed my desktop resolution from 800 x 600 to 1024 x 768,
>>>>>> the icons in my taskbar have become almost too small for these old
>>>>>> eyes. I've managed to get everything else back to an acceptable size
>>>>>> by changing (global) the icons in desktop
>>>>>> properties/appearance/advanced/, and by making other changes, but
>>>>>> does anyone know how to make the taskbar icons and font bigger? --
>>>>>> Thanks, Don
>>>>>> --
!